Article ID: 237872 - Last Review: August 4, 1999 - Revision: 1.0

OL98: (CW) "Check for new mail on" Does Not Work for Internet E-mail Account

This article was previously published under Q237872
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
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SYMPTOMS

If you click to clear the option to Check for new mail on for your Internet E-mail account, and leave the option selected for your Exchange Server account, background mail checking may still check your Internet E-mail account.

CAUSE

The option to Check for new mail on on the Mail Services tab, only controls the behavior when you click the Send/Receive button or press F5 to force Outlook to manually check e-mail accounts. Check for new mail on has no effect on background mail checking.

RESOLUTION

To turn off automatic background mail checking for your Internet E-mail account, click to clear the Check my local network connection(s) for mail every X minutes check box. If you clear this check box, then Outlook will not check your Internet E-mail account in the background. This setting applies to all Internet E-mail accounts in your profile.

To control background checking of your Internet e-mail accounts, follow these steps:
  1. On the Tools menu, click Options.
  2. On the Internet E-mail tab, click to clear the Check my local network connection(s) for mail every 10 minutes check box, and then click OK.

REFERENCES

For additional information about scheduling automatic Internet e-mail account checking, please see the following articles in the Microsoft Knowledge Base:
179751  (http://support.microsoft.com/kb/179751/EN-US/ ) OL98: (CW) Configuring the Internet E-mail Information Service

179498  (http://support.microsoft.com/kb/179498/EN-US/ ) OL98: (CW) Can't Specify Multiple Delivery Times in One Profile

APPLIES TO
  • Microsoft Outlook 98 Standard Edition
Keywords: 
KB237872
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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