O Office 2000 pára de responder durante a instalação no Windows 98

Traduções deste artigo Traduções deste artigo
ID do artigo: 238012 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Para uma versão deste artigo do Microsoft Office XP, consulte 290556.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como solucionar problemas quando você estiver instalando programas do Microsoft Office em Microsoft Windows 98 e instalação parece parar de responder (paralisar) sem nenhum erro aparente.

Mais Informações

Certifique-se que instalação realmente tem parou de responder

A instalação pode parecer parar, mas na verdade ela continua lentamente. Espere mais (cerca de 20 minutos) antes de você finalizar a instalação. Antes de concluir a instalação parou, verifique a luz da unidade de CD-ROM e a luz de atividade do disco rígido. Além disso, pressione CTRL + ALT + DELETE e verifique para ver se o Office tarefa de instalação aparece como "Não está respondendo" na caixa de diálogo Fechar programas .

Criar um arquivo de log detalhado

Se a instalação pára e você não receber nenhuma mensagem de erro, você pode usar um arquivo de log detalhado para determinar a ação instalação estava executando quando parou. Para criar um arquivo de log detalhado, siga estas etapas:
  1. Com o Office 2000 na unidade de CD-ROM, clique em Iniciar e clique em Executar .
  2. Na caixa de edição Abrir , digite < letter>:\setup.exe de unidade de CD-ROM/l * v! c:\verbose.log

    Isso cria um arquivo de log muito detalhado chamado verbose.log na raiz da unidade C.. Este arquivo pode ser solicitado se você contatar suporte técnico da Microsoft para solucionar ainda mais.
Para informações adicionais sobre como criar e ler logs de instalação, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
237957Como usar um arquivo de log de instalação do Office 2000 para solucionar problemas de instalação
230861OFF2000: Como personalizar as opções de log de instalação do Office

Feche todos os programas desnecessários

Feche todos os programas desnecessários que estão executando antes de você executa a instalação do Office 2000. Para fazer isso, execute estas etapas:
  1. Na barra de tarefas da Windows, clique em Iniciar e, em seguida, clique em Executar .
  2. Digite msconfig na caixa Abrir e, em seguida, clique em OK .
  3. Clique em Inicialização seletiva na guia Geral da caixa de diálogo Utilitário de configuração do sistema . Desmarque as seguintes caixas de seleção em Inicialização seletiva :

    • Processar arquivo config.sys
    • Processar arquivo Autoexec.bat
    • Processar arquivo Winstart.bat
    • Processar arquivo System.ini
    • Processar arquivo Win.ini
    • Carregar itens de grupo de inicialização


    Observação : um ou mais dessas caixas de seleção podem não estar disponíveis, dependendo dos arquivos presentes no computador.
  4. Clique em OK .
  5. Clique em Sim quando são solicitado para reiniciar o computador.


Observação : se tiver sido instalada uma versão beta do Office 2000, ele deve ser desinstalado antes de instalar a versão final. Embora a instalação deve solicitar que você remover uma versão pré-lançamento, o alerta não pode aparecer.
Para obter informações adicionais sobre esse problema e remover a versão beta instalada, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
224434OFF2000: Beta 2 não detectado durante a instalação

Limpar inicialização Windows 98

Para obter informações sobre inicialização limpa do Windows 98 usando o utilitário de configuração do sistema, consulte as seções "Usando sistema utilitário de configuração" e "Estreitando o foco" o seguinte artigo Microsoft Knowledge Base:
192926Como executar a solução de problemas com inicialização limpa para Windows 98

Instalação do arquivo plano

Se não houver espaço suficiente disponível no disco rígido, faça um arquivo plano do conteúdo do disco 1 do CD-ROM do Office 2000 seguindo estas etapas:
  1. Crie uma nova pasta na raiz de um volume de disco rígido e denomine "Flatfile".
  2. Copie o conteúdo inteiro do CD-ROM disco 1 na pasta "Flatfile". No Windows Explorer, clique no ícone CD-ROM e, em seguida, clique em Selecionar tudo no menu Editar . Arraste os itens selecionados, portanto, no lado direito da janela do Explorer para a pasta Flatfile à esquerda.

    Se houver erros durante a cópia, isso pode indicar problemas com o disco de CD-ROM, lente ou unidade.
Você pode usar esse arquivo plano para instalar a partir de uma inicialização limpa ou no modo de segurança do Windows (consulte a próxima seção). Ter um arquivo plano torna desnecessário ativar os drivers de CD-ROM de modo real no modo de segurança. Se a instalação a partir de um arquivo plano falhar no modo de segurança ou com uma inicialização limpa, ainda há a possibilidade de um problema com o CD-ROM, porque um arquivo plano danificado pode ser criado sem gerar um erro.

Iniciar o Windows no modo de segurança

Windows tem um modo interno para solucionar problemas chamado modo de segurança. Ele não usa arquivos de inicialização e usa drivers somente básicos de sistema, incluindo rede básica. Quando você iniciar o Windows no modo de segurança, o Windows usa apenas o mouse, teclado e drivers de dispositivo gráfica de vídeo padrão (VGA) do adaptador. Isso torna o modo de segurança útil para isolar e resolver condições de erro são causadas por drivers de modo real e baseados no Windows. Windows também tem recursos que podem ajudar a identificar o problema de solução de problemas. Para iniciar o Windows no modo de segurança e tornar os recursos de solução de problemas adicionais disponíveis, execute as seguintes etapas:
  1. Clique em Desligar no menu Iniciar . Clique em Reiniciar e clique em OK .
  2. Pressione e mantenha pressionada a tecla CTRL até que o Menu de inicialização do Microsoft Windows 98 seja exibido.
  3. No menu, selecione modo de segurança e, em seguida, pressione ENTER. Windows inicia no modo de segurança.
Quando usar o modo de segurança ou quando você desativar os drivers de modo protegido de 32 bits, o Windows não processa os drivers em modo protegido (os arquivos Autoexec.bat e Config.sys). Portanto, a unidade de CD-ROM não está disponível. Para usar o modo de segurança com suporte a unidade de CD-ROM, determine se o Windows usa os drivers em modo protegido para a unidade de CD-ROM. Se Windows está usando drivers em modo protegido, instale os drivers de modo real (MS-DOS) para o CD-ROM do disco. Os drivers de modo real estão normalmente localizados em um disco que é fornecido com unidade de CD-ROM ou com o computador. Os drivers são instalados nos arquivos Autoexec.bat e Config.sys.

Para obter informações adicionais sobre como determinar se o Windows está usando drivers em modo protegido, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
151634Suporte de unidade de CD-ROM de modo protegido no Windows
Para obter informações adicionais sobre como instalar drivers de modo real para o CD-ROM, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
167069Instalando drivers de CD-ROM de modo real para instalação do Office

Verificar um pasta temporária válida e excluir arquivos temporários

Deve haver pelo menos 50 megabytes (MB) de espaço livre no disco rígido que contém a pasta temporária. Para procurar uma pasta temporária e excluir arquivos em excesso da pasta, execute estas etapas:
  1. Reinicie o computador. Pressione e mantenha pressionada a tecla CTRL até que o Menu de inicialização do Microsoft Windows 98 seja exibido.
  2. No menu, selecione Somente Prompt de comando e pressione ENTER.
  3. No prompt do MS-DOS, digite cd % temp % e pressione ENTER. Se você receber um erro, continue com a etapa 4. Se o caminho de diretório for alterado com o item final no temp de mostrando caminho, vá para a etapa 6.
  4. No prompt do MS-DOS, digite set e pressione ENTER. Observe o local da variável TEMP.
  5. Altere para a pasta que você anotou na etapa 4. Por exemplo, se TEMP estiver definido como C:\Windows\Temp, digite a seguinte linha e pressione ENTER:
    cd\windows\temp
    Se a pasta que você anotou na etapa 2 não existir, crie a pasta. Para criar uma pasta temporária, digite o seguinte comando e pressione ENTER:
    md c:\windows\temp
  6. Exclua os arquivos temporários nesta pasta. Os arquivos temporários têm uma extensão de nome de arquivo .tmp. Para excluir esses arquivos, digite a seguinte linha e, em seguida, pressione ENTER:
    DEL *.tmp
Observação : não excluir esses arquivos quando você estiver executando o Windows porque ele ou um programa baseado no Windows pode estar usando um desses arquivos.

No Windows 98, você pode excluir vários arquivos não usados ou temporários usando o disco de utilitário de limpeza. Para obter mais informações sobre como usar esse utilitário, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
186099Descrição da ferramenta Limpeza de disco

Verifique se há erros e fragmentação no disco rígido

Use o programa ScanDisk para verificar o disco rígido para clusters perdidos e outros erros de (FAT) de tabela de alocação de arquivo e testar a integridade do disco rígido. Você também pode usar o programa ScanDisk para reparar qualquer um desses problemas. Para executar o ScanDisk, execute essas etapas:
  1. No menu Iniciar , aponte para programas .
  2. Aponte para Acessórios , aponte para Ferramentas do sistema e, em seguida, clique em ScanDisk .
  3. Clique na unidade que você deseja verificar erros e, em seguida, clique em Iniciar .
Discos rígidos são muito fragmentados podem afetar o desempenho e a confiabilidade de programas do Office e outras tarefas no Windows. Para resolver esse problema, execute o Desfragmentador de disco para desfragmentar o disco rígido. Para executar o disco Desfragmentador, execute estas etapas:
  1. No menu Iniciar , aponte para programas .
  2. Aponte para Acessórios , aponte para Ferramentas do sistema e, em seguida, clique em Desfragmentador de disco .
  3. Clique na unidade que você deseja desfragmentar na lista qual unidade você deseja desfragmentar e, em seguida, clique em OK .

Desativar o cache da unidade de CD-ROM e DMA

Se o problema ocorrer enquanto você está lendo de uma unidade de CD-ROM, tente desativar o cache da unidade de CD-ROM. Isso pode tornar a unidade mais confiável, mas reduzir o desempenho. Para desativar o cache da unidade de CD-ROM, execute essas etapas:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. No Painel de controle , clique duas vezes em sistema .
  3. Clique na guia desempenho e clique em Sistema de arquivos .
  4. Clique na guia CD-ROM . Na lista otimizar o padrão de acesso para , clique para selecionar Sem Read-Ahead .
  5. Arraste o controle deslizante tamanho de cache suplementares para a posição esquerda (o Small configuração) e, em seguida, clique em OK .
Se você estiver usando drivers de CD-ROM em modo real, a unidade pode ser armazenado em cache pelo programa Smartdrv.exe. Se for esse o caso, o Smartdrv.exe programa deve ser feito não está disponível no arquivo Autoexec.bat. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , aponte para programas , aponte para Acessórios , aponte para Ferramentas do sistema e, em seguida, clique em Informações do sistema .
  2. No menu Ferramentas , clique em Utilitário de configuração do sistema .
  3. Clique na guia Autoexec.bat .
  4. Clique para desmarcar a caixa de seleção Smartdrv e, em seguida, clique em OK .
  5. Para reiniciar o computador para que a alteração tenha efeito, clique em Sim .
Também desative DMA ou Direct Memory Access conforme detalhado na seção "Solução alternativa" do seguinte artigo da Base de dados de Conhecimento da Microsoft:
190630OFF: Kernel32.dll e outros erros ao instalar produtos com DMA ativada

Verifique se o CD está limpo e Unscratched

Se o problema ocorrer enquanto estiver instalando a partir do CD, verifique se o CD que você está usando está limpo. Você pode limpar o CD com um pano macio, livre lint. Certifique-se também de que há não riscos grandes no CD do. Se o CD está danificada e ilegível, mensagens de erro podem aparecer durante a instalação.

Para obter informações adicionais, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
174713Solucionando problemas de instalação da mídia do CD

Procurar um arquivo de permuta danificado

Problemas de instalação também podem aparecer se seu arquivo de permuta do Windows estiver danificado. Para criar um novo arquivo de permuta, reinicie o computador no modo MS-DOS, exclua o arquivo Win386.swp na pasta do Windows e, em seguida, reinicie o computador. Para criar um novo arquivo de permuta, execute estas etapas:

  1. Clique em Desligar no menu Iniciar . Clique em Reiniciar e clique em OK .
  2. Pressione e mantenha pressionada a tecla CTRL até que o Menu de inicialização do Microsoft Windows 98 seja exibido.
  3. No menu, selecione Somente prompt de comando e pressione ENTER.
  4. No prompt do MS-DOS, altere para a pasta Windows digitando o seguinte comando
    cd <drive> <unidade>: \Windows
    onde drive é a letra da unidade que contém o Windows pasta. Normalmente, isso é a unidade C.

    Observação : O arquivo de permuta existe na pasta Windows se o Windows gerencia as configurações de memória virtual no computador. Se você escolheu para gerenciar configurações de memória virtual no computador, o arquivo de permuta existe no nível raiz do disco rígido. Para determinar se o Windows gerencia configurações de memória virtual, clique com o botão direito do mouse Meu computador , clique em Propriedades , clique em desempenho e, em seguida, clique em memória Virtual .
  5. Para excluir o arquivo de permuta, digite o seguinte:
    del Win386.swp
  6. Depois de excluir o arquivo de permuta, reinicie o computador.

Verificação de atualizações de software

Software ultrapassado e incompatível também pode causar problemas de instalação. Verifique com o fabricante do computador para várias atualizações de software, como atualizações de BIOS, atualizações de OEM do Windows e atualizações de driver de hardware, como CD-ROM, vídeo e drivers de impressora. Se você estiver usando o software de terceiros particionamento--por exemplo, EZDrive, ou OnTrack Disk Manager--verificar se você tem as versões mais recentes desses produtos.

Verifique o computador se há vírus

Se um vírus está presente no seu computador e tiver danificado alguns arquivos, problemas podem aparecer ao executar o programa de instalação. Verifique o disco rígido e disquetes com um detector de vírus. Se o detector de vírus encontrar um vírus no seu computador, remova o vírus antes de executar a instalação novamente.

Observação : não execute um detector de vírus terminate-and-stay-resident (TSR) enquanto você executa o programa de instalação. Execute um detector de vírus antes de executar o programa de instalação e, em seguida, desativá-la.

Verificar danos no registro

Quando você inicia o Windows no modo de segurança, o Windows não lê o registro inteiro. Portanto, danos ao Registro podem não estar evidente quando executar o Windows nesse modo. Talvez seja necessário substituir o registro existente (System.dat) por um backup para determinar se o problema é causado por um registro danificado.

O Windows inclui uma ferramenta chamada Verificador do registro que pode verificar danos no seu registro e se necessário, restaurar um backup do Registro. Siga estas etapas para usar o Verificador do Registro para verificar seu registro:
  1. Clique em Iniciar , aponte para programas , aponte para Acessórios , aponte para Ferramentas do sistema e, em seguida, clique em Informações do sistema .
  2. No menu Ferramentas , clique em Verificador do Registro . Você receberá a seguinte mensagem de erro:
    O Windows encontrou um erro ao acessar o registro do sistema. O Windows irá reiniciar o computador e reparar o registro do sistema para você.
    Se você receber essa mensagem de erro, vá para a etapa 3. Se você não receber a mensagem de erro, seu registro está correto.
  3. Para reiniciar seu computador, clique em OK .
  4. Pressione ENTER quando aparecer o Menu de inicialização do Microsoft Windows 98 .
  5. No prompt de comando, digite Scanreg e, em seguida, pressione ENTER.
  6. Na caixa de diálogo Verificar O registro , pressione ENTER. Você deve receber o seguinte prompt:
    Windows encontrou um erro nos arquivos de sistema e restaurou um backup recente dos arquivos para corrigir o problema.
  7. Pressione ENTER para reiniciar o computador.
Para obter informações adicionais sobre o Verificador do Registro, consulte os seguintes artigos na Base de dados de Conhecimento da Microsoft: 183887 Descrição da ferramenta Verificador do registro do Windows (Scanreg.exe)

184075Descrição da ferramenta de informações (Msinfo32.exe) de sistema Microsoft

Verificar hardware

Se esgotar todas as outras etapas de solução de problemas e ainda estiver recebendo mensagens de erro, é possível que um ou mais partes do seu hardware são incompatíveis com o Windows ou estão danificados. Para identificar um problema com o hardware do computador, contate o fornecedor do computador.

Memória defeituosa ou incorretamente assentada memória foi relatada para fazer com que mensagens de erro Kernel32.dll. Alternância de memória em torno os bancos de memória de placa-mãe é conhecido para corrigir alguns desses problemas.

Ele também foi relatado que executar o cartão de Atron 380 Bus Mastering Ethernet pode causar Kernel32.dll erros. Remover essa placa do computador pode resolver essas mensagens de erro.

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

Para informações sobre como contatar as empresas mencionadas neste artigo, visite o seguinte site:
http://support.microsoft.com/gp/vendors

Reinstalar o Windows em uma nova pasta

Use este método somente após tentar todas as etapas neste artigo, a solução de problemas. Se você reinstalar o Windows em uma nova pasta você deverá reinstalar todos os programas de baseado no Windows de mensagens na nova instalação.

Para obter informações adicionais, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
200378OFF2000: Como instalar o Windows 98 para uma nova pasta para solucionar problemas no Office 2000

Desativar recursos BIOS avançados

A maioria dos computadores têm várias configurações avançadas que permitir que o computador usar totalmente o hardware do computador. Essas configurações de alta velocidade podem causar o sistema instável; desativando esses recursos pode tornar o computador mais estável. Contate o fabricante do computador para informações sobre como inserir o sistema de entrada e saída básico (BIOS) e alterar as configurações do BIOS. Você pode inserir o BIOS na maioria dos sistemas imediatamente depois de ligar a energia. Geralmente um pressionamento de tecla, como DEL, é necessário para entrar o BIOS. Abaixo estão os recursos comuns que podem interferir nos programas do Office:
  • Memória RAM de sombra
  • Vídeo Shadow RAM
  • Cache interno
  • Cache externo
  • Proteção contra vírus interno
Conjuntos de chips mais novos podem ter mais avançados recursos, tais como estados de espera de memória, que podem causar erros. A maioria dos programas de instalação do BIOS tem a opção carregar as configurações padrão do BIOS. Essa opção geralmente desativa todos os avançados recursos.

Aviso : incorretamente alterações incorretas de configurações do hardware do BIOS podem causar sérios problemas que podem fazer com que seu computador falha ao iniciar ou funcionar corretamente. A Microsoft não garante que os problemas resultam da configuração do hardware BIOS opções incorreta podem ser solucionados. Altere as configurações do BIOS hardware de sua responsabilidade.

Propriedades

ID do artigo: 238012 - Última revisão: domingo, 23 de fevereiro de 2014 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbsetup kbstoprespond kbperformance kbtshoot KB238012 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 238012

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com