쿼럼 검사점 파일 종료 시 손상된 수 있다

기술 자료 번역 기술 자료 번역
기술 자료: 238173 - 이 문서가 적용되는 제품 보기.
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
모두 확대 | 모두 축소

이 페이지에서

현상

MSCS Microsoft 클러스터 서버를 사용할 때 클러스터 서버 서비스가 종료된 후 다시 시작될 수 없습니다. 다음과 같은 현상이 발생할 수 있습니다.
  • 두 노드 모두에 (%SystemRoot%\Cluster 폴더에 있는) 클러스터 데이터베이스 파일이 손상될 수 있습니다 (예를 들어, Clusdb 파일을 두 노드에서 0 바이트로 포함되어 있음).
  • quorum_device: \Mscs\Chk sequential_number .tmp 파일이 일치하지 않을 수 있습니다. MSCS에서 사용되는 경우에는 Clusdb 손상을 초래할 수 있습니다.
  • quorum_device: \Mscs\Chk sequential_number .tmp 파일이 오래된, 수 있고 두 노드 백업할 때 검사점 파일을 간격 동안 기록될 수 있습니다지 않습니다. 컴퓨터 구성에 변경되고 이 변경을 반영하는 최근의 검사점 파일, 로그 파일이 존재하지 않는 경우 (quorum_device: \Mscs\quolog.log 및 quorum_device: \Mscs\Chk sequential_number .tmp) 일관성 없는 쿼럼 리소스 정보가 포함되어 있을 수 있습니다.

원인

클러스터 서버를 종료할 때 클러스터 서버 서비스를 quorum_device 만들려고: \Mscs\Chk sequential_number .tmp 파일을 쿼럼 디스크에. 그러나, 레지스트리 액세스 기능 모든 오류 상태를 확인하지 않습니다. 레지스트리에 액세스할 수 없는 경우 클러스터 서버 서비스가 손상된 파일을 만듭니다.

해결 방법

Windows NT 서버 또는 워크스테이션 4

이 문제를 해결하려면 Windows NT 4.0 또는 개별 소프트웨어 업데이트를 최신 서비스 팩을 구하십시오. 최신 서비스 팩을 구하는 방법에 대한 자세한 내용은 방문하십시오.
개별 소프트웨어 업데이트를 구하는 방법에 대한 자세한 내용은 Microsoft 기술 지원 서비스에 문의하십시오. Microsoft 고객기술지원부 전화 번호 및 지원 비용에 정보의 전체 목록은 다음 웹 사이트를 참조하십시오.
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Windows NT Server 4.0, 터미널 서버 버전은

이 문제를 해결하려면 Windows NT Server 4.0, 터미널 서버 버전은 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
152734최신 Windows NT 4.0 서비스 팩을 구하는 방법

현재 상태

Microsoft은 Windows NT 4.0 및 Windows NT Server 4.0, 터미널 서버 버전은 문제가 있음을 확인했습니다.

이 문제는 Windows NT Server 4.0 서비스 팩 6 및 Windows NT Server 4.0, 터미널 서버 Edition 서비스 팩 6 수정되었습니다.

속성

기술 자료: 238173 - 마지막 검토: 2014년 1월 29일 수요일 - 수정: 1.6
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition?을(를) 다음과 함께 사용했을 때
    • Microsoft Cluster Server 1.1
키워드:?
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB238173 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com