Ficheiro de ponto de verificação de quórum pode mesma no encerramento

Traduções de Artigos Traduções de Artigos
Artigo: 238173 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando utiliza o Microsoft Cluster Server (MSCS), o serviço de servidor de cluster não pode ser reiniciado após um encerramento. Poderá ocorrer qualquer um dos seguintes sintomas:
  • O ficheiro de base de dados do cluster (localizado na pasta %SystemRoot%\Cluster) poderá ficar danificado em ambos os nós (por exemplo, o ficheiro Clusdb contém zero bytes em ambos os nós).
  • quorum_device: \Mscs\Chk sequential_number .tmp ficheiro poderá ser inconsistente. Se for utilizado por MSCS, poderá resultar na corrupção Clusdb.
  • quorum_device: \Mscs\Chk sequential_number .tmp ficheiro poderá estar desactualizado e um ficheiro de ponto de verificação não pode ser escrito durante o intervalo quando dois nós são mais. Se a configuração do computador é alterada e um ficheiro de ponto de verificação recentes reflectir esta alteração não existir, os ficheiros de registo (quorum_device: \Mscs\quolog.log e quorum_device: \Mscs\Chk sequential_number .tmp) pode conter informações recurso de quórum inconsistente.

Causa

Quando o servidor de cluster está a encerrar, o serviço servidor de cluster tenta criar um quorum_device: \Mscs\Chk sequential_number .tmp ficheiro no disco de quórum. No entanto, não verifica qualquer estado de erro para funções de acesso de registo. Se este não conseguir aceder ao registo, o serviço de cluster de servidor cria um ficheiro danificado.

Resolução

Windows NT Server ou Workstation 4.0

Para resolver este problema, obtenha o service pack mais recente do Windows NT 4.0 ou a actualização de software individual. Para obter informações sobre como obter o service pack mais recente, vá para:
Para obter informações sobre como obter a actualização de software individual, contacte o suporte técnico da Microsoft. Para obter uma lista completa dos números de telefone do suporte técnico da Microsoft e informações sobre os custos de suporte, visite o seguinte endereço na World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Windows NT Server 4.0, Terminal Server Edition

Para resolver este problema, obtenha o service pack mais recente para o Windows NT Server 4.0, Terminal Server Edition. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
152734Como obter o Service Pack mais recente do Windows NT 4.0

Ponto Da Situação

A Microsoft confirmou que este é um problema no Windows NT 4.0 e Windows NT Server 4.0, Terminal Server Edition.

Este problema foi corrigido pela primeira vez no Windows NT Server 4.0 Service Pack 6 e Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

Propriedades

Artigo: 238173 - Última revisão: 8 de fevereiro de 2014 - Revisão: 1.6
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0 Terminal Server
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition nas seguintes plataformas
    • Microsoft Cluster Server 1.1
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB238173 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 238173

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com