COMMENT FAIRE : Créer un formulaire automatisé avec les champs à remplir dans Word 2000

Traductions disponibles Traductions disponibles
Numéro d'article: 238278 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F238278
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article explique la procédure permettant de créer un formulaire simple invitant automatiquement l'utilisateur à saisir les données.

Création d'un modèle comportant des champs à remplir automatiques

Pour créer un modèle comportant des champs à remplir automatiques, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Nouveau, puis sur Nouveau document.
  2. Sous Créer nouveau, cliquez sur Modèle. Cliquez sur OK.
  3. Créez les champs à remplir.

    Il existe deux méthodes pour créer des champs à remplir automatiques : à l'aide du clavier ou des menus. Sélectionnez la méthode qui vous convient le mieux.

Méthode 1 : Création d'un champ à l'aide des menus

  1. Placez le point d'insertion à l'endroit où vous voulez insérer le champ texte.
  2. Dans le menu Insertion, cliquez sur Champ.
  3. Dans la liste Catégories, cliquez sur Fusion et publipostage.
  4. Dans la liste Noms des champs, sélectionnez Remplir.
  5. Le champ REMPLIR s'affiche dans la zone Codes de champ en dessous de la liste Catégories. Cliquez dans la zone de texte à droite du mot REMPLIR, puis mettez le message à afficher entre guillemets. Par exemple, utilisez la syntaxe suivante pour afficher un message demandant à l'utilisateur de taper son prénom et son nom :
    REMPLIR "Tapez votre prénom et votre nom de famille".
  6. Cliquez sur OK. Un exemple du message s'affiche. Cliquez sur OK pour revenir au document.

    REMARQUE : pour afficher le code champ que vous venez d'insérer, appuyez sur ALT+F9.
  7. Répétez les étapes 1 à 6 à chaque endroit du document dans lequel insérer un champ REMPLIR.

Méthode 2 : Création d'un champ à l'aide des touches du clavier

  1. Placez le point d'insertion à l'endroit où vous voulez insérer le champ.
  2. Appuyez sur CTRL+F9. Les accolades de champ ({ }) apparaissent dans le document.
  3. Placez le point d'insertion à entre les accolades.
  4. Tapez le texte suivant, où message est l'instruction que Word affiche à l'utilisateur (ce qu'il faut entrer dans ce champ) :
    REMPLIR " message "
    REMARQUE : Si vous appuyez sur F9 alors que le point d'insertion est toujours sur le champ, un exemple du message s'affiche. Cette étape n'est pas nécessaire pour créer le champ REMPLIR.
  5. Dans le menu Fichier, cliquez sur Enregistrer sous.
  6. Nommez le modèle.

Utilisation du modèle

Pour créer de nouveaux documents à partir du nouveau modèle, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Nouveau.
  2. Sélectionnez le modèle.
  3. Cliquez sur OK.
Word crée un nouveau document, recherche automatiquement tous les champs REMPLIR que le document contient, puis commence à inviter l'utilisateur à saisir ses entrées.

Références

Vous pouvez utiliser les champs DÉFINIR et DEMANDER conjointement aux champs REMPLIR.

Pour plus d'informations sur les formulaires, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
212328 WD2000 : Création d'un formulaire en ligne comportant des champs de formulaire
212378 WD2000 : Contrôle de l'ordre de tabulation dans un formulaire
212101 WD2000 : L'esperluette ne s'affiche pas correctement dans la zone de liste déroulante
212080 WD2000 : La longueur des champs du formulaire augmente ou diminue et affecte l'alignement
212356 WD2000 : Procédures pour mettre à jour les champs dans un formulaire protégé
Pour plus d'informations sur le champ DÉFINIR, cliquez sur Aide sur Microsoft Word dans le menu ? (Aide), tapez codes de champ : champ DÉFINIR dans le Compagnon Office ou dans l'Aide intuitive, puis cliquez sur Rechercher pour afficher les rubriques trouvées.

Pour plus d'informations sur le champ DEMANDER, cliquez sur Aide sur Microsoft Word dans le menu ? (Aide), tapez codes de champ : champ DEMANDER dans le Compagnon Office ou dans l'Aide intuitive, puis cliquez sur Rechercher pour afficher les rubriques trouvées.

Propriétés

Numéro d'article: 238278 - Dernière mise à jour: mardi 29 avril 2003 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2000 Standard Edition
Mots-clés : 
kbhowto kbhowtomaster wd2000 kbdta kbfield kbfaq KB238278
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com