You may receive an "Installation ended prematurely because of an error" error message when you run Office 2000 Setup and Setup cannot find the IE5 folder

Article translations Article translations
Article ID: 238319 - View products that this article applies to.
This article was previously published under Q238319
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

When you start Office Setup, you may receive the following error message just after the first Office 2000 Setup dialog box appears:
Installation ended prematurely because of an error.
When you click OK, Setup ends.

CAUSE

You may receive the error message if the IE5 folder has been renamed or deleted.

NOTE: The IE5 folder typically resides at the root of an Office administrative installation.

RESOLUTION

To resolve this problem, rename the IE5 folder back to IE5. If you deleted the IE5 folder, follow these steps:
  1. Create a new administrative installation of Office in a folder that is different from your original administrative installation.
  2. Copy the IE5 folder from this new administrative installation into your original administrative installation.
  3. Delete the folder that contains the new administrative installation.
  4. On a network client, re-run Setup from the administrative installation.

MORE INFORMATION

In this situation, if you open the Windows Installer log file (for example, Office 2000 Premium Setup(0002)_MsiExec.txt) in a text editor and then search for FatalError, you find the following text:
Action start 9:26:59: CARunCostIE5.
Action ended 9:26:59: CARunCostIE5. Return value 3.
Action start 9:26:59: FatalError.
Action 9:26:59: FatalError. Dialog created
Action ended 9:28:41: FatalError. Return value 2.
Action ended 9:28:41: INSTALL. Return value 3.

Properties

Article ID: 238319 - Last Review: February 28, 2014 - Revision: 1.4
APPLIES TO
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbtshoot kbstartprogram kbsetup kberrmsg kbprb KB238319

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com