Numéro d'article: 238550 - Dernière mise à jour: jeudi 30 septembre 2004 - Version: 2.2

Impossible de naviguer sur Internet avec Internet Explorer en étant connecté à AOL

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Ancien nº de publication de cet article : F238550
REMARQUE : Vous pouvez être invité à insérer votre CD-ROM Windows 95, Windows 98 Windows 98 Deuxième Édition ou Windows Millennium Edition lors de la procédure répertoriée dans cet article. Vérifiez votre support d'installation avant de continuer.

IMPORTANT : cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la procédure à suivre, consultez la rubrique d'aide "Restaurer le Registre" dans Regedit.exe ou "Restaurer une clé de Registre" dans Regedt32.exe.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous mettez à niveau Microsoft Internet Explorer ou America Online (AOL) et que vous vous connectez à AOL, il se peut que vous ne soyez pas en mesure de naviguer sur Internet à l'aide d'Internet Explorer ou que le message d'erreur suivant s'affiche :
Cette page ne peut pas être affichée.
Notez que ce message d'erreur peut s'afficher lorsque vous utilisez la version d'Internet Explorer incluse avec le logiciel AOL.

Cause

Ce problème peut se produire dans les circonstances suivantes :
  • Si vous ne mettez pas à jour la clé de Registre Winsock2 et la pile TCP/IP (Transmission Control Protocol/Internet Protocol) après la procédure de mise à niveau.

    - ou -
  • Si vous avez activé les restrictions de contrôle parental AOL pour le compte en cours.

    - ou -
  • Si vous utilisez une version 16 bits d'AOL.

Résolution

AVERTISSEMENT : toute mauvaise utilisation de l'Éditeur du Registre peut générer des problèmes sérieux, pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus. Vous assumez l'ensemble des risques liés à l'utilisation de cet outil.

Pour plus d'informations sur la procédure à suivre pour modifier le Registre, consultez la rubrique d'aide "Modification des clés et des valeurs" dans l'Éditeur du Registre (Regedit.exe) ou les rubriques d'aide "Ajout et suppression d'informations dans le registre" et "Modification des données de registre" dans Regedt32.exe. Pensez à sauvegarder le Registre avant de le modifier. Si vous travaillez sous Windows NT ou Windows 2000, nous vous conseillons de mettre à jour votre disquette de réparation d'urgence.

Pour résoudre ce problème :
  1. Vérifiez que vous utilisez une version 32 bits d'AOL en cliquant sur À propos de America Online dans le menu ? (Aide).
  2. Vérifiez que les restrictions de contrôle parental AOL sont désactivées pour le compte en cours.
  3. Renseignez tous les paramètres dans Propriétés du réseau pour votre réseau local ainsi que pour vos connexions Accès réseau à distance.
  4. Supprimez tous les composants réseau (par exemple, les cartes, les clients, etc.). Pour cela, procédez comme suit :
    1. Cliquez sur Démarrer, pointez sur Paramètres, cliquez sur Panneau de configuration, puis double-cliquez sur Réseau.
    2. Sélectionnez un composant réseau, puis cliquez sur Supprimer.

      REMARQUE : ne redémarrez pas l'ordinateur même si vous y êtes invité. Vous devrez peut-être répéter cette procédure pour supprimer l'ensemble des cartes, clients, etc.

  5. Supprimez Accès réseau à distance. Pour cela, procédez comme suit :
    1. Cliquez sur Démarrer, pointez sur Paramètres, cliquez sur Panneau de configuration, puis double-cliquez sur Ajout/Suppression de programmes.
    2. Sous l'onglet Installation de Windows, désactivez la case à cocher Communications.

      REMARQUE : ne redémarrez pas l'ordinateur même si vous y êtes invité.
  6. Utilisez l'Éditeur du Registre pour rechercher et supprimer la clé de Registre suivante, puis redémarrez l'ordinateur :
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\WinSock2
  7. Démarrez AOL.
  8. Une fois que vous avez ouvert AOL, les composants AOL requis sont reconstruits. Une fois les composants reconstruits, redémarrez l'ordinateur.
Les produits tiers mentionnés dans cet article proviennent de fournisseurs indépendants de Microsoft ; nous n'accordons aucune garantie, implicite ou autre, en ce qui concerne le fonctionnement ou la fiabilité de ces produits.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Internet Explorer 4.01 Édition 128 bits
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Deuxième Édition
  • Microsoft Windows Millennium Edition
Mots-clés : 
kbwinme kbtool kbenv win98se win98 kbprb kb3rdparty KB238550
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.