Artigo: 238550 - Última revisão: quarta-feira, 24 de Janeiro de 2007 - Revisão: 3.3

Não é possível procurar na Internet com o Internet Explorer enquanto ligado à AOL

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Nota : se poderá ser solicitado para o Windows 95, Windows 98, Windows 98 Segunda Edição ou Windows Millennium (Me) CD-ROM para concluir os passos apresentados no artigo. Verifique se o suporte de instalação antes de continuar.
Expandir tudo | Reduzir tudo

Sintomas

Quando actualizar o Microsoft Internet Explorer ou o America Online (AOL) e ligar a AOL, não poderá navegar na Internet utilizando o Internet Explorer ou poderá receber a seguinte mensagem de erro:
Não é possível apresentar esta página.
Tenha em atenção que poderá receber esta mensagem de erro quando utiliza a versão do Internet Explorer incluída no software da AOL.

Causa

Este comportamento pode ocorrer nas seguintes circunstâncias:
  • Se não actualizar a chave de registo Winsock2 e a pilha de TCP/IP (Transmission Control Protocol/Internet Protocol) após o procedimento de actualização

    - ou -
  • Se activar as restrições de limitação AOL para a conta actual

    - ou -
  • Se estiver a utilizar uma versão de 16 bits do AOL

Resolução

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows

Para resolver este comportamento:
  1. Verificar que está a executar uma versão de 32 bits do AOL fazendo clique Sobre America Online no menu Ajuda .
  2. Certifique-se que as restrições de controlo parental AOL estão desactivadas para a conta actual.
  3. Todas as definições nas propriedades de rede para a rede local, bem como para as ligações de acesso telefónico à rede (DUN) do documento.
  4. Remova todos os componentes de rede (por exemplo, placas, clientes e assim sucessivamente). Para efectuar este procedimento:
    1. Clique em Iniciar , aponte para definições , clique em Painel de controlo e, em seguida, clique duas vezes em rede .
    2. Seleccione um componente de rede e, em seguida, clique em Remover .

      Nota : não reiniciar o computador se lhe for pedido para o fazer. Poderá ter de repetir estes passos para remover todas as placas, clientes e assim sucessivamente.

  5. Remova rede Dial-up. Para efectuar este procedimento:
    1. Clique em Iniciar , aponte para definições , clique em Painel de controlo e, em seguida, clique duas vezes em Adicionar/remover programas .
    2. No separador Programa de configuração do Windows , clique para desmarcar a caixa de verificação de comunicações .

      Nota : não reiniciar o computador se lhe for pedido para o fazer.
  6. Utilize o Editor de registo para localizar e remover a seguinte chave de registo e, em seguida, reinicie o computador:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\WinSock2
  7. Inicie o AOL.
  8. Depois de iniciar o AOL, são reconstruídos AOL componentes necessários. Depois dos componentes são reconstruídos, reinicie o computador.
Os produtos de outros fabricantes que são discutidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Segunda Edição
  • Microsoft Windows Millennium Edition
Palavras-chave: 
kbmt kb3rdparty kbenv kbprb KB238550 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 238550  (http://support.microsoft.com/kb/238550/en-us/ )
Retired KB ArticleExclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.