ID do artigo: 238550 - Última revisão: domingo, 3 de outubro de 2004 - Revisão: 1.2

Impossível Navegar na Internet Usando o Internet Explorer Estando Conectado ao AOL

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
NOTA: Talvez haja a solicitação pelo CD-ROM do Windows 95, Windows 98, Windows 98 Second Edition ou Windows Millennium (Me) para completar os passos listados no artigo. Verifique a mídia de instalação antes de prosseguir.

IMPORTANTE: Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de ter um backup e de saber como restaurar o registro caso ocorra algum problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
256986  (http://support.microsoft.com/kb/256986/PT-BR/ ) Descrição do Registro do Windows
Expandir tudo | Recolher tudo

Sintomas

Ao atualizar o Microsoft Internet Explorer ou America Online (AOL) e conectar à AOL, talvez você não consiga navegar na Internet usando o Internet Explorer ou você pode receber a seguinte mensagem de erro:
A página não pode ser exibida.
Observe que você pode receber essa mensagem de erro ao usar a versão do Internet Explorer inclusa no software da AOL.

Causa

Esse comportamento pode ocorrer nas seguintes situações:
  • Se você não atualizar a chave de registro Winsock2 e a pilha de TCP/IP após o procedimento de atualização

    -ou-
  • Se você ativar as restrições de controle do responsável para a conta atual

    -ou-
  • Se você estiver usando uma versão de 16 bits do AOL

Resolução

ATENÇÃO: Se usar o Editor do Registro incorretamente, você pode causar problemas graves que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você consiga solucionar os problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do Registro por sua conta e risco.

Para resolver esse comportamento:
  1. Verifique se você está executando uma versão de 32 bits do AOL clicando em Sobre o America Online no menu Ajuda.
  2. Verifique se as restrições de controle do reponsável estão desativadas para a conta atual.
  3. Anote todas as configurações nas Propriedades de rede para a sua LAN assim como para as conexões de Acesso à rede dial-up.
  4. Remova todos os componentes de rede (por exemplo, adaptadores, clientes etc.). Para fazer isso:
    1. Clique em Iniciar, aponte para Configurações, clique em Painel de controle e clique duas vezes em Rede.
    2. Selecione um componente de rede e clique em Remover.

      NOTA: Não reinicie seu computador se isso não for solicitado. Talvez você precise repetir esses passos para remover todos os adaptadores, clientes e assim por diante.

  5. Remova o Acesso à rede dial-up. Para fazer isso:
    1. Clique em Iniciar, aponte para Configurações, clique em Painel de controle e clique duas vezes em Adicionar/remover programas.
    2. Na guia Instalação do Windows, clique para limpar a caixa de seleção Comunicação.

      NOTA: Não reinicie seu computador se isso não for solicitado.
  6. Use o Editor do Registro para localizar e remover a seguinte chave do registro e depois reinicie o seu computador:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\WinSock2
  7. Inicie o AOL.
  8. Após iniciar o AOL, os componentes necessários do AOL são reconstruídos. Depois de os componentes terem sido reconstruídos, reinicie o seu computador.
Os produtos de terceiros mencionados neste artigo são produzidos por empresas que não dependem da Microsoft. A Microsoft não oferece garantia, implícita ou não, com relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows Millennium Edition
Palavras-chave: 
kbenv kbprb kb3rdparty KB238550