Cambio de contraseña NTLM falla cuando contraseña contiene un signo de y comercial (&)

Seleccione idioma Seleccione idioma
Id. de artículo: 238631 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta cambiar una contraseña caducada de Microsoft Windows NT en Microsoft Internet Information Server (IIS) 4.0 y utiliza un signo de y comercial (&) en la nueva contraseña, la contraseña no cambia, aunque reciba el mensaje siguiente después de completar el formulario de cambio de contraseña:
La operación finalizó correctamente
"La contraseña modificada correctamente" se devuelve cuando un cambio de contraseña es correcto. El & es un carácter de contraseña válida en Windows NT.

Causa

El código de análisis en ISM.dll asume la siguiente secuencia:
VARIABLE = VALUE &
Cuando utiliza un signo de y comercial (&) en la contraseña, se crea una secuencia de uno o más signos y comercial antes de un signo igual (=). Por ejemplo, antigua contraseña = contraseña & funcionará correctamente, pero nueva contraseña = m & m & no.

Solución

Windows NT Server 4.0 o Windows NT Workstation 4.0

Para resolver este problema, consiga la última versión del Service Pack para Windows NT 4.0. Para obtener más información acerca de cómo obtener el service pack más reciente para Windows NT 4.0, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
152734Cómo obtener el service pack más reciente de Windows NT 4.0
Para obtener información acerca de cómo obtener la actualización de software individuales, póngase en contacto con servicios de soporte técnico de Microsoft. Para obtener una lista completa de los números de teléfono de los servicios de soporte técnico de Microsoft e información acerca de los costos de soporte, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota en casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

Nota Las revisiones de IIS 4.0 Windows NT Workstation y Windows 95 ó 98 tendrá propiedades de archivo diferente.

Windows NT Server 4.0, Terminal Server Edition

Para resolver este problema, obtenga el service pack más reciente para Windows NT Server 4.0 Terminal Server. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
152734Cómo obtener el service pack más reciente de Windows NT 4.0

Estado

Microsoft ha confirmado que este es un problema en Internet Information Server 4.0, en Windows NT 4.0 y en Windows NT Server 4.0 Terminal Server. Este problema se corrigió por primera vez en Windows NT Server 4.0 Service Pack 6 y Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

Más información

Puede experimentar el síntoma de otro para este problema. El proceso Inetinfo puede girar al 100 por ciento de utilización de CPU.

Propiedades

Id. de artículo: 238631 - Última revisión: viernes, 13 de octubre de 2006 - Versión: 4.2
La información de este artículo se refiere a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Internet Information Server 4.0
Palabras clave: 
kbmt kbhotfixserver kbbug kbfix kbqfe KB238631 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 238631

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com