Azure Active Directory 同期ツール構成ウィザードを実行しようとするとエラーが発生する: 指定したエンタープライズ管理者の資格情報が無効です
元の製品バージョン: クラウド サービス (Web ロール/Worker ロール)、Microsoft Entra ID、Microsoft Intune、Azure Backup、Office 365 ID 管理
元の KB 番号: 2386471
現象
Microsoft Azure Active Directory 同期ツール構成ウィザードを実行しようとすると、次のエラー メッセージが表示されます。
指定したエンタープライズ管理者の資格情報が無効です。 有効な資格情報を指定し、やり直してください。
原因
この問題は、ディレクトリ同期ツール構成ウィザードの [Active Directory 資格情報] ページで正しくない資格情報を入力した場合に発生する可能性があります。
解決方法
この問題を解決するには、次の手順を実行します。
- 会社のローカル Active Directory インストールに対するエンタープライズ管理者アクセス許可を持つアカウントの資格情報を必ず指定してください。
- ユーザー アカウントの正しいユーザー名とパスワードを入力してください。
- ディレクトリ同期ツール構成ウィザードがインストールされているコンピューターが、会社のドメイン コントローラーと通信し、ローカルの Active Directory に対して認証できることを確認します。
注:
このアカウントには、ディレクトリ同期ツール構成ウィザードを実行しているコンピューターが参加している Active Directory フォレストのエンタープライズ管理者アクセス許可が必要です。
アカウントにエンタープライズ管理者アクセス許可があるかどうかをチェックするには、次の手順に従います。
Windows Server 管理ツールキットがインストールされているドメイン コントローラーまたはコンピューターで、Active Directory ユーザーとコンピューターを開始します。 これを行うには、[ スタート] をクリックし、[ 実行] をクリックし、[ 開く ] ボックスに「dsa.msc」と入力し、[OK] をクリック します。
ドメインを右クリックし、[ 検索] をクリックします。
[ 名前 ] ボックスに「エンタープライズ管理者」と入力し、[ 今すぐ検索] をクリックします。
[エンタープライズ管理者] をダブルクリックし、[メンバー] タブをクリックします。
ユーザーが [メンバー ] リストに一覧表示されているかどうかを確認します。 ユーザーがリストに含まれていない場合は、このリストのいずれかのメンバーがログオンし、このリストにユーザーを追加する必要があります。 または、この一覧のメンバーは、ディレクトリ同期ツール構成ウィザードで資格情報を使用できます。
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