Błąd podczas próby uruchomienia kreatora konfiguracji narzędzia synchronizacji usługi Azure Active Directory: podane poświadczenia administratora przedsiębiorstwa są nieprawidłowe

Oryginalna wersja produktu: Cloud Services (role sieci Web/role procesu roboczego), Tożsamość Microsoft Entra, Microsoft Intune, Azure Backup, Office 365 Identity Management
Oryginalny numer KB: 2386471

Symptomy

Podczas próby uruchomienia Kreatora konfiguracji Narzędzie do synchronizacji usługi Microsoft Azure Active Directory zostanie wyświetlony następujący komunikat o błędzie:

Podane poświadczenia administratora przedsiębiorstwa są nieprawidłowe. Podaj prawidłowe poświadczenia i spróbuj ponownie.

Przyczyna

Ten problem może wystąpić, jeśli na stronie Poświadczenia usługi Active Directory Kreatora konfiguracji narzędzia synchronizacji katalogów wprowadzono nieprawidłowe poświadczenia.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj następujące kroki:

  1. Upewnij się, że podasz poświadczenia dla konta z uprawnieniami administratora przedsiębiorstwa dla lokalnej instalacji usługi Active Directory w firmie.
  2. Upewnij się, że wprowadzono poprawną nazwę użytkownika i hasło dla konta użytkownika.
  3. Upewnij się, że komputer, na którym jest zainstalowany Kreator konfiguracji narzędzia synchronizacji katalogów, może komunikować się z kontrolerami domeny firmy i może uwierzytelniać się w lokalnej usłudze Active Directory.

Uwaga

Konto musi mieć uprawnienia administratora przedsiębiorstwa w lesie usługi Active Directory, do którego jest przyłączony komputer z kreatorem konfiguracji narzędzia synchronizacji katalogów.

Aby sprawdzić, czy konto ma uprawnienia administratora przedsiębiorstwa, wykonaj następujące kroki:

  1. Na kontrolerze domeny lub komputerze z zainstalowanym zestawem narzędzi administracyjnych systemu Windows Server uruchom Użytkownicy i komputery usługi Active Directory. Aby to zrobić, kliknij przycisk Start, kliknij przycisk Uruchom, wpisz dsa.msc w polu Otwórz , a następnie kliknij przycisk OK.

    Zrzut ekranu przedstawiający okno Uruchamianie z wpisanym plikiem dsa.msc.

  2. Kliknij prawym przyciskiem myszy domenę, a następnie kliknij przycisk Znajdź.

    Zrzut ekranu przedstawiający kliknięcie prawym przyciskiem myszy domeny, a następnie kliknięcie elementu Znajdź.

  3. W polu Nazwa wpisz administratorzy przedsiębiorstwa, a następnie kliknij pozycję Znajdź teraz.

    Zrzut ekranu przedstawiający wpisywanie administratorów przedsiębiorstwa w polu Nazwa, a następnie kliknięcie opcji Znajdź teraz.

  4. Kliknij dwukrotnie pozycję Administratorzy przedsiębiorstwa, a następnie kliknij kartę Członkowie .

    Zrzut ekranu przedstawiający kartę Członkowie w okno Właściwości Administratorzy przedsiębiorstwa.

  5. Sprawdź, czy użytkownik znajduje się na liście Członkowie . Jeśli użytkownik nie znajduje się na liście, jeden z członków tej listy musi się zalogować i dodać użytkownika do tej listy. Lub członek tej listy może użyć swoich poświadczeń w Kreatorze konfiguracji narzędzia synchronizacji katalogów.

Skontaktuj się z nami, aby uzyskać pomoc

Jeśli masz pytania lub potrzebujesz pomocy, utwórz wniosek o pomoc techniczną lub zadaj pytanie w społeczności wsparcia dla platformy Azure. Możesz również przesłać opinię o produkcie do społeczności opinii platformy Azure.