Cikk azonosítója: 2387587 - A cikkben érintett termékek listájának megtekintése.
Az összes kibontása | Az összes összecsukása

Jelenség

Egy csatolt Office-fájlt tartalmazó üzenet fogadásakor az Office jelzi, hogy a fájl sérült és nem nyitható meg. Noha az üzenet különbözik az egyes alkalmazások esetén, az eredmény ugyanaz. A hibaüzenetek többek között a következők lehetnek:

Excel:
„A fájl sérült és nem nyitható meg.”

Word:
„A Word hibát észlelt a fájl megnyitásakor.”

PowerPoint:
„A PowerPoint problémát észlelt a(z) <fájlnév> dokumentum tartalmában. A PowerPoint megkísérelheti kijavítani a bemutatót.”

A probléma oka

Az egyik biztonsági beállítás (DCOM) nem engedélyezi, hogy a számítógép megnyissa a dokumentumot.  

Megoldás

„A fájl sérült és nem nyitható meg” hiba megoldásához kövesse az alábbi módszereket:

A biztonsági beállítások automatikus módosítása

A biztonsági beállítások manuális módosítása


Automatikus javítás

  1. A probléma automatikus javításához kattintson az alábbi Fix it képre.
  2. Ezután kattintson a Futtatás gombra a Fájl letöltése párbeszédpanelen, és kövesse a Fix it varázsló lépéseit.

    A probléma javítása
    Microsoft Fix it 50784

    Megjegyzések:

    • Előfordulhat, hogy a varázsló csak angol nyelven érhető el, Az automatikus javítás ugyanakkor a Windows többi nyelvi verziójában is működik.
    • Ha ezt a cikket nem azon a számítógépen tekinti meg, amelyen a problémát tapasztalja, az automatikus javítást mentse egy USB-meghajtóra vagy CD-re, és azon a számítógépen futtassa, amelyen a hiba jelentkezik.
Ezt követően folytassa az olvasást a „Megoldódott a probléma?” című résszel.

Kézi javítás

Ha kézzel kívánja visszaállítani az összetevő biztonsági beállításait az alapértelmezett értékekre, tegye a következőt:
  1. Nyissa meg a Vezérlőpultot.
  2. Kattintson a Felügyeleti eszközök elemre.
  3. Nyissa meg a Komponensszolgáltatások ablakot, és a Konzolgyökér alatt bontsa ki a Számítógépek elemet.
  4. Bontsa ki a Számítógépek elem Sajátgép elemét.
  5. A jobb gombbal kattintson a Sajátgép elemre, majd válassza ki a Tulajdonságok lehetőséget.
    A kép összecsukásaA kép kibontása
    2690365
  6. Nyissa meg az Alapértelmezett tulajdonságok fület, és állítsa be a következő értékeket:
    • Alapértelmezett hitelesítési szint: Csatlakozás
    • Alapértelmezett megszemélyesítési szint: Azonosítás

Megoldódott a probléma?

  • Ha a probléma megoldódott, nincs más teendője. Ha a probléma továbbra is fennáll, lépjen kapcsolatba a támogatási szolgálattal.
  • Örömmel várjuk visszajelzését. Ha az itt ismertetett megoldással kapcsolatban visszajelzést küldene, illetve problémát szeretne bejelenteni, szóljon hozzá az automatikus javítással foglalkozó bloghoz, vagy küldjön egy e-mailt.
Megjegyzés: Ez egy „GYORS KÖZZÉTÉTELŰ” cikk, amelyet maga Microsoft támogatási csoportja készített. A benne fogalt információkat a jelentkező problémákra válaszul, az adott állapotukban biztosítjuk. Az anyagok a közzétételük gyorsaságából következően tartalmazhatnak sajtóhibákat, illetve külön értesítés nélkül bármikor átdolgozáson eshetnek át. További tudnivalók olvashatók a felhasználási feltételek között.

Tulajdonságok

Cikk azonosítója: 2387587 - Utolsó ellenőrzés: 2012. március 15. - Verziószám: 3.0
A cikkben található információ a következő(k)re vonatkozik:
  • Microsoft Excel 2010
  • Microsoft Word 2010
  • Microsoft PowerPoint 2010
Kulcsszavak: 
consumeroff2010track kbmsifixme kbfixme KB2387587
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com