Se afișează eroarea „Fi?ierul este deteriorat ?i imposibil de deschis” atunci când primiți un mesaj de poștă electronică cu un fișier Office atașat

ID articol: 2387587 - Vizualizați produsele pentru care se aplică acest articol.
Măriți totul | Reduceți totul

Simptom

Atunci când primiți un mesaj de poștă electronică având o atașare în Office, Office vă informează că fișierul este deteriorat și nu se poate deschide. Deși mesajul de eroare este diferit pentru fiecare cerere, rezultatul este același. Erorile pot include următoarele:

Excel:
„Fișierul este deteriorat și nu poate fi deschis”.

Word:
„Word s-a confruntat cu o eroare la încercarea de a deschide fișierul.”

PowerPoint:
„PowerPoint a găsit o problemă legată de conținut în <nume fișier>. PowerPoint poate încerca repararea prezentării.”

Cauză

Una dintre setările de securitate (DCOM) nu va permite computerului să deschideți documentul.

Rezolvare

Pentru a remedia eroarea „Fi?ierul este deteriorat ?i imposibil de deschis”, utilizați metodele enumerate mai jos:

Permiteți-ne să modificăm automat setările de securitate

Modificați manual setările de securitate


Remediere automată

  1. Pentru a remedia automat această problemă, faceți clic pe imaginea Remediere de mai jos.
  2. Apoi faceți clic pe Executare în caseta de dialog Descărcare fișier și urmați pașii din expertul Remediere.

    Remedierea problemei
    Remediere Microsoft 50784

    Note:

    • Este posibil ca acest expert să fie numai în limba engleză. Însă remedierea automată func?ionează ?i pentru versiunile de Windows în alte limbi
    • Dacă nu vă aflați la computerul la care a apărut problema, puteți salva fișierul Remediere pe o unitate flash sau pe un CD, apoi executați-l pe computerul la care a apărut problema.
Apoi continua?i cu sec?iunea „S-a remediat problema?”.

Remediere personală

Dacă doriți să setați manual setările componentelor de securitate la cele implicite, efectuați următoarele:
  1. Deschideți Panou de control.
  2. Selectați Instrumente de administrare.
  3. Deschideți Servicii componente și extindeți arborele de la Rădăcină consolă la Computere.
  4. Extindeți Computere la Computerul meu.
  5. Face?i clic dreapta pe Computerul meu și selectați Proprietă?i.
    Reduceți imagineaMăriți imaginea
  6. Deschideți fila Proprietăți implicite și setați următoarele valori:
    • Nivel implicit de autentificare: Conectare
    • Nivel implicit de substituire a identității: Identificare

S-a remediat problema?

  • Dacă s-a remediat problema, a?i terminat cu această sec?iune. Dacă problema nu s-a remediat, contactați asistența.
  • Apreciem părerea dvs. Pentru a vă spune părerea sau pentru a raporta orice problemă cu această solu?ie, lăsa?i un comentariu în blogul „Remediere automat㔠sau trimite?i-ne un mesaj de po?tă electronică.
Notă Acesta este un articol „FAST PUBLISH” creat direct în cadrul organizației de asistență Microsoft. Informațiile conținute aici sunt furnizate ca atare, drept răspuns la problemele care apar. Din cauza rapidității cu care sunt puse la dispoziție, materialele pot avea erori tipografice și pot fi revizuite în orice moment, fără înștiințare. Consultați Termeni de utilizare pentru alte considerente.

Proprietă?i

ID articol: 2387587 - Ultima examinare: 15 martie 2012 - Revizie: 3.0
SE APLICĂ LA:
  • Microsoft Excel 2010
  • Microsoft Word 2010
  • Microsoft PowerPoint 2010
Cuvinte cheie: 
consumeroff2010track kbmsifixme kbfixme KB2387587

Trimite?i feedback