OL2000: (CW) Managing a .pst for Two Different Computers

Article translations Article translations
Article ID: 238777 - View products that this article applies to.
This article was previously published under Q238777
This article has been archived. It is offered "as is" and will no longer be updated.
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
Expand all | Collapse all

On This Page

Summary

Microsoft Outlook does not provide for automatically synchronizing a personal folder (.pst) file between two different computers. This article suggests workarounds.

More information

There are several workarounds to synchronize a personal folder file between two different computers.

  • Use an Offline Folder File

  • Copy the Personal Folder File

  • Copy only the Calendar, Contacts and Task Folders

Use an Offline Folder File

If you are using Microsoft Exchange Server as your mail service, the best way to synchronize data between two computers is to use an offline folder (.ost) file; this allows automatic synchronization between the data stored on the server and each computer using the server.

For more information on using an .ost file, please see the following article in the Microsoft Knowledge Base:
195435 OL2000: (CW) What Are Offline Folders and How Do You Use Them?

Copy the Personal Folder File

You can use a .pst file and copy it from one computer to another. Microsoft provides a free add-in that automates backing up a .pst file. The Microsoft Outlook 2000 Personal Folders Backup utility is available for download at the following Internet address:
http://office.microsoft.com/downloads/2000/Pfbackup.aspx
An issue with this technique is that a .pst file can become very large and may be too large to copy to a disk. In this event, you can use Windows Backup or another backup utility with the ability to write a file across multiple disks.

NOTE: When you can use the Briefcase utility included with Windows 95 to synchronize the two computers, the .pst file is less than 1.44 megabytes (MB) in size. The Briefcase utility included with Windows 98 does not have this size limitation.

For more information on the Briefcase utility, please see the following articles in the Microsoft Knowledge Base:
142574 How to Install and Use Briefcase
130076 Briefcase Cannot Contain More Than 1.44 MB

Copy Only the Calendar, Contacts and Task Folders

A large .pst file is usually the result of e-mail stored in the Inbox, Deleted Items, and other mail folders. You can share only your Calendar, Contacts, and Tasks folders, without sharing all your mail folders by using the following procedure.
  1. Create a second .pst file.
  2. Copy your Calendar, Contact, and Task items to the new folders.
  3. Remove the contents of your Old Calendar, Contacts, and Tasks folders.
NOTE: These steps must be performed on both computers intended to share the .pst information.

Create a Second .pst File

  1. On the Tools menu, click Services, and click Add.
  2. In the The following information services are set up in this profile list, click Personal Folders, and then click OK.
  3. Type a unique name for the new .pst file such as, Shared.pst and click Open. Type a display name for the personal folder, such as Shared Folders, and click OK, and OK.
  4. Quit Outlook.

Copy Your Calendar, Contact, and Task Items to the New Folders

  1. Start Outlook.
  2. Right-click your old Calendar folder, and then click Copy Calendar.
  3. In the Copy Folder dialog box, click Shared Folders, and click OK.
  4. Repeat steps 2 and 3 for your Contacts and Tasks folders.
You now have Calendar, Contact, and Task folders in your new .pst file.

IMPORTANT: Verify these new folders contain all the items in the old folders before you continue.

Remove the Contents of Your Old Calendar, Contacts, and Tasks Folders

  1. Click your old Calendar folder, and on the View menu, point to Current View, and, click Active Appointments.
  2. On the Edit menu, click Select All. Right-click the selected items and click Delete.
  3. Repeat these steps for your Contacts and Tasks folders.
You now have mail being delivered to your original personal folder set while Calendar, Contacts, and Tasks are in your new .pst file. This new shared folder set (Shared.pst), should be small enough to be conveniently copied to disk for transport between computers.

Properties

Article ID: 238777 - Last Review: October 26, 2013 - Revision: 5.0
Applies to
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbdownload kbinfo KB238777

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com