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Symptoms

You develop a web application that uses the Asynchronous JavaScript and XML (AJAX) control toolkit in the Microsoft .NET Framework 3.5 Service Pack 1 (SP1). When users connect to the application by using the Windows Internet Explorer over a slow connection, they can receive the following error: 

Operation Aborted

Additionally, a blank page is displayed in the Internet Explorer browser. You have to refresh the browser to reload the application. The problem only occurs when there are lots of content or script elements to run after the application calls the Sys.Application.initialize method.

Cause

This problem occurs because of an issue that occurs when there is script execution before the webpage's BODY tag is closed.

Resolution

A supported hotfix is now available from Microsoft. However, it is intended to correct only the problem that is described in this article. Apply it only to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

To resolve this problem immediately, contact Microsoft Customer Support Services to obtain the hotfix. For a complete list of Microsoft Customer Support Services telephone numbers and information about support costs, visit the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must have Microsoft .NET Framework 3.5 Service Pack 1 (SP1) installed to apply this hotfix.

Restart requirements

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English (United States) version of this hotfix uses a Microsoft Windows Installer package to install the hotfix. The dates and the times for these files are listed in Coordinated Universal Time (UTC) in the following table. When you view the file information, the date is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

For 32-bit editions of Windows XP, of Windows Server 2003, of Windows Vista, and of Windows Server 2008:

File name

File version

File size

Date

Time

Platform

System.web.extensions.dll

3.5.30729.5058

1,282,048

30-Sep-2010

01:44

x86

For 64-bit editions of Windows XP, of Windows Server 2003, of Windows Vista, and of Windows Server 2008:

File name

File version

File size

Date

Time

Platform

System.web.extensions.dll

3.5.30729.5058

1,282,048

30-Sep-2010

02:09

x64

For IA-64-bit editions of Windows XP, of Windows Server 2003, of Windows Vista, and of Windows Server 2008:

File name

File version

File size

Date

Time

Platform

System.web.extensions.dll

3.5.30729.5058

1,282,048

30-Sep-2010

02:22

IA-64

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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