SMS: SMSMon32 proceso bloquea en los clientes después de aplicar SMS 2.0 SP1

Seleccione idioma Seleccione idioma
Id. de artículo: 238865 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
importante : este artículo contiene información acerca de cómo modificar el registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

Síntomas

Después de actualizar un sitio de Systems Management Server (SMS) 2.0 a Service Pack 1 (SP1), equipos cliente conectados al sitio pueden responder con lentitud o incluso parecer deja de responder (se bloquea). En estos equipos, el proceso de Smsmon32.exe puede estar ocupando la mayor parte de la CPU en tiempo de procesamiento y no generando a otros procesos.

Causa

El proceso de Smsmon32.exe puede bloquearse durante las actualizaciones de cliente a SP1 para cualquiera de las razones siguientes:
  • Uno o varios sitios se actualizaron en un único dominio, modelo de varios sitios. Para obtener información adicional, consulte el siguiente artículo de Microsoft Knowledge Base:
    236596SMS: Componentes de cliente no se puede instalar con SMS 2.0 SP1
  • Cuando los clientes de un sitio que no se ha actualizan el registro en y ejecutar la secuencia de comandos de inicio de sesión SMS, reciben los componentes de base actualizados desde el punto de inicio de sesión SMS. Sin embargo, cuando el cliente se conecta a punto de acceso de cliente (CAP), una versión no coincide (porque no se actualiza el CAP) podría causar Smsmon32.exe se bloquea en los equipos cliente.

Solución

Advertencia : si utiliza incorrectamente el Editor del registro, pueden surgir problemas graves que conlleven la reinstalación del sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

Cuando un cliente recibe la incompatibilidad de versión, completar la eliminación y reinstalación del cliente SMS es necesario para corregir el problema.

Si no hay anuncios pendientes activos para los clientes cuando actualiza desde SMS 2.0 a SP1, pueden aparecer Smsmon32.exe se bloquee y es posible que tenga que reiniciar el equipo cliente.

Es necesario cuando los equipos cliente llegar a este punto, completar la eliminación y reinstalación del cliente SMS. Una vez finalizada la reinstalación, el cliente tiene los componentes actualizados desde el servidor de CAP y funciones correctamente.

Si los equipos cliente pertenecen a más de un sitio y si uno de los sitios ya no existe, Smsmon32.exe puede bloquearse al intentar ponerse en contacto el sitio inexistente durante la actualización desde SMS 2.0 a SP1. Para evitar este problema:
  1. Detenga todos los servicios SMS un equipo cliente con Windows NT.
  2. Modificar el Registro. Elimine el código de sitio del sitio inexistente de la siguiente clave del registro:
    HKEY_LOCAL_MACHINE\Microsoft\SMS\Client\InstalledSites
  3. Inicie los servicios de cliente.

Más información

Para evitar algunos de estos problemas, consulte el artículo siguiente en Microsoft Knowledge Base antes de actualizar SMS 2.0 a SP1:
238780Recomendaciones para aplicar SMS 2.0 SP1
Para obtener información adicional, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
236325Cómo obtener el Service Pack más reciente de Systems Management Server
237543SMS: Service Pack actualización consideraciones para clientes
236596SMS: Componentes de cliente no se puede instalar con SMS 2.0 SP1
238864SMS: Los clientes de Windows 95 ó 98 dejan de responder o en inestable después de la actualización de SP1

Propiedades

Id. de artículo: 238865 - Última revisión: sábado, 01 de febrero de 2014 - Versión: 4.2
La información de este artículo se refiere a:
  • Microsoft Systems Management Server 2.0
Palabras clave: 
kbnosurvey kbarchive kbmt kbprb kbsetup KB238865 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 238865

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com