Pesan galat saat Anda mencoba untuk memigrasi pengguna dari lingkungan Exchange Server lokal ke Exchange Online pada Office 365: "Tidak dapat menyambung ke server"

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2389390 - Melihat produk di mana artikel ini berlaku.

Tidak yakin rilis Office 365 mana yang Anda gunakan? Pergi ke website Microsoft berikut:
Apakah saya menggunakan Office 365 setelah upgrade layanan?
Perbesar semua | Perkecil semua

Pada Halaman ini

MASALAH

You menggunakan Wizard kumpulan migrasi baru di Exchange Admin Center di Office 365 atau Anda usethe Wizard Migrasi e-mail di Exchange Control Panel di Office 365 pra-upgradeto mencoba untuk memigrasi lokal pengguna lingkungan Microsoft Exchange Server 2010, Exchange Server 2007 atau Exchange Server 2003 ke Exchange Online. Namun, Anda menerima pesan galat berikut:
Tidak dapat terhubung ke server. Periksa pengaturan sambungan Anda disediakan dan coba lagi.

PENYEBAB

Masalah ini terjadi karena satu atau lebih dari alasan berikut:
  • Komputer lokal yang menjalankan Exchange Server dikonfigurasi dengan benar untuk menerima eksternal connections dari mesin migrasi Exchange sederhana.
  • Account pengguna yang digunakan untuk mengakses kotak olahpesan lokal tidak memiliki tingkat izin sesuai untuk mengakses kotak pesan.
  • Autodiscover ditetapkan tidak benar.
  • Memenuhi syarat FQDN (domain name) atau alamat penyuratan proxy prosedur jauh (RPC) panggilan tidak dimasukkan dengan benar di Wizard Migrasi e-mail.
  • Versi lokal Exchange tidak didukung oleh Wizard migrasi Email atau Wizard kumpulan migrasi baru.

SOLUSI

Untuk mengatasi masalah ini, ikuti langkah berikut.

Catatan:Migrasi pengguna dari lokal Exchange 2003 tidak didukung di Office 365.

Langkah 1: Check Outlook Anywhere atau RPC over HTTP pengaturan pada server Exchange lokal

Perkecil gambar iniPerbesar gambar ini
assets folding start collapsed
Wizard kumpulan migrasi baru di pusat Admin asing dan Wizard Migrasi e-mail di Exchange Control Panel menggunakan Outlook Anywhere atau RPC atas HTTP untuk tersambung ke kotak olahpesan lokal untuk memigrasi data. Untuk mengkonfirmasi apakah Outlook Anywhere pengaturan sudah benar, pergi ke salah satu website Microsoft berikut:
Untuk Exchange Server 2003: http://technet.Microsoft.com/en-US/Library/aa997495 (v=exchg.65).aspx

Untuk Exchange Server 2007: http://technet.Microsoft.com/en-US/Library/bb123889 (EXCHG.80).aspx)

Untuk Exchange Server 2010: http://technet.Microsoft.com/en-US/Library/bb123741 (v=exchg.141).aspx

Untuk Exchange Server 2013: http://technet.Microsoft.com/en-US/Library/bb123741.aspx

Outlook di mana saja memerlukan bahwa website Internet Information Services (IIS) untuk Exchange Server menggunakan Otentikasi dasar. Untuk info lebih lanjut tentang cara mengatur Otentikasi dasar untuk Outlook Anywhere, pergi ke salah satu website Microsoft berikut:
Untuk Exchange Server 2003: http://technet.Microsoft.com/en-US/Library/bb124462 (EXCHG.65).aspx

Untuk Exchange Server 2007: http://technet.Microsoft.com/en-US/Library/bb124149 (EXCHG.80).aspx)

Untuk Exchange Server 2010: http://technet.Microsoft.com/en-US/Library/bb124149 (v=exchg.141).aspx
Pastikan bahwa Secure Sockets Layer (SSL) telah diatur untuk Outlook Anywhere. Untuk info lebih lanjut, pergi ke salah satu website Microsoft berikut:
Untuk Exchange Server 2003: http://technet.Microsoft.com/en-US/Library/aa997449 (EXCHG.65).aspx

Untuk Exchange Server 2007: http://technet.Microsoft.com/en-US/Library/aa995982 (EXCHG.80).aspx)

Untuk Exchange Server 2010: http://technet.Microsoft.com/en-US/Library/aa995982 (v=exchg.141).aspx
Jika Anda menggunakan opsi migrasi bertahap atau pilihan migrasi di pusat Admin asing untuk memigrasi data pesan dari Exchange Server 2013, Outlook Anywhere harus diatur dengan benar. Untuk info lebih lanjut, kunjungi website Microsoft berikut:
http://technet.Microsoft.com/en-US/Library/bb123741.aspx
Jika Anda mencoba untuk memigrasi pengguna dengan menggunakan opsi perpindahan di asing Admin Center, Mailbox Replication Layanan Proxy harus diaktifkan di server Exchange. Untuk info lebih lanjut, pergi ke salah satu website Microsoft berikut:
Untuk Exchange Server 2010: http://technet.Microsoft.com/en-US/Library/ee732395 (v=exchg.141).aspx

Untuk Exchange Server 2013: http://technet.Microsoft.com/en-US/Library/hh529921.aspx
Perkecil gambar iniPerbesar gambar ini
assets folding end collapsed

Langkah 2: Konfirmasi sertifikat umum berlaku untuk Outlook Anywhere

Perkecil gambar iniPerbesar gambar ini
assets folding start collapsed
  1. Browse ke halaman Outlook Web App website perusahaan Anda.
  2. Dalam Identifikasi situs prompt, klik Lihat Sertifikat.

    Perkecil gambar iniPerbesar gambar ini
    Screen shot dari situs identifikasi prompt, menampilkan pemandangan sertifikat
  3. Dalam Sertifikat kotak dialog, pastikan bahwa tanggal sertifikat berlaku dan bahwa sertifikat dari otoritas terpercaya.

    Perkecil gambar iniPerbesar gambar ini
    Screen shot dari kotak dialog sertifikat
  4. Klik tab rincian .
  5. Di bidang Nama alternatif subjek , pastikan bahwa FQDN untuk alamat penyuratan Outlook Anywhere lingkungan Exchange Server lokal Anda terdaftar.

    Perkecil gambar iniPerbesar gambar ini
    Screen shot dari tab rincian, menampilkan bidang Nama Alternatif subjek yang disorot
Perkecil gambar iniPerbesar gambar ini
assets folding end collapsed

Langkah 3: Gunakan Remote Connectivity Analyzer untuk melakukan tes Outlook Anywhere

Perkecil gambar iniPerbesar gambar ini
assets folding start collapsed
Wizard Migrasi e-mail menggunakan Autodiscover untuk menyambung ke Exchange Server 2007 dan Exchange Server 2010 lingkungan dan untuk men-download pengaturan Outlook Anywhere. Ketika mesin migrasi menerima respon yang tepat untuk layanan autodiscover, ia menggunakan Outlook Anywhere untuk menyambung ke kotak olahpesan lokal.

Untuk memecahkan masalah konektivitas kegagalan untuk lingkungan Exchange Server lokal, ikuti langkah berikut:
  1. Di web browser, browse ke https://testconnectivity.Microsoft.com/?TabId=o365.
  2. Di bawahMicrosoft Office Outlook Connectivity Tests, lakukan salah satu berikut:
    • Jika Anda memigrasi pengguna dari Exchange Server 2013, Exchange Server 2010, atau Exchange Server 2007, klik Outlook Autodiscover.
    • Jika Anda memigrasi pengguna dari Exchange Server 2003, klik Outlook Anywhere (RPC atas HTTP).
    Perkecil gambar iniPerbesar gambar ini
    Screen shot dari halaman Microsoft Remote Connectivity Analyzer, menampilkan pilihan tes di bawah tab Office 365
  3. Lengkapi semua kolom yang diperlukan pada form, dan kemudian klik Perform Test.
  4. Setelah ujian selesai, memastikan bahwa itu berhasil. Jika tes ini tidak berhasil, menggunakan info yang disediakan untuk menyelesaikan masalah konektivitas.
  5. Menggunakan kredensial pengguna super untuk mengkonfirmasi melalui Outlook yang Anda dapat terhubung ke server Exchange lokal pengguna yang Anda mencoba untuk bermigrasi.
  6. Jika Anda terus mengalami kesalahan yang sama dengan menggunakan kredensial, ulangi tes menggunakan kredensial pengguna yang akan dimigrasi.
Perkecil gambar iniPerbesar gambar ini
assets folding end collapsed

Langkah 4: Memvalidasi izin yang diperlukan untuk memigrasi pengguna dari lingkungan Exchange Server lokal

Perkecil gambar iniPerbesar gambar ini
assets folding start collapsed
Berbasis Exchange Admin Center migrasi dan Exchange Control Panel berbasis migrasi data kotak olahpesan lokal memerlukan bahwa account yang memiliki akses penuh ke lingkungan lokal digunakan ketika migrasi dilakukan. Menggunakan sumber daya berikut untuk mengkonfirmasi bahwa lingkungan lokal Anda sudah disetel dengan benar. Sadarilah bahwa account layanan migrasi akan memerlukan izin Receive As untuk database kotak pesan atau izin Full Access untuk kotak pesan individu yang harus dimigrasi.

Untuk info lebih lanjut tentang bagaimana untuk memberikan izin yang berlaku untuk account migrasi, tampilan sumber daya daya Microsoft berikut:
Untuk Exchange Server 2003
268754 Cara menetapkan pengguna atau grup akses penuh ke kotak pesan pengguna lain
821897 Cara menetapkan akses account layanan ke semua kotak pesan di Exchange Server 2003
Untuk Exchange Server 2007
http://technet.Microsoft.com/en-US/Library/bb124097 (EXCHG.80).aspx)
http://technet.Microsoft.com/en-US/Library/aa996343 (EXCHG.80).aspx)
Untuk Exchange Server 2010
http://technet.Microsoft.com/en-US/Library/bb124097.aspx
Untuk Exchange Server 2013
http://technet.Microsoft.com/en-US/Library/dd638132.aspx
Perkecil gambar iniPerbesar gambar ini
assets folding end collapsed

Langkah 5: Menggunakan cmdlet Test-MigrationServerAvailability untuk mendapatkan rincian tambahan tentang kesalahan

Perkecil gambar iniPerbesar gambar ini
assets folding start collapsed
Untuk menguji sambungan ke remote server dengan menggunakan Windows PowerShell di Exchange Online, menjalankan cmdlet Test-MigrationServerAvailability .

Berikut ini adalah contoh bagaimana menggunakan perintah ini untuk menguji akses ke server yang menjalankan Exchange Server 2007 dan pada Autodiscover yang set up:
$PSCredentials = Get-Credential
Test-MigrationServerAvailability -Autodiscover ?EmailAddress administrator@contoso.com -Credentials $PSCredentials -Verbose 

Berikut ini adalah contoh bagaimana menggunakan perintah ini untuk menguji sambungan ke server yang menjalankan Exchange Server 2003 atau pada yang Exchange Autodiscover tidak mengatur:
$PSCredentials = Get-Credential

Test-MigrationServerAvailability -Exchange -ExchangeServer exch2k3.contoso.com -Credentials $PSCredentials -RPCProxyServer mail.contoso.com -Authentication NTLM -Verbose


Hasil dari menjalankan cmdlet ini akan memberikan Anda Info lebih lanjut tentang tepat sambungan mana akan gagal.
Perkecil gambar iniPerbesar gambar ini
assets folding end collapsed

Masih perlu bantuan? Pergi ke Komunitas Office 365 .

Properti

ID Artikel: 2389390 - Kajian Terakhir: 12 September 2013 - Revisi: 13.0
Berlaku bagi:
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Microsoft Exchange Online
Kata kunci: 
o365 o365a o365e o365p kbgraphxlink o365022013 after upgrade o365062011 pre-upgrade o365m kbgraphic kbmt KB2389390 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.
Klik disini untuk melihat versi Inggris dari artikel ini: 2389390

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com