オンプレミスの Exchange Server 環境から Office 365 Exchange Online にユーザーを移行しようとすると、"サーバーに接続できません" というエラー メッセージが表示される

文書番号: 2389390 - 対象製品

アップグレード前後、どちらの Office 365 を使用しているか確認するには、以下の Microsoft Web サイトを参照してください。
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現象

?Office 365 の Exchange 管理センターから移行バッチを使用して、またはアップグレード前の Office 365 の?Exchange コントロール パネルから電子メールの移行ウィザードを使用して、オンプレミスの Microsoft Exchange Server 2010、Exchange Server 2007、または Exchange Server 2003 環境からユーザーを Exchange Online に移行しようとすると、次のエラー メッセージが表示されます。
“Unable to connect to the server. Please check the connection settings you supplied and try again.”
(参考訳: サーバーに接続できませんでした。指定した接続設定を確認してもう一度やり直してください。)

原因

この問題は、以下の条件に 1 つ以上該当する場合に発生します。
  • オンプレミスの Exchange Server が Exchange 簡易移行エンジンからの外部接続を受け入れるように正しく構成されていない。
  • オンプレミス メールボックスへのアクセスに使用されるユーザー アカウントに、適切なアクセス許可レベルがない。
  • 自動検出が正しく構成されていない。
  • 完全修飾ドメイン名 (FQDN) または Remote Procedure Call (RPC) のプロキシ アドレスが、電子メール移行ウィザードに正しく入力されていない。
  • オンプレミスの Exchange バージョンが、電子メールの移行ウィザードまたは移行バッチ ウィザードでサポートされていない。

解決方法

この問題を解決するには、以下の手順を実行します。

注: オンプレミス Exchange 2003 からのユーザーの移行は Office 365 および Office 365 Preivew ではサポートされません。 ?

手順1: オンプレミス Exchange Server の Outlook Anywhere または RPC over HTTP設定を確認する

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Exchange コントロール パネルの電子メール移行ウィザードや Exchange 管理センターの移行バッチ ウィザードは、Outlook Anywhere または RPC over HTTP を使用して、オンプレミスのメールボックスに接続しデータを移行します。Outlook Anywhere 設定が正しいか確認するには、以下の Microsoft Web サイトを参照してください。

Exchange Server 2003: http://technet.microsoft.com/ja-jp/library/aa996922.aspx

Exchange Server 2007: http://technet.microsoft.com/ja-jp/library/bb123889(EXCHG.80).aspx

Exchange Server 2010: http://technet.microsoft.com/ja-jp/library/bb123741.aspx



Outlook Anywhere は、Exchange Server 用Microsoft インターネット インフォメーション サービス (IIS) ウェブサイトを要求します。

Exchange Server 2003: http://technet.microsoft.com/ja-jp/library/bb124462(EXCHG.65).aspx

Exchange Server 2007: http://technet.microsoft.com/ja-jp/library/bb124149(EXCHG.80).aspx

Exchange Server 2010: http://technet.microsoft.com/ja-jp/library/bb124149.aspx

Exchange Server 2013: http://technet.microsoft.com/ja-jp/library/bb123741.aspx

Outlook Anywhere が機能するためには、Exchange Server の Internet Information Services (IIS) Web サイトは基本認証を使用している必要があります。Outlook Anywhere 用に基本認証を設定する方法については、以下の Microsoft Web サイトを参照してください。

Exchange Server 2003: http://technet.microsoft.com/ja-jp/library/bb124462(EXCHG.65).aspx

Exchange Server 2007: http://technet.microsoft.com/ja-jp/library/bb124149(EXCHG.80).aspx

Exchange Server 2010: http://technet.microsoft.com/ja-jp/library/bb124149(v=exchg.141).aspx


Secure Sockets Layer (SSL) が、Outlook Anywhere用に構成されていることを確認します。詳細については、以下のMicrosoft Web サイトを参照してください。

Exchange Server 2003: http://technet.microsoft.com/ja-jp/library/aa997449(EXCHG.65).aspx

Exchange Server 2007: http://technet.microsoft.com/ja-jp/library/aa995982(EXCHG.80).aspx

Exchange Server 2010: http://technet.microsoft.com/ja-jp/library/aa995982.aspx

段階移行または Exchange 管理センターを使用したカットオーバー移行により Exchange Server 2013 からメール データを移行する場合は、Outlook Anywhere が正しくセットアップされている必要があります。詳細は、以下の Microsoft Web サイトを参照してください。

http://technet.microsoft.com/ja-jp/library/bb123741.aspx

Exchange 管理センターのリモート オプションを使用してユーザーを移行する場合は、Exchange サーバー上でメールボックス レプリケーション サービスのプロキシを有効にする必要があります。詳細は、以下の Microsoft Web サイトを参照してください。

Exchange Server 2010: http://technet.microsoft.com/ja-jp/library/ee732395(v=exchg.141).aspx

Exchange Server 2013: http://technet.microsoft.com/ja-jp/library/hh529921.aspx

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手順 2: パブリック証明書がOutlook Anywhere で有効であることを確認する

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  1. 会社のWeb サイトの Outlook Web App ページを開きます。
  2. [Website Identification] のダイアログで、 [証明書の表示] をクリックします。

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    Web サイト証明書の表示画面
  3. [証明書] のダイアログ ボックスで、日付が有効期限内であり、信用のおける発行元であるかを確認します。

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    証明書ダイアログ ボックスの画面
  4. [詳細] タブをクリックします。
  5. [Subject Alternate Name] 欄で、オンプレミスの Exchange Server 環境における Outlook Anywhere アドレスの FQDN がリストに表示されていることを確認します。

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    [Subject Alternate Name] 欄がハイライトされた詳細タブ画面
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手順 3: リモート接続アナライザーを使用して Outlook Anywhere をテストする

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電子メール移行ウィザードは、自動検出を使用して Exchange Server 2007 や Exchange Server 2010 環境への接続、および Outlook Anywhere 設定のダウンロードを行います。自動検出サービスへの適切な応答を受信すると、移行エンジンは Outlook Anywhere を使用してオンプレミスのメールボックスに接続します。

オンプレミス Exchange Server 環境への接続の失敗をトラブルシューティングするには、以下の手順を実行します。
  1. Web ブラウザで https://testconnectivity.microsoft.com/?TabId=o365 を開きます。
  2. [Office 365] タブで、[Microsoft Office Outlook接続テスト] より、以下いずれかの操作を行います。
    • Exchange Server 2013、Exchange Server 2010、または Exchange Server 2007 のいずれかよりユーザーを移行する場合は、[Outlook 自動検出] をクリックします。
    • Exchange Server 2003 からユーザーを移行ユーザーする場合は、[Outlook Autodiscover (RPC over HTTP)] をクリックします。
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    Microsoft リモート接続アナライザーの Office 365 タブ
  3. フォームの必要な欄すべてに入力してから、[テストの実行] をクリックします 。
  4. テストが完了したら、テストが成功したことを確認します。テストに失敗する場合は、表示される情報を使用して接続問題を解決します 。
  5. 管理ユーザーの資格情報を使用して、Outlook で移行をしようとしているユーザーのオンプレミス Exchangeサーバーに接続できるかを確認します。
  6. この資格情報を使用して同じエラーが引き続き発生する場合は、移行に設定したユーザーの資格情報を使用して、テストを繰り返します。
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手順 4: オンプレミス Exchange Server 環境からのユーザー移行に必要なアクセス許可を確認する

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Exchange コントロール パネルや Exchange 管理センターを使用して、オンプレミス メールボックス データを移行するには、オンプレミス環境にフル アクセス権限のあるアカウントを使用して移行を実行する必要があります。次のリソースを使用して、オンプレミス環境が正しく構成されていることを確認します。移行サービスのアカウントには、メールボックス データベースへの代理受信アクセス許可、または移行する個々のメールボックスへのフル アクセス許可が必要となります。

移行アカウントに対して有効な権限を付与する方法については、以下の Microsoft リソースを参照してください。

Exchange Server 2003
268754 「ユーザーまたはグループに他のユーザーのメールボックスに対するフル アクセスを割り当てる方法」
821897 「Exchange Server 2003 でサービス アカウントにすべてのメールボックスへのアクセスを許可する方法」
Exchange Server 2007

http://technet.microsoft.com/ja-jp/library/bb124097(EXCHG.80).aspx
http://technet.microsoft.com/en-us/library/aa996343(EXCHG.80).aspx

Exchange Server 2010
http://technet.microsoft.com/ja-jp/library/bb124097.aspx
Exchange Server 2013
http://technet.microsoft.com/ja-jp/library/dd638132.aspx
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手順 5: Test-MigrationServerAvailabilityコマンドレットを使用して、エラーに関する追加の詳細を取得する

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Exchange Online で Windows PowerShell を使用してリモート サーバーへの接続をテストするには、Test-MigrationServerAvailability コマンドレットを実行します。

以下の例は、このコマンドを使用して、自動検出が構成された Exchange Server 2007 を実行するサーバーへのアクセスをテストする方法を示しています。

$PSCredentials = Get-Credential

Test-MigrationServerAvailability -Autodiscover -EmailAddress administrator@contoso.com -Credentials $PSCredentials ?Verbose

以下の例では、このコマンドを使用して、自動検出が構成された Exchange Server 2003 を実行するサーバーへのアクセスをテストする方法を示しています。

$PSCredentials = Get-Credential

Test-MigrationServerAvailability -Exchange -ExchangeServer exch2k3.contoso.com -Credentials $PSCredentials -RPCProxyServer mail.contoso.com -Authentication NTLM ?Verbose

このコマンドレットの実行結果には、接続が失敗している可能性がある場所に関する詳細な情報が表示されます 。
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MORE INFORMATION

追加情報が必要な場合は Office 365 コミュニティ Web サイトを参照してください。

プロパティ

文書番号: 2389390 - 最終更新日: 2013年9月17日 - リビジョン: 33.0
この資料は以下の製品について記述したものです。
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses? (pre-upgrade)
  • Microsoft Office 365 for education? (pre-upgrade)
  • Microsoft Exchange Online
キーワード:?
o365 o365e o365a o365p kbgraphxlink o365022013 after upgrade o365062011 pre-upgrade o365m kbgraphic KB2389390
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