Mensagem de erro quando tentar migrar os utilizadores de um ambiente no local do Exchange Server para Exchange Online no Office 365: "Não é possível ligar ao servidor"

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PROBLEMA

You utilizar o Assistente de lote de migração novas no Centro de administração de Exchange no Office 365 ou usethe o Assistente de migração de correio electrónico no Exchange painel de controlo do Office 365 pré-upgradeto tentar migrar utilizadores de um ambiente de Exchange Server 2003, Exchange Server 2007 ou Microsoft Exchange Server 2010 no local para o Exchange Online. No entanto, recebe a seguinte mensagem de erro:
Não é possível ligar ao servidor. Verifique as definições de ligação que forneceu e tente novamente.

CAUSA

Este problema ocorre por um ou mais das seguintes razões:
  • O computador no local que esteja a executar o Exchange Server está configurado incorrectamente para aceitar ligações externas pelo motor de migração do Exchange simples.
  • A conta de utilizador que é utilizada para aceder à caixa de correio no local não tem o nível de permissões adequadas para aceder à caixa de correio.
  • Detecção automática está configurada incorrectamente.
  • O nome de domínio totalmente qualificado (FQDN) ou o endereço de proxy de chamada (RPC) de procedimento remoto não está correctamente introduzido no Assistente de migração de correio electrónico.
  • Não é suportada a versão no local do Exchange, o Assistente de migração de correio electrónico ou o novo Assistente de migração de Batch.

SOLUÇÃO

Para corrigir este problema, siga estes passos.

NotaMigrar os utilizadores a partir de locais do Exchange 2003 não é suportada no Office 365.

Passo 1: Verificação Outlook Anywhere ou RPC sobre definições de HTTP no servidor do Exchange no local

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O novo Assistente de Batch de migração do Centro de administração do Exchange e o Assistente de migração de correio electrónico no Exchange painel de controlo utilizar Outlook Anywhere ou RPC sobre HTTP para ligar a caixas de correio no local para migrar dados. Para confirmar se o Outlook Anywhere definições estão correctas, vá para um dos seguintes Web sites da Microsoft:
Para o Exchange Server 2003: http://technet.microsoft.com/en-us/library/aa997495 (v=exchg.65).aspx

Para o Exchange Server 2007: http://technet.microsoft.com/en-us/library/bb123889 (EXCHG.80).aspx

Para o Exchange Server 2010: http://technet.microsoft.com/en-us/library/bb123741 (v=exchg.141).aspx

Para o Exchange Server 2013: http://technet.microsoft.com/en-us/library/bb123741.aspx

Outlook em qualquer sítio requer que os Web sites de ' Serviços de informação Internet ' (IIS) para Exchange Server utilizam a autenticação base. Para obter mais informações sobre como configurar a autenticação básica para Outlook Anywhere, vá para um dos seguintes Web sites da Microsoft:
Para o Exchange Server 2003: http://technet.microsoft.com/en-us/library/bb124462 (EXCHG.65).aspx

Para o Exchange Server 2007: http://technet.microsoft.com/en-us/library/bb124149 (EXCHG.80).aspx

Para o Exchange Server 2010: http://technet.microsoft.com/en-us/library/bb124149 (v=exchg.141).aspx
Certifique-se de que o Secure Sockets Layer (SSL) está configurado para o Outlook Anywhere. Para obter mais informações, vá para um dos seguintes Web sites da Microsoft:
Para o Exchange Server 2003: http://technet.microsoft.com/en-us/library/aa997449 (EXCHG.65).aspx

Para o Exchange Server 2007: http://technet.microsoft.com/en-us/library/aa995982 (EXCHG.80).aspx

Para o Exchange Server 2010: http://technet.microsoft.com/en-us/library/aa995982 (v=exchg.141).aspx
Se estiver a utilizar a opção de migração testado ou a opção de migração Cutover no Centro de administração do Exchange para migrar dados de correio do Exchange Server 2013, em qualquer parte do Outlook tem de ser definida correctamente. Para obter mais informações, vá para o seguinte Web site da Microsoft:
http://technet.microsoft.com/en-us/library/bb123741.aspx
Se estiver a tentar migrar utilizadores, utilizando a opção de mover remoto no Centro de administração do Exchange, o Proxy de serviço de replicação de caixa de correio tem de estar activado nos servidores de Exchange. Para obter mais informações, vá para um dos seguintes Web sites da Microsoft:
Para o Exchange Server 2010: http://technet.microsoft.com/en-us/library/ee732395 (v=exchg.141).aspx

Para o Exchange Server 2013: http://technet.microsoft.com/en-us/library/hh529921.aspx
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Passo 2: Confirmar que o certificado público é válido para Outlook Anywhere

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  1. Navegue para a página do Outlook Web App do seu Web site da empresa.
  2. Do Identificação de Web site linha de comandos, clique em Ver certificados.

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    Captura de ecrã do prompt de identificação de Web site, Mostrar ver certificados
  3. Do Certificado diálogo caixa, certifique-se de que a data do certificado é válida e que o certificado é de uma autoridade fidedigna.

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    Captura de ecrã da caixa de diálogo certificado
  4. Clique no separador Detalhes .
  5. No campo Nome alternativo de assunto , certifique-se de que o FQDN para o endereço Outlook Anywhere do ambiente no local do Exchange Server está listado.

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    Captura de ecrã do separador Detalhes, mostrando o campo de nome alternativo de assunto realçado
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Passo 3: Utilizar remoto conectividade Analyzer para efectuar um ensaio em qualquer parte do Outlook

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O Assistente de migração de correio electrónico utiliza a detecção automática para ligar a ambientes Exchange Server 2007 e Exchange Server 2010 e transferir as definições em qualquer parte do Outlook. Quando o motor de migração recebe a resposta correcta para o serviço de detecção automática, utiliza em qualquer parte do Outlook para ligar à caixa de correio no local.

Para resolver falhas de conectividade para o ambiente de Exchange Server no local, siga estes passos:
  1. Num web browser, navegue para https://testconnectivity.microsoft.com/?TabId=o365.
  2. EmEnsaios de conectividade do Microsoft Office Outlook, efectue um dos seguintes procedimentos:
    • Se estiver a migrar os utilizadores de 2013 do Exchange Server, Exchange Server 2010 ou Exchange Server 2007, clique em detecção automática do Outlook.
    • Se estiver a migrar os utilizadores do Exchange Server 2003, clique em Outlook Anywhere (RPC sobre HTTP).
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    Captura de ecrã da página Microsoft remoto conectividade Analyzer, que mostra as opções de teste no separador do Office 365
  3. Concluir todos os campos necessários no formulário e, em seguida, clique em Executar teste.
  4. Quando tiver terminado o ensaio, confirme que foi efectuada com êxito. Se o teste não foi concluída com êxito, utilize as informações fornecidas para resolver o problema de conectividade.
  5. Utilize as credenciais do super utilizador para confirmar através do Outlook que pode ligar ao servidor do Exchange no local do utilizador para quem está a tentar migrar.
  6. Se continuar a detectar os mesmos erros utilizando essas credenciais, repita o teste utilizando as credenciais do utilizador que está definido para ser migrado.
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Passo 4: Validar as permissões que são necessários para migrar utilizadores do ambiente no local do Exchange Server

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Migrações baseadas no Centro de administração do Exchange e migrações baseadas no painel de controlo de troca de dados de caixa de correio no local requerem a utilização de uma conta que tenha acesso total para o ambiente no local quando é efectuada a migração. Utilize os seguintes recursos para confirmar que o ambiente de local está configurado correctamente. Tenha em atenção de que a conta de serviço de migração irá requerer a permissão receber como para a base de dados de caixa de correio ou a permissão de acesso total à caixa de correio individuais que tem de ser migrados.

Para obter mais informações sobre como fornecer permissões válidas para as contas de migração, consulte os seguintes recursos da Microsoft:
Para o Exchange Server 2003
268754 Como atribuir utilizadores ou grupos de acesso total a outras caixas de correio do utilizador
821897 Como atribuir acesso de conta de serviço a todas as caixas de correio no Exchange Server 2003
Para o Exchange Server 2007
http://technet.microsoft.com/en-us/library/bb124097 (EXCHG.80).aspx
http://technet.microsoft.com/en-us/library/aa996343 (EXCHG.80).aspx
Para o Exchange Server 2010
http://technet.microsoft.com/en-us/library/bb124097.aspx
Para o Exchange Server 2013
http://technet.microsoft.com/en-us/library/dd638132.aspx
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Passo 5: Utilizar o cmdlet de ensaio-MigrationServerAvailability para obter detalhes adicionais sobre o erro

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Para testar a ligação ao servidor remoto utilizando o Windows PowerShell no Exchange Online, execute o cmdlet MigrationServerAvailability de ensaio .

Segue-se um exemplo de como utilizar este comando para testar o acesso a um servidor com o Exchange Server 2007 e no qual detecção automática está configurado:
$PSCredentials = Get-Credential
Test-MigrationServerAvailability -Autodiscover ?EmailAddress administrator@contoso.com -Credentials $PSCredentials -Verbose 

Segue-se um exemplo de como utilizar este comando para testar a ligação a um servidor que esteja a executar o Exchange Server 2003 ou no qual a detecção automática do Exchange não está configurado:
$PSCredentials = Get-Credential

Test-MigrationServerAvailability -Exchange -ExchangeServer exch2k3.contoso.com -Credentials $PSCredentials -RPCProxyServer mail.contoso.com -Authentication NTLM -Verbose


Os resultados da execução este cmdlet devem dar-lhe mais informações sobre exactamente onde a ligação pode estar a falhar.
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Ainda precisa de ajuda? Vá para o Comunidade do Office 365 Web site.

Propriedades

Artigo: 2389390 - Última revisão: 12 de setembro de 2013 - Revisão: 15.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Microsoft Exchange Online
Palavras-chave: 
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