Office Professional Plus enters Reduced Functionality Mode (RFM)

Article ID: 2390460 - View products that this article applies to.

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Symptoms

When you open a Microsoft Office Professional Plus program, you receive a warning message that the Office program has entered or may enter Reduced Functionality Mode (RFM). This happens when Office Professional Plus becomes expired and unlicensed.

Cause

This issue occurs when one or more of the following conditions are true:
  • The computer is not provisioned or was removed from the subscription account.
  • The user was previously deprovisioned.
  • The system clock differs from the Office Subscription Service clock.

Resolution

To resolve this issue, use one or more of the following methods, as necessary.

Method 1: If the computer is not provisioned or was removed from the subscription account

The subscription account administrator must create a user ID and password by using the Office 365 portal. Then, the administrator must reset Office Professional Plus by running the OSAUI.exe /F command and by then entering the user ID and password that was created by the subscription account administrator. To reset Office Professional Plus, follow these steps:
  1. Click Start, in the search field, type cmd, and then press ENTER.
  2. At the command prompt, type the following command, and then press ENTER:

    "C:\Program Files\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /F"
Method 2: If the user was previously deprovisioned

As soon as the Office Subscription Agent (OSA) is notified that a user is deprovisioned, it stops maintaining the license state and stops polling Office Subscription Services (OSS). Therefore, OSA does not detect whether a user is reprovisioned.

After a user is reprovisioned, run the OSAUI.exe /K command to kick-start OSA. Wait several minutes, when you are prompted, enter the user ID and password, and then start an Office program, such as Microsoft Word.
  1. Click Start, in the search field, type cmd, and then press ENTER.
  2. At the command prompt, type the following command, and then press ENTER:

    "C:\Program Files\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /K"

    If this does not work, exit all Office programs, and then run the OSAUI.exe /F command.
    C:\Program Files\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /F"

Method 3:
Verify the system clock settings

Make sure that the system date, time, and time zone, and Daylight Saving Time setting are correct, and then run the OSAUI.exe /K command to reset Office Professional Plus. To do this, follow these steps:
  1. Make sure that the system date and time is set correctly.
    Us nist.time.gov as a guideline to verify that the system clock is correct
  2. Make sure that the time zone is set correctly.
  3. Make sure that the Daylight Saving Time setting is configured correctly.
  4. Click Start, in the search field, type cmd, and then press ENTER.
  5. At the command prompt, type the following command, and then press ENTER:

    "C:\Program Files\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /K"

Still need help? Go to the Office 365 Community website.


Properties

Article ID: 2390460 - Last Review: February 27, 2013 - Revision: 31.0
Applies to
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Office Professional Plus Subscription
Keywords: 
o365 o365a o365e o365p o365m o365062011 pre-upgrade KB2390460

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