"Unlicensed Product" error when you open an Office Professional Plus 2010 application

Article ID: 2390460 - View products that this article applies to.
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PROBLEM

When you open a Microsoft Office Professional Plus 2010 application, many features are disabled. This problem occurs when Office Professional Plus subscription expires and the application becomes unlicensed. 

Additionally, you may experience one of the following symptoms:
  • When you click File and then click Help in the Office Professional Plus 2010 application, you receive the following message: 
    Product Activation required
  • In the title bar of the Office Professional Plus 2010 application, you see the following:
    Unlicensed Product

CAUSE

This problem occurs if one or more of the following conditions are true:
  • The computer is not provisioned or was removed from the subscription account.
  • The user was previously deprovisioned.
  • The system clock differs from the Office Subscription Service clock.

SOLUTION

To resolve this problem, use one or more of the following methods, as necessary.
Method 1: If the computer is not provisioned or was removed from the subscription account
The subscription account administrator must create a user ID and password by using the Office 365 portal. Then, the administrator must reset Office Professional Plus by running the OSAUI.exe /F command and then entering the user ID and password that was created by the subscription account administrator. To reset Office Professional Plus, follow these steps:
  1. Click Start, type cmd in the Start search box, and then press Enter.
  2. At the command prompt, type one of the following commands, and then press Enter:
    • If you're running a 32-bit version of Windows and the 32-bit version of Office Professional Plus or a 64-bit version of Windows and the 64-bit version of Office Professional Plus, use the following command:
      C:\Program Files\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /F"
    • If you're running a 64-bit version of Windows and the 32-bit version of Office Professional Plus, use the following command:
      C:\Program Files (x86)\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /F"
Method 2: If the user was previously deprovisioned
When the Office Subscription Agent (OSA) is notified that a user is deprovisioned, OSA stops maintaining the license state and stops polling Office Subscription Services (OSS). Therefore, OSA does not detect when a user is reprovisioned.

After a user is reprovisioned, run the OSAUI.exe /K command to kick-start OSA. To do this, follow these steps:
  1. Click Start, type cmd in the Start search box, and then press Enter.
  2. At the command prompt, type one of the following commands, and then press Enter:
    • If you're running a 32-bit version of Windows and the 32-bit version of Office Professional Plus or a 64-bit version of Windows and the 64-bit version of Office Professional Plus, use the following command: 
      "C:\Program Files\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /K"
    • If you're running a 64-bit version of Windows and the 32-bit version of Office Professional Plus, use the following command:
      "C:\Program Files (x86)\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /K"
    If this doesn't work, exit all Office programs, and then run the OSAUI.exe /F command:
    • If you're running a 32-bit version of Windows and the 32-bit version of Office Professional Plus or a 64-bit version of Windows and the 64-bit version of Office Professional Plus, use the following command:
      C:\Program Files\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /F"
    • If you're running a 64-bit version of Windows and the 32-bit version of Office Professional Plus, use the following command:
      C:\Program Files (x86)\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /F"
  3. Wait several minutes. Then, when you are prompted, enter the user ID and password.
  4. Start an Office program, such as Microsoft Word.
Method 3: Verify the system clock settings
Make sure that the system date, time, time zone, and Daylight Saving Time settings are correct. Then, run the OSAUI.exe /K command to reset Office Professional Plus. To do this, follow these steps:
  1. Make sure that the system date and time are set correctly. Use the Official U.S. Time resource to verify that the system clock is correct.
  2. Make sure that the time zone is set correctly.
  3. Make sure that the Daylight Saving Time setting is configured correctly.
  4. Click Start, type cmd in the Start search box, and then press Enter.
  5. At the command prompt, type one of the following commands, and then press Enter:
    • If you're running a 32-bit version of Windows and the 32-bit version of Office Professional Plus or a 64-bit version of Windows and the 64-bit version of Office Professional Plus, use the following command:
      C:\Program Files\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /K
    • If you're running a 64-bit version of Windows and the 32-bit version of Office Professional Plus, use the following command:
      C:\Program Files (x86)\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /K
Still need help? Go to the Office 365 Community website.

Properties

Article ID: 2390460 - Last Review: July 12, 2013 - Revision: 38.0
Applies to
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Office Professional Plus Subscription
Keywords: 
o365 o365a o365e o365p o365m o365062011 pre-upgrade KB2390460

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