Article ID: 2390460 - View products that this article applies to.
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For a Microsoft Office 2013 version of this article, see 2899838.

PROBLEM

When you open a Microsoft Office Professional Plus 2010 application, many features are disabled. This problem occurs when your Office Professional Plus subscription expires and the application becomes unlicensed.

Additionally, you may experience one of the following symptoms:
  • When you click File in the Office Professional Plus 2010 application, and then you click Help, you receive the following message:

    Product Activation required
  • In the title bar of the Office Professional Plus 2010 application, you receive the following message:

    Unlicensed Product
  • After you sign in to activate Office Professional Plus 2010, you receive the following message:
    No Subscription Found

CAUSE

This problem occurs if Office 365 ProPlus is no longer licensed.

SOLUTION

To resolve this problem, use one or more of the following methods, as necessary.

Method 1: Verify that the affected user is assigned an Office Professional Plus license on the Microsoft Online Portal


  1. Sign in to the Office 365 Portal as an admin user.
  2. In the Office 365 Admin Overview section, click Users.
  3. Select the user who has the issue.
  4. Under Assign Licenses, verify that Office Professional Plus is selected.

Method 2: Reactivate Office by using your Office 365 Organization ID

To have us resolve the problem for you, go to the "Fix it for me" section. If you prefer to fix this problem yourself, go to the "Let me fix it myself" section.

Fix it for me
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To fix this problem automatically, click the Fix it button or link. Then click Run in the File Download dialog box, and follow the steps in the Fix it wizard.
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Fix this problem
Microsoft Fix it 51006
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Notes
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  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.
  • We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the "Fix it for me" blog or send us an email message.
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Let me fix it myself
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  1. Determine whether the computer has the 32-bit or 64-bit version of Office 2010 installed. To do this, open any Office 2010 program, click File, and then click Help. The Office version is displayed next to the Version number.
  2. Close all Office 2010 programs.
  3. Click Start, type cmd in the Start Search box, and then press Enter.
  4. At the command prompt, type one of the following commands, and then press Enter:
    • If you're running 64-bit Windows with 32-bit Office:
      "%ProgramFiles(x86)%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /F
    • If you're running 32-bit Windows, or running 64-bit Office with 64-bit Windows:
      "%ProgramFiles%\Common Files\Microsoft Shared\Office14\OSAUI.exe" /F
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Method 3: Verify the system clock settings

  1. Make sure that the system date and time are set correctly. Use the Official U.S. Time resource to verify that the system clock is correct.
  2. Make sure that the time zone is set correctly.
  3. Make sure that the Daylight Saving Time setting is configured correctly.
  4. Click Start, type cmd in the Start Search box, and then press Enter.
  5. At the command prompt, type one of the following commands, and then press Enter:
    • If you're running 64-bit Windows with 32-bit Office:
      "%ProgramFiles(x86)%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /K
    • If you're running 32-bit Windows, or running 64-bit Office with 64-bit Windows:
      "%ProgramFiles%”\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /K

Method 4: Uninstall and reinstall Office 2010

  1. Uninstall Office 2010 by using a Microsoft Fix it in the "Uninstall Office automatically using a Fix it" section of the How to uninstall or remove Microsoft Office 2010 suites article.
  2. After the Fix it is complete, sign in to the Microsoft Online Portal to reinstall Office 2010.
Still need help? Go to the Office 365 Community website.

Properties

Article ID: 2390460 - Last Review: March 27, 2014 - Revision: 47.0
Applies to
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Office Professional Plus Subscription
Keywords: 
o365 o365a o365e o365p o365m o365062011 pre-upgrade kbfixme kbmsifixme KB2390460

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