Error "Producto sin licencia" al abrir una aplicación de Office Profesional Plus 2010

Para obtener una versión de Office 2013 de este artículo, consulte Errores de activación y producto sin licencia en Office.

Para obtener una versión de Office 2016 de este artículo, vea Errores de activación y producto sin licencia en Office.

Problema

Al abrir una aplicación de Office Profesional Plus 2010, muchas características se deshabilitan. Este problema se produce cuando la suscripción de Office Profesional Plus expira y la aplicación deja de tener licencia.

Además, puede experimentar uno de los siguientes síntomas:

  • Al hacer clic en Archivo en la aplicación Office Profesional Plus 2010 y, a continuación, en Ayuda, recibirá el siguiente mensaje:

    Activación del producto requerida

  • En la barra de título de la aplicación Office Profesional Plus 2010, recibirá el siguiente mensaje:

    Producto sin licencia

  • Después de iniciar sesión para activar Office Profesional Plus 2010, recibirá el siguiente mensaje:

    No se encontró ninguna suscripción

Causa

Este problema se produce si Office Profesional Plus 2010 ya no tiene licencia.

Solución

Para resolver este problema, use uno o varios de los métodos siguientes, según sea necesario.

Método 1: Compruebe que al usuario afectado se le asigna una licencia de Office Profesional Plus en el Portal de Microsoft Online.

  1. Inicie sesión en el Portal de Microsoft 365 como usuario administrador.
  2. Seleccione Administración y, a continuación, seleccione Usuarios.
  3. Seleccione el usuario que tiene el problema.
  4. En Asignar licencias, compruebe que Office Profesional Plus está seleccionado.

Método 2: Reactivar Office mediante el identificador de organización de Microsoft 365

Para que solucionemos este problema, siga estos pasos:

  1. Determine si el equipo tiene instalada la versión de 32 o 64 bits de Office 2010. Para ello, abra cualquier programa de Office 2010, haga clic en Archivoy, a continuación, haga clic en Ayuda. La versión de Office se muestra junto al número de versión .
  2. Cierre todos los programas de Office 2010.
  3. Haga clic en Inicio, escriba cmd en el cuadro Iniciar búsqueda y, a continuación, presione Entrar.
  4. En el símbolo del sistema, escriba uno de los siguientes comandos y presione Entrar:
    • Si ejecuta Windows de 64 bits con Office de 32 bits:
      "%ProgramFiles(x86)%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /F
      
    • Si ejecuta Windows de 32 bits, o ejecuta Office de 64 bits con Windows de 64 bits:
      "%ProgramFiles%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /F      
      

Método 3: Comprobar la configuración del reloj del sistema

  1. Asegúrese de que la fecha y hora del sistema están establecidas correctamente. Use el recurso Hora oficial de EE. UU. para comprobar que el reloj del sistema es correcto.
  2. Asegúrese de que la zona horaria está establecida correctamente.
  3. Asegúrese de que la configuración horario de verano esté configurada correctamente.
  4. Haga clic en Inicio, escriba cmd en el cuadro Iniciar búsqueda y, a continuación, presione Entrar.
  5. En el símbolo del sistema, escriba uno de los siguientes comandos y presione Entrar:
    • Si ejecuta Windows de 64 bits con Office de 32 bits:

      "%ProgramFiles(x86)%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /K
      
    • Si ejecuta Windows de 32 bits, o ejecuta Office de 64 bits con Windows de 64 bits:

      "%ProgramFiles%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /K      
      

Método 4: Desinstalar y reinstalar Office 2010

  1. Desinstale Office 2010 mediante una corrección fácil de Microsoft.
  2. Una vez completada la corrección sencilla, inicie sesión en el Portal de Microsoft Online para volver a instalar Office 2010.

¿Aún necesita ayuda? Visite Comunidad Microsoft.