Office Professional Plus 2010 entra en modo de funcionalidad reducida (RFM)

Id. de artículo: 2390460 - Ver los productos a los que se aplica este artículo

¿No sabe con seguridad qué versión de Office 365 utiliza? Ir al sitio Web de Microsoft siguiente:
¿Estoy utilizando Office 365 después de la actualización de servicio?
Expandir todo | Contraer todo

Síntomas

Cuando abre un programa de Microsoft Office Professional Plus, recibirá un mensaje de advertencia que el programa de Office ha entrado o puede entrar en modo de funcionalidad reducida (RFM). Esto sucede cuando se convierte de Office Professional Plus caducado y sin licencia.

Causa

Este problema se produce cuando uno o más de las siguientes condiciones son verdaderas:
  • El equipo no está configurado o se ha quitado de la cuenta de suscripción.
  • El usuario previamente se desactivan.
  • El reloj del sistema es distinto del reloj del servicio de suscripción de Office.

Solución

Para resolver este problema, utilice uno o varios de los métodos siguientes, según sea necesario.

Método 1: Si tel equipo no está configurado o se ha quitado de la cuenta de suscripción

El Administrador de la cuenta de suscripción debe crear un ID de usuario y una contraseña mediante el portal de Office 365. A continuación, el administrador debe restablecer Office Professional Plus mediante la ejecución de la OSAUI.exe /F de comandos y para entonces, introducir el ID de usuario y la contraseña que fue creado por el Administrador de la cuenta de suscripción. Para restablecer el Office Professional Plus, siga estos pasos:
  1. Haga clic en Inicio, en el campo de búsqueda, escriba cmd, y, a continuación, presione ENTRAR.
  2. En el símbolo del sistema, escriba el comando siguiente y, a continuación, presione ENTRAR:

    "C:\Program Files\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /F"
Método 2: Si el usuario anteriormente era de baja

Tan pronto como el agente de suscripción de Office (AOS) se le notifique que un usuario se desactivan, detendrá el mantenimiento del estado de la licencia y deja de sondeo de servicios de suscripción de Office (OSS). Por lo tanto, OSA no detecta si un usuario es reaprovisionar el equipo.

Después de que un usuario es reaprovisionar el equipo, ejecute el OSAUI.exe/k comando de OSA Kick-Start. Esperan varios minutos, cuando se le pida, escriba el identificador de usuario y la contraseña y, a continuación, iniciar un programa de Office, como Microsoft Word.
  1. Haga clic en Inicio, en el campo de búsqueda, escriba cmd, y, a continuación, presione ENTRAR.
  2. En el símbolo del sistema, escriba el comando siguiente y, a continuación, presione ENTRAR:

    "C: \Program Files\Microsoft Shared\OFFICE14\OSAUI.exe/k "

    Si esto no soluciona el problema, cierre todos los programas de Office y, a continuación, ejecute el OSAUI.exe comando /F.
    C:\Program Files\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /F"

Método 3:
Compruebe la configuración del reloj de sistema

Asegúrese de que la fecha del sistema, el tiempo y la zona horaria y la configuración de horario de verano son correctos y, a continuación, ejecute el OSAUI.exe/k comando para restablecer el Office Professional Plus. Para ello, siga estos pasos:
  1. Asegúrese de que el sistema de fecha y hora está correctamente establecida.
    Nos nist.time.gov como guía para comprobar que el reloj del sistema es correcto
  2. Asegúrese de que la zona horaria está establecida correctamente.
  3. Asegúrese de que la configuración del horario de verano está configurada correctamente.
  4. Haga clic en Inicio, en el campo de búsqueda, escriba cmd, y, a continuación, presione ENTRAR.
  5. En el símbolo del sistema, escriba el comando siguiente y, a continuación, presione ENTRAR:

    "C: \Program Files\Microsoft Shared\OFFICE14\OSAUI.exe/k"

¿Aún necesita ayuda? Vaya a la Comunidad de Office 365 .


Propiedades

Id. de artículo: 2390460 - Última revisión: jueves, 06 de junio de 2013 - Versión: 16.0
La información de este artículo se refiere a:
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Office Professional Plus Subscription
Palabras clave: 
o365 o365a o365e o365p o365m o365062011 pre-upgrade kbmt KB2390460 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2390460

Enviar comentarios