Office Professional Plus 2010 애플리케이션을 열 때 "허가되지 않은 제품" 오류

이 문서의 Office 2013 버전은 Office의 허가되지 않은 제품 및 정품 인증 오류를 참조하세요.

이 문서의 Office 2016 버전은 Office의 허가되지 않은 제품 및 정품 인증 오류를 참조하세요.

문제

Office Professional Plus 2010 애플리케이션을 열면 많은 기능이 비활성화됩니다. 이 문제는 Office Professional Plus 구독이 만료되고 애플리케이션의 사용이 허가되지 않은 경우에 발생합니다.

또한 다음 증상 중 하나가 발생할 수 있습니다.

  • Office Professional Plus 2010 애플리케이션에서 파일을 클릭한 다음 도움말을 클릭하면 다음 메시지가 표시됩니다.

    제품 정품 인증 필요

  • Office Professional Plus 2010 애플리케이션의 제목 표시줄에 다음 메시지가 표시됩니다.

    사용 허가되지 않은 제품

  • Office Professional Plus 2010을 활성화하기 위해 로그인하면 다음 메시지가 표시됩니다.

    구독을 찾을 수 없음

원인

이 문제는 Office Professional Plus 2010이 더 이상 라이선스가 없는 경우에 발생합니다.

해결 방법

이 문제를 resolve 필요한 경우 다음 방법 중 하나 이상을 사용합니다.

방법 1: 영향을 받는 사용자에게 Microsoft Online Portal에서 Office Professional Plus 라이선스가 할당되었는지 확인

  1. 관리자 권한으로 Microsoft 365 포털에 로그인합니다.
  2. 관리선택한 다음 사용자를 선택합니다.
  3. 문제가 있는 사용자를 선택합니다.
  4. 라이선스 할당에서 Office Professional Plus 선택되어 있는지 확인합니다.

방법 2: Microsoft 365 organization ID를 사용하여 Office 다시 활성화

이 문제를 해결하려면 다음 단계를 사용합니다.

  1. 컴퓨터에 32비트 또는 64비트 버전의 Office 2010이 설치되어 있는지 확인합니다. 이렇게 하려면 Office 2010 프로그램을 열고 파일을 클릭한 다음 도움말을 클릭합니다. Office 버전은 버전 번호 옆에 표시됩니다.
  2. 모든 Office 2010 프로그램을 닫습니다.
  3. 시작을 클릭하고 검색 시작 상자에 cmd를 입력한 다음 Enter 키를 누릅니다.
  4. 명령 프롬프트에서 다음 명령 중 하나를 입력한 다음 Enter 키를 누릅니다.
    • 32비트 Office와 함께 64비트 Windows를 실행하는 경우:
      "%ProgramFiles(x86)%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /F
      
    • 32비트 Windows를 실행 중이거나 64비트 Windows와 함께 64비트 Office를 실행 중인 경우:
      "%ProgramFiles%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /F      
      

방법 3: 시스템 클록 설정 확인

  1. 시스템 날짜 및 시간이 올바르게 설정되었는지 확인합니다. 공식 미국 시간 리소스를 사용하여 시스템 시계가 올바른지 확인합니다.
  2. 표준 시간대가 올바르게 설정되었는지 확인합니다.
  3. 일광 절약 시간 설정이 올바르게 구성되었는지 확인합니다.
  4. 시작을 클릭하고 검색 시작 상자에 cmd를 입력한 다음 Enter 키를 누릅니다.
  5. 명령 프롬프트에서 다음 명령 중 하나를 입력한 다음 Enter 키를 누릅니다.
    • 32비트 Office와 함께 64비트 Windows를 실행하는 경우:

      "%ProgramFiles(x86)%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /K
      
    • 32비트 Windows를 실행 중이거나 64비트 Windows와 함께 64비트 Office를 실행 중인 경우:

      "%ProgramFiles%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /K      
      

방법 4: Office 2010 제거 및 다시 설치

  1. Microsoft 간편한 수정을 사용하여 Office 2010을 제거합니다.
  2. 간단한 수정이 완료되면 Microsoft Online Portal에 로그인하여 Office 2010을 다시 설치합니다.

아직 해결되지 않았습니까? Microsoft 커뮤니티로 이동하세요.