Resultados de impresión tiene más espacio después de instalar SP4 de Windows

Seleccione idioma Seleccione idioma
Id. de artículo: 239070 - Ver los productos a los que se aplica este artículo
importante : este artículo contiene información acerca de cómo modificar el registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Después de actualizar a Windows NT 4.0 Service Pack 4 (SP4), puede experimentar un problema al imprimir en 3Si de Hewlett-Packard (HP), 4, 4Si e impresoras 5Si. El resultado puede parecer que tener más espacio o páginas.

Causa

Para el SP4, se realizaron cambios en el modo que Windows selecciona qué fuente de impresora pueden utilizarse cuando se selecciona una fuente de pantalla para la impresión. Esto puede cambiar el resultado de impresión si se utiliza una fuente mayor.

Solución

Si la impresora admite PostScript, utilice un controlador PostScript para la impresora. Cuando se utiliza el controlador PostScript, no se produce el problema.

Windows NT Server 4.0 o Windows NT Workstation 4.0

Para resolver este problema, obtenga el último Service Pack para Windows NT 4.0 o la actualización de software correspondiente. Para obtener información acerca de cómo conseguir el último Service Pack, vaya a:
Para obtener información acerca de cómo obtener la actualización de software correspondiente, póngase en contacto con el Servicio de soporte técnico de Microsoft. Para ver una lista detallada de los números de teléfono de los Servicios de soporte técnico de Microsoft así como información de costos de soporte, visite la siguiente dirección Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Windows NT Server 4.0, Terminal Server Edition

Para resolver este problema, obtenga el service pack más reciente para Windows NT Server 4.0 Terminal Server. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
152734Cómo obtener el Service Pack más reciente de Windows NT 4.0

Estado

Microsoft ha confirmado que es un problema de Windows NT 4.0 y Windows NT Server 4.0, Terminal Server Edition.

Este problema se corrigió por primera vez en Windows NT Server 4.0 Service Pack 6 y Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

Más información

Advertencia : si utiliza incorrectamente el Editor del registro, pueden surgir problemas graves que conlleven la reinstalación del sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

La corrección para este problema resuelve algunos de los problemas, pero todavía puede haber una situación en que la fuente que está seleccionada no es lo que se ha seleccionado anteriormente. Puede realizar los cambios siguientes en el registro para forzar la fuente de impresora que desea utilizar. Puede tardar un número de intentos para encontrar la fuente utilizada anteriormente.
  1. Inicie el Editor del Registro (Regedt32.exe).
  2. Busque la siguiente clave del Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\FontSubstitutes
  3. En el menú Edición , haga clic en Agregar valor y, a continuación, agregar el nombre de la fuente que utiliza con un tipo de datos de REG_SZ .
  4. Salga del Editor del Registro.
Debe reiniciar el equipo para que estos cambios surtan efecto.

Propiedades

Id. de artículo: 239070 - Última revisión: miércoles, 1 de noviembre de 2006 - Versión: 2.5
La información de este artículo se refiere a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palabras clave: 
kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB239070 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 239070

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com