Output di stampa richiede pi¨ spazio su dopo l'installazione di Windows NT SP4

Traduzione articoli Traduzione articoli
Identificativo articolo: 239070 - Visualizza i prodotti a cui si riferisce l?articolo.
importante : questo articolo contiene informazioni sulla modifica del Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Dopo l'aggiornamento a Windows NT 4.0 Service Pack 4 (SP4), potrebbero verificarsi una problema la stampa 3Si Hewlett-Packard (HP), 4, 4Si e 5Si stampanti. L'output potrebbe essere visualizzato da pi¨ stanze o pagine.

Cause

Per SP4, sono state apportate modifiche nel modo in che Windows NT consente di selezionare il carattere della stampante da utilizzare quando viene selezionato un carattere dello schermo per la stampa. Questo potrebbe modificare l'output di stampa se viene utilizzato un carattere di dimensioni maggiori.

Risoluzione

Se la stampante supporta PostScript, Ŕ possibile utilizzare un driver PostScript per la stampante. Quando si utilizza il driver PostScript, il problema non si verifica.

Windows NT Server o Workstation 4.0

Per risolvere il problema, richiedere il service pack pi¨ recente per Windows NT 4.0 o l'aggiornamento del singolo componente software. Per ulteriori informazioni su come ottenere l'ultimo service pack, visitare il sito:
Per informazioni su come ottenere l'aggiornamento del singolo prodotto software, contattare il servizio supporto tecnico clienti Microsoft. Per un elenco completo di numeri di telefono del servizio supporto tecnico clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il seguente indirizzo sito Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Windows NT Server 4.0, Terminal Server Edition

Per risolvere questo problema, Ŕ necessario ottenere il service pack pi¨ recente per Windows NT Server 4.0, Terminal Server Edition. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
152734Come ottenere il pi¨ recente di Windows NT 4.0 Service Pack

Status

Microsoft ha confermato che questo problema riguarda Windows NT 4.0 e Windows NT Server 4.0, Terminal Server Edition.

Questo problema Ŕ stato risolto per la prima volta nel Service Pack 6 per Windows NT 4.0 e nel Service Pack 6 per Windows NT Server 4.0, Terminal Server Edition.

Informazioni

avviso : se si utilizza Editor del Registro di sistema in modo non corretto, si potrebbero provocare problemi gravi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce la che Ŕ possibile risolvere i problemi derivanti dall'errato utilizzo dell'editor del Registro di sistema. Utilizzare Editor del Registro di sistema a proprio rischio.

La correzione per questo problema sono risolte alcuni dei problemi ha rilevati, ma Ŕ comunque possibile una situazione in cui il tipo di carattere Ŕ selezionata non Ŕ quello che Ŕ stato selezionato in precedenza. ╚ possibile apportare le modifiche seguenti per imporre il tipo di carattere della stampante da utilizzare nel Registro di sistema. Potrebbe richiedere un numero di tentativi di trovare il tipo di carattere utilizzato in precedenza.
  1. Avviare l'editor del Registro di configurazione (Regedt32.exe).
  2. Individuare la seguente chiave di registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\FontSubstitutes
  3. Scegliere Aggiungi valore dal menu Modifica e quindi aggiungere il nome del carattere che viene utilizzato con un tipo di dati di REG_SZ .
  4. Chiudere l'editor del Registro di sistema.
╚ necessario riavviare il computer rendere effettive le modifiche.

ProprietÓ

Identificativo articolo: 239070 - Ultima modifica: mercoledý 1 novembre 2006 - Revisione: 2.5
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Chiavi:á
kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB239070 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 239070
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com