Resolver problemas de nome de utilizador que ocorrem para os utilizadores federados quando registam no Office 365, Windows Azure ou do Windows Intune

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PROBLEMA

A utilizador federado recentemente não é possível iniciar sessão a um serviço de nuvem de Microsoft como Office 365, Windows Azure ou do Windows Intune. O utilizador tiver um dos seguintes sintomas:
  • Depois do utilizador introduz o seu ID de utilizador na página Web login.microsoftonline.com, o ID de utilizador não pode ser identificado como um utilizador federado pela detecção de realm inicial e o utilizador não é automaticamente redireccionado para início de sessão através de sessão único (SSO).
  • Falha de autenticação nos serviços de Federação do Active Directory (AD FS) e o utilizador recebe a seguinte mensagem de erro de autenticação baseada em formulários:
    O nome de utilizador ou palavra-passe está incorrecto
    Reduzir esta imagemExpandir esta imagem
    Captura de ecrã do nome de utilizador ou palavra-passe está incorrecta
  • O utilizador recebe a seguinte mensagem de erro na página Web login.microsoftonline.com:
    Pedimos desculpa, mas estamos com problemas de terminar a sessão

CAUSA

Estes sintomas podem ocorrer devido a um ID. de utilizador activados SSO incorrectamente pilotadas Os requisitos gerais para piloting um ID de utilizador com SSO são os seguintes:
  • A conta de utilizador do Active Directory no local deve utilizar o nome de domínio federada, como o sufixo de nome principal de (UPN) do utilizador.
  • O ID de utilizador e o endereço de correio electrónico principal para a caixa de correio do Microsoft Exchange Online associada não partilham o mesmo sufixo de domínio.
  • A ferramenta de sincronização do Windows Azure Active Directory tem de sincronizar a conta de utilizador do Active Directory no local para um ID de utilizador baseada na nuvem.
  • O UPN da conta de utilizador do Active Directory no local e o ID de utilizador baseada na nuvem tem de corresponder.
Antes de assumir a que um ID de utilizador activados SSO pilotadas incorrectamente é a causa deste problema, certifique-se de que as seguintes condições são verdadeiras:
  • O utilizador não é afectado por um problema de início de sessão comum. Para obter mais informações sobre como resolver problemas de início de sessão comuns, consulte o seguinte artigo na Microsoft Knowledge Base:
    2412085 É possível iniciar sessão sua conta organizacional como Office 365, Windows Azure ou do Windows Intune
  • O domínio federado é preparado correctamente para suportar o SSO do seguinte modo:
    • O domínio federado é publicamente resolvido pelo DNS. (Isto não inclui o domínio "onmicrosoft.com".)
    • O domínio federado foi preparado para SSO em conformidade com os seguintes Web sites da Microsoft.Nota Conversão de Federação de domínio pode demorar algum tempo para propagar. Deve esperar duas horas após federar um domínio antes dos utilizadores assumem que a configuração de domínio está com problemas.

SOLUÇÃO

Para resolver este problema, certifique-se de que a conta de utilizador é a introduziu correctamente como um ID de utilizador com SSO. Para tal, utilize um ou mais dos seguintes métodos:

Método 1: Consulte o artigo 2615736, se os utilizadores estão a receber o erro ", mas estiver com dificuldades em iniciar sessão"

Se o utilizador recebe uma mensagem de erro ", mas estiver com dificuldades em iniciar sessão", utilize o seguinte artigo da Base de dados de conhecimento da Microsoft para resolver o problema:
2615736 "Desculpa, mas estamos com problemas de iniciar sessão" erro quando um utilizador tenta iniciar sessão no Office 365, Windows Azure ou do Windows Intune

Método 2: Actualizar o UPN da conta de utilizador no local para utilizar o domínio federado como sufixo

Aviso Alterar o UPN de uma conta de utilizador do Active Directory, pode ter um efeito significativo sobre a funcionalidade do Active Directory no local do utilizador. Recomendamos que utilize atenção e deliberações sobre alterações UPN.

O efeito potencialmente inclui o seguinte:
  • Acesso remoto a recursos no local por itinerante utilizadores que iniciem sessão no sistema operativo utilizando credenciais em cache
  • Tecnologias de autenticação de acesso remoto através da utilização de certificados de utilizador
  • Tecnologias de encriptação baseados em certificados de utilizador, como MIME segura (SMIME), direitos de informação tecnologias de gestão (IRM) e a funcionalidade de encriptação de ficheiros (EFS) do NTFS
  • Funcionalidade de smart card
Recomendamos vivamente que piloto uma conta de utilizador único para terem uma melhor compreensão sobre como actualizar o UPN afecta o acesso do utilizador. As informações são úteis para planear com antecedência ou atenuar a reissuance do certificado, a recuperação de dados e quaisquer outra remediação necessária para manter a acessibilidade a dados utilizando estas tecnologias.

Tem de actualizar a conta de utilizador UPN para reflectir o sufixo de domínio federada no ambiente do Active Directory no local e no Windows Azure AD. Para tal, siga estes passos:
  1. Certifique-se de que o domínio federado é adicionado como um sufixo UPN:
    1. No controlador de domínio no local do Active Directory, clique em Iniciar, aponte para Todos os programas, clique em Ferramentas administrativase, em seguida, clique em e fidedignidades do Active Directory Domains.
    2. Botão direito do rato no nó de raiz do Active Directory Domains and Trusts, seleccione Propriedadese, em seguida, certifique-se de que o nome de domínio que é utilizado para SSO está presente.
    Nota Um sufixo de domínio não encaminháveis, tais como domain.internalou o domínio de domain.microsoftonline.com não é possível tirar partido da funcionalidade de SSO ou federada serviços. Um sufixo de domínio não encaminhável não deve ser utilizado neste passo.
  2. Actualize manualmente o sufixo UPN da conta de utilizador de problema:
    1. No controlador de domínio no local do Active Directory, clique em Iniciar, aponte para todos os programas, clique em Ferramentas administrativase, em seguida, clique em computadores e utilizadores do Active Directory.
    2. Localize a conta de utilizador do problema, faça duplo clique na conta e, em seguida, clique em Propriedades.
    3. No separador ' conta ', utilize a lista pendente no canto superior esquerdo para alterar o sufixo UPN para o domínio personalizado e, em seguida, clique em OK.

Método 3: Certificar-se de que o ID de utilizador e o endereço principal do Simple Mail Transfer Protocol (SMTP) da caixa de correio Exchange Online têm o mesmo domínio

Utilize ferramentas de gestão do Exchange no local para definir o local endereço SMTP principal do utilizador ao mesmo domínio do atributo UPN descrito no método 2. Para mais informações, consulte os seguintes Web sites da Microsoft TechNet:
Editar uma política de endereço de correio electrónico

Configurar o utilizador e propriedades da caixa de correio de recursos
Se o Exchange não está instalado no ambiente no local, pode gerir o valor do endereço de SMTP através da utilização de computadores e utilizadores do Active Directory. Para tal, siga estes passos:
  1. Em computadores e utilizadores do Active Directory, com o botão direito do objecto do utilizador e, em seguida, clique em Propriedades.
  2. No separador Geral , actualizar a correio electrónico de campo e, em seguida, clique em OK.

Método 4: Configurar a sincronização do Active Directory para a conta de utilizador UPN

Para tornar SSO funcionar correctamente, tem de configurar cliente de sincronização do Active Directory. Para obter mais informações sobre como configurar a sincronização do Active Directory, consulte o seguinte Web site da Microsoft:
Sincronização do Active Directory: informações gerais sobre
Para obter mais informações sobre como forçar e verificar a sincronização, consulte os seguintes Web sites da Microsoft:

Método 5: Resolver problemas de actualização UPN para uma conta de utilizador específica

Se a sincronização pode ser verificada, mas o UPN de um ID de utilizador pilotadas não ainda é actualizado, poderá ocorrer o problema de sincronização para o utilizador específico.

Para obter mais informações sobre como resolver potenciais problemas de sincronização de um objecto específico do Active Directory, consulte o seguinte artigo na Microsoft Knowledge Base:
2643629 Objectos do Active Directory Domain Services individuais não sincronizar Windows Azure AD

MAIS INFORMAÇÕES

Vídeo: Office 365: gerir utilizador contas para Federação de identidades

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Ainda precisa de ajuda? Vá para o Comunidade do Office 365 Web site ou o Fóruns do Windows Azure do Active Directory Web site.

Propriedades

Artigo: 2392130 - Última revisão: 1 de novembro de 2013 - Revisão: 34.0
A informação contida neste artigo aplica-se a:
  • Windows Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Windows Azure Recovery Services
Palavras-chave: 
o365 o365a o365e kbgraphxlink o365022013 after upgrade o365062011 pre-upgrade o365m kbgraphic kbmt KB2392130 KbMtpt
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