Works 2000: How To Send a Word Processor Document in an E-Mail Message

Article translations Article translations
Article ID: 239220 - View products that this article applies to.
This article was previously published under Q239220
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to send a Microsoft Works 2000 or Microsoft Works 6 Word Processor document in an e-mail message.

Works Setup automatically installs Microsoft Outlook Express if it is not already installed. Outlook Express is a program that you can use to send and receive e-mail messages.

NOTE: In Works Word Processor, you cannot automatically send the currently open document as a plain text e-mail message. However, you can use Works Word Processor to create a document, and then attach that document to an e-mail message, or you can paste text from the document into the body of the e-mail message.

MORE INFORMATION

To use Works Word Processor to create an e-mail message, create a Word Processor document, and then use one of the following methods.

Use the Send Command

  1. On the File menu in Works Word Processor, click Send.
  2. If the Choose Profile dialog box appears, click the e-mail profile that you want to use, and then click OK.

    Works starts your default e-mail program, creates a new message, and attaches the Works Word Processor document to the e-mail message automatically.
  3. In the To box, type the e-mail addresses for the people to whom you want to send the message.
  4. In the CC box, type the e-mail addresses for the people to whom you want to send a carbon copy of the message.
  5. In the Subject box, type an appropriate subject for the message.
  6. Type any text that you want to add in the body of the message, and then click Send.

Use the E-mail Program to Insert the Document as an Attachment

  1. Save the Works Word Processor document, and then quit Works Word Processor.
  2. Start your e-mail program, and then create a new message.
  3. In the To box, type the e-mail addresses for the people to whom you want to send the message.
  4. In the CC box, type the e-mail addresses for the people to whom you want to send a carbon copy of the message.
  5. In the Subject box, type an appropriate subject for the message.
  6. On the command bar in your e-mail message, use the appropriate command to insert or attach a file.

    In Outlook Express, on the Insert menu, click File Attachment.

    In Microsoft Outlook, on the Insert menu, click File.
  7. In the Look in box, browse to the folder that contains the Works Word Processor document that you want to attach to the message.
  8. Click the Works Word Processor document that you want to attach to the message, and then click Insert.
  9. Type any text that you want to add in the body of the message, and then click Send.

Drag and Drop the Document into the E-mail Message

  1. Save the Works Word Processor document, and then quit Works Word Processor.
  2. Start your e-mail program, and then create a new message.
  3. In the To box, type the e-mail addresses for the people to whom you want to send the message.
  4. In the CC box, type the e-mail addresses for the people to whom you want to send a carbon copy of the message.
  5. In the Subject box, type an appropriate subject for the message.
  6. Start Windows Explorer.
  7. Navigate to the folder that contains the Works Word Processor document that you want to attach to the message.
  8. Click and drag the document into the e-mail message.
  9. Type any text that you want to add in the body of the message, and then click Send.

Copy and Paste Text from the Document to the E-mail Message

  1. In the Works Word Processor document, select the text that you want to send as the body of an e-mail message.
  2. On the File menu, click Copy.
  3. Start your e-mail program, and then create a new message.
  4. In the To box, type the e-mail addresses for the people to whom you want to send the message.
  5. In the CC box, type the e-mail addresses for the people to whom you want to send a carbon copy of the message.
  6. In the Subject box, type an appropriate subject for the message.
  7. In the body of the e-mail document, click the location where you want to insert the text from the Works Word Processor document.
  8. On the Edit menu, click Paste.
  9. Type any text that you want to add in the body of the message, and then click Send.

REFERENCES

For more information about how to configure Outlook Express as your default e-mail program, click Microsoft Outlook Express Help on the Help menu, type getting started with outlook express in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

For more information about how to attach a Works Word Processor document to an e-mail message, click Microsoft Works Help on the Help menu, type send a works document as an attachment in e-mail in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

Properties

Article ID: 239220 - Last Review: January 25, 2007 - Revision: 2.1
APPLIES TO
  • Microsoft Works 2000 Standard Edition
  • Microsoft Works 6.0
Keywords: 
kbhowto kbinterop kbui KB239220
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com