"Outlook for Mac 2011 trial has expired" when starting Outlook for Mac 2011

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Article ID: 2392264 - View products that this article applies to.
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SYMPTOMS

 After Outlook for Mac 2011 trial expires, you receive the following message: 

Your Outlook of Mac trial has expired. Do you want to purchase a version of Office for Mac that includes Outlook for Mac?

Continue Offline

Purchase Office
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CAUSE

If you have installed Office for Mac 2011 for Home and Student, you will be able to use Outlook 2011 for 30 days in trial mode only. 

If you click Continue Offline, Outlook will set itself to "Work Offline," and you will be unable to receive or send email until you purchase an upgrade. Note: After Outlook 2011 trial expires, only Outlook application is impacted. Other Office for Mac applications will continue to work.  

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RESOLUTION

To continue to use Outlook for Mac 2011, you can upgrade to Office for Mac Home and Business 2011. For more information on how to upgrade from Office for Mac Home and Student 2011 to Office for Mac Home and Business, click the following article number to view the article in the Microsoft Knowledge Base:

2393959 Upgrade Office for Mac Home and Student 2011 to Microsoft Office for Mac Home and Business 2011

If you do not wish to upgrade to Office for Mac Home and Business 2011, you can import your emails from Outlook 2011 back to Entourage. To do this, follow these steps: 

  1. Create a new folder on your Desktop (Press Control key on your keyboard and then click anywhere on your Desktop, click New Folder).
  2. Open New Folder.
  3. Open Outlook 2011.
  4. Select the folder where your emails located.
  5. Click to select first email message then press Control + A on your keyboard. It will highlight all emails.
  6. Click once on the hightlight messages and drag them to New folder created in Step 1.
  7. Open Entourage.
  8. Click to select the folder where you want your emails to be imported.
  9. Click then drag emails from the New Folder into the folder or your Inbox in Entourage. Note: If you have several emails to import, Entourage may stop responding. Dont close Entourage. Simply wait for it to finish copying files. If it's taking too long, exit Entourage and try to copy over emails in batches of 5 -10.
You can use the same steps above for Contacts, calendars as well as Events. 

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Article ID: 2392264 - Last Review: August 29, 2011 - Revision: 25.1
APPLIES TO
  • Microsoft Office for Mac Home and Business 2011
  • Microsoft Office for Mac Home and Student 2011
Keywords: 
dftsdahomeportal KB2392264

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