PRJ98-2003: How to Include a GIF Image When You Save a Project as HTML

Article translations Article translations
Article ID: 239525 - View products that this article applies to.
This article was previously published under Q239525
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to include a reference to a Graphics Interchange Format (GIF) image when you save a project using the Save As HTML or Save as Web Page command.

MORE INFORMATION

To include a reference to a GIF image when you save a project as Hypertext Markup Language (HTML), you must first create a GIF image of your project, and then include the GIF image when saving as HTML.

Create a GIF Image of Your Project

  1. On the Standard toolbar, click the Copy Picture button.
  2. In the Copy Picture dialog box, click To GIF image file.
  3. If you want to change the path and name for the GIF file, note the location where the image is saved.

Save Your Project as HTML and Include the GIF Image

In Project 98:
  1. On the File menu, click Save As HTML.
  2. Supply the name and location for the HTML file. Click Save.
  3. In the Import/export map to use for exporting list, click Export to HTML using standard template.
  4. Click Edit.
  5. On the Options tab, click to select the Include image file in HTML page check box. Change the location of the source of the GIF image if necessary.
  6. Click OK.
  7. Click Save.

In Project 2000-2003:
  1. On the File menu, click Save as Web Page.
  2. Supply the name and location for the HTML file. Click Save.
  3. In the Export dialog box, click Next.
  4. Leaving the radio button at New map, click Next.
  5. In the HTML options section, click to select the Include image file in HTML page check box. Change the location of the source of the GIF image if necessary.
  6. Configure the Map Options and the Task Mapping dialog boxes as you wish, then click Finish.


Properties

Article ID: 239525 - Last Review: September 18, 2011 - Revision: 3.0
APPLIES TO
  • Microsoft Project 98 Standard Edition
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 2002 Standard Edition
  • Microsoft Project 2002 Professional Edition
Keywords: 
kbhowto KB239525

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com