SBS 4.5 se bloque des après cinq minutes d'inactivité

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Symptômes

BackOffice Small Business Server (SBS) 4.5 peut se bloquer une connexion à un fournisseur de services Internet (ISP) composé après cinq minutes d'inactivité, même si les préférences utilisateur et d'ouverture de session sont les deux configurés avec un paramètre secondes d'inactivité avant de raccrocher de zéro (0) dans les propriétés de réseau à distance.

Cause

Si l'entrée IdleDisconnectSeconds dans Microsoft Windows NT 4.0 existe dans l'entrée de l'annuaire téléphonique en cours d'utilisation, il peut remplacer l'inactivité déconnecter paramètre les préférences utilisateur et d'ouverture de session. Si vous utilisez l'Assistant de connexion Internet (ICW) dans SBS 4.5, l'Assistant Connexion Internet configure le paramètre IdleDisconnectSeconds à 300 secondes, qui est de 5 minutes.

Résolution

  1. Utilisez le Bloc-notes pour ouvrir le fichier Winnt.sbs\System32\Ras\Rasphone.pbk.
  2. Recherchez la section correspondant au nom de l'entrée l'annuaire téléphonique est utilisé pour connexion à l'ISP. Par exemple, si vous utilisez une entrée de l'annuaire téléphonique nommée MyISP, recherchez la section appelée [MyISP].
  3. Dans la section [MyISP], recherchez l'entrée IdleDisconnectSeconds et changez la valeur à la valeur correcte pour les secondes déconnexion inactive.
  4. Enregistrer le fichier, puis quittez le Bloc-notes.

Plus d'informations

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés au début de cet article.

Propriétés

Numéro d'article: 239585 - Dernière mise à jour: vendredi 27 juillet 2001 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft BackOffice Small Business Server 4.5
Mots-clés : 
kbmt kbdialup kbenv kbprb KB239585 KbMtfr
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La version anglaise de cet article est la suivante: 239585
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