Webseiten können verstümmelt oder verzerrt erscheinen und die Farben möglicherweise falsch angezeigt werden, in Internet Explorer 9

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 2396576 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Windows Internet Explorer 9, verwenden um eine Webseite durchsuchen, die Webseite angezeigt wird, zerstückelt oder verzerrt, und die Farben auf der Webseite möglicherweise nicht korrekt angezeigt werden.

Darüber hinaus erhalten Sie die folgenden Fehlermeldung:
Display-Treiber reagiert nicht mehr und wurde wiederhergestellt
Bildschirmtreiber<filename></filename>reagiert nicht mehr und wurde erfolgreich wiederhergestellt.
HinweisDieses Problem kann auf einige Webseiten angezeigt werden, während andere Webseiten ordnungsgemäß angezeigt werden.


Ursache

Dieses Problem kann auftreten, weil Ihre aktuelle Grafikkarte oder Grafiktreiber Graphics processing Unit (GPU)-Hardwarebeschleunigung nicht unterstützt.

Internet Explorer 9 beschleunigt Grafikleistung und die Darstellung von Webseiten durch Verschieben das Rendern von Grafiken und Text von der CPU die GPU. Wenn Ihre Grafikkarte GPU-Hardwarebeschleunigung nicht unterstützt, können manche Webseiten daher nicht richtig in Internet Explorer 9 angezeigt.

Abhilfe

Um dieses Problem zu umgehen, verwenden Sie Software-Rendering anstelle von GPU-Rendering, um die Webseite anzuzeigen. Gehen Sie hierzu folgendermaßen vor:
  1. Starten Sie Internet Explorer 9.
  2. Klicken Sie aufInternetoptionenauf derToolsMenü.
    HinweisWenn dieToolsMenü wird nicht angezeigt, drücken Sie ALT, um die Anzeige derToolsMenü.
  3. Klicken Sie auf dieErweiterteRegisterkarte, und navigieren Sie zu derAccelerated graphicsAbschnitt.
  4. Aktivieren Sie dieVerwenden von Software-Rendering anstelle von GPU-renderingdas Kontrollkästchen.
  5. Klicken Sie aufAnwenden, und klicken Sie dann aufOK.
  6. Schließen Sie alle geöffneten Windows Internet Explorer-9, und starten Sie Internet Explorer 9 neu.
  7. Zeigen Sie die Webseite in Internet Explorer 9.
HinweisSie können dieses Problem auch beheben, durch ein Upgrade Ihrer Grafikkarte auf eine Grafikkarte, die GPU-Hardwarebeschleunigung unterstützt.

Eigenschaften

Artikel-ID: 2396576 - Geändert am: Mittwoch, 16. März 2011 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Internet Explorer 9
Keywords: 
kbprb kbsurveynew kbexpertisebeginner kbmt KB2396576 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2396576
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com