Article ID: 2396576 - View products that this article applies to.
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SYMPTOMS

When you use Windows Internet Explorer 9 to browse a webpage, the webpage appears blank, or it appears garbled or distorted and the colors on the webpage may be displayed incorrectly. 

Additionally, you may receive the following error message:
Display driver stopped responding and has recovered
Display driver <filename> stopped responding and has successfully recovered.
Note This issue may appear on some webpages while other webpages are displayed correctly.


CAUSE

This issue may occur because your current video card or video driver does not support graphics processing unit (GPU) hardware acceleration.

Internet Explorer 9 speeds up graphic performance and the rendering of webpages by moving the rendering of graphics and text from the CPU to the GPU. Therefore, if your video card does not support GPU hardware acceleration, some webpages may not be displayed correctly in Internet Explorer 9.

WORKAROUND

To work around this issue, use software rendering instead of GPU rendering to view the webpage. To do this, follow these steps:
  1. Start Internet Explorer 9.
  2. Click Internet Options on the Tools menu.
    Note If the Tools menu is not displayed, press ALT to display the Tools menu.
  3. Click the Advanced tab, and then browse to the Accelerated graphics section.
  4. Click to select the Use software rendering instead of GPU rendering check box.
  5. Click Apply, and then click OK.
  6. Close all open Internet Explorer 9 windows, and then restart Internet Explorer 9. 
  7. View the webpage in Internet Explorer 9.
Note You can also resolve this issue by upgrading your video card to a video card that supports GPU hardware acceleration.

Properties

Article ID: 2396576 - Last Review: February 1, 2012 - Revision: 5.0
APPLIES TO
  • Windows Internet Explorer 9
Keywords: 
kbprb kbsurveynew kbexpertisebeginner KB2396576

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