文書番号: 239679 - 最終更新日: 2006年6月22日 - リビジョン: 4.2

[IntelliMouse] コンピュータを切り替えるとマウスの動作が不安定になる

お知らせお使いのオペレーティング システムには適用しない情報が含まれている場合があります。

目次

すべて展開する | すべて折りたたむ

現象

スイッチ ボックスを使用して 2 台のコンピュータを 1 つの Microsoft IntelliMouse ポインティング デバイスに接続しているとき、作業するコンピュータを切り替えるとマウス ポインタの動作が不安定になることがあります。

原因

この問題は、Belkin 社の製品などのスイッチ ボックスに IntelliMouse を接続している場合に発生することがあります。

解決方法

この問題を解決するには、OmniView SE (モデル F1D074) スイッチ ボックスや Belkin OmniCube など、製造元が Microsoft IntelliMouse 製品用に最適化したスイッチ ボックスに IntelliMouse を接続するか、標準の 2 ボタン式のマウスを使用します。

: ホイール機能を有効にするには、IntelliMouse をスイッチ ボックスの PS/2 ポートに接続する必要があります。

Belkin 社製スイッチ ボックスと共に Microsoft IntelliMouse Pro を使用する方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
240711? (http://support.microsoft.com/kb/240711/ ) スイッチ ボックスの使用時にマウスが正しく機能しない
マウスとスイッチ ボックスに関する問題のトラブルシューティングを行うには、状況に応じて以下のいずれかの方法を実行します。

方法 1

別のチャネルに切り替えるとマウスが使用できなくなる場合は、以下の方法を実行します。
  1. 使用しているマウスが KVM スイッチのコンソール部分に正しく接続されているかどうかを確認します。
  2. 問題が発生しているチャネルに接続されているマウス ケーブルをいったん外して再接続し、マウス接続が再同期されるようにします。
  3. マウスの問題が発生しているコンピュータに直接マウスを接続します。
  4. コンピュータがスタンバイまたは休止状態から再開したばかりの場合は、マウスが機能するまで 1 分間ほど待ちます。その後、問題が発生しているコンピュータの電力管理機能を無効にします。
  5. 別のマウスと交換します。

方法 2

コンピュータの再起動時にマウスが検出されない場合は、以下の方法を実行します。

ケーブルが正しく挿入されているかどうかを確認します。

コンピュータは問題なく起動するにもかかわらずマウスが機能しない場合は、以下の方法を実行します。
  1. マウスが正しく接続されていることを確認します。
  2. マウスをコンピュータに直接接続して、マウスが機能することを確認します。この手順を試行する場合、コンピュータの再起動が必要になることがあります
  3. 別のマウスを使用します。

方法 3

別のポートに切り替えるとマウスの動作がきわめて不安定になる場合は、以下の方法を実行します。
  1. 次の手順を実行して、マウス ドライバが複数インストールされていないかどうかを確認します。
    • Ctrl キーを押しながら Esc キーを押します。
    • 方向キーを使用して [コントロール パネル] に移動し、Enter キーを押します。
    • コントロール パネルで、方向キーを使用して [プログラムの追加と削除] に移動し、Enter キーを押します。
    • 方向キーを使用して削除する IntelliPoint または Logitech ソフトウェアに移動し、Tab キーを押して [削除] (または [変更と削除]) に移動し、Enter キーを押します。
    Microsoft Windows XP でマウス デバイス ドライバの以前のバージョンを削除する方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    321122? (http://support.microsoft.com/kb/321122/ ) [IntelliMouse] Windows XP でマウス ポインタの動きが不安定になるか、または応答しなくなる
    他のオペレーティング システムからマウスを削除する方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    185663? (http://support.microsoft.com/kb/185663/ ) [Mouse] ポインタが正常に動作しない、または応答しない
  2. Config.sys ファイルまたは Autoexec.bat ファイルに、読み込まれるマウス デバイス ドライバが記載されていないことを確認します。
  3. E-Series KVM スイッチでポートを切り替えている最中に、マウスを動かしたり、マウス ボタンを押したりしないようにします。
  4. KVM スイッチからマウスを取り外し、2 〜 3 秒後に再接続すると、マウスがリセットされ、動作が正常になります。

詳細

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

この資料は以下の製品について記述したものです。
  • Microsoft IntelliPoint 4.12
  • Microsoft IntelliPoint 2.2
  • Microsoft IntelliPoint 2.2a
  • Microsoft IntelliPoint 2.2c
  • Microsoft IntelliPoint 2.2d
  • Microsoft IntelliPoint 3.0
  • Microsoft IntelliPoint 5.1
  • マイクロソフト インテリマウス 1.0
  • マイクロソフト レーザー マウス 6000
  • マイクロソフト オプティカル マウス
  • マイクロソフト ワイヤレス レーザー デスクトップ 6000
  • マイクロソフト ワイヤレス レーザー マウス 6000
  • マイクロソフト ワイヤレス ノートブック レーザー マウス 6000
  • マイクロソフト ワイヤレス ノートブック オプティカル マウス 4000
  • Microsoft Wireless Optical Desktop 1.0
  • マイクロソフト ワイヤレス オプティカル デスクトップ コンフォート エディション
  • マイクロソフト ワイヤレス オプティカル デスクトップ プロ
  • マイクロソフト ワイヤレス オプティカル マウス 2.0
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse 1.0
キーワード:?
kb3rdparty kbhardware kbprb KB239679
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"