Artigo: 239679 - Última revisão: segunda-feira, 28 de Dezembro de 2009 - Revisão: 12.0

O ponteiro poderá ter um comportamento irregular quando tenta mudar entre dois computadores que são ligados a um único dispositivo apontador da Microsoft

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Se utilizar uma caixa de parâmetro para ligar dois computadores para um único dispositivo apontador da Microsoft, o ponteiro poderá ter um comportamento irregular quando tenta mudar entre os computadores.

Causa

Este comportamento poderá ocorrer se ligar o dispositivo apontador qualquer caixa de parâmetro. Isto inclui a marca Belkin das caixas de parâmetro.

Resolução

Para resolver este problema, ligue o dispositivo apontador para uma caixa de parâmetro SE OmniView (modelo F1D074) ou outra caixa, tais como o Belkin OmniCube optimizado pelos respectivos fabricantes para produtos Microsoft IntelliMouse ou utilize um rato de estilo de dois botões padrão.

Nota Para activar a funcionalidade da roda, tem de ligar o dispositivo apontador Microsoft porta PS/2 na caixa de parâmetro.

Para resolver problemas relacionados com a caixa de dispositivo e o parâmetro de apontador, utilize o método adequado à sua situação.

Método 1

Se o dispositivo apontador já não está disponível quando muda para um canal diferente, siga estes passos:
  1. Verifique se o dispositivo apontador que está a utilizar está correctamente ligado à secção do parâmetro KVM consola.
  2. Desligar e, em seguida, voltar a ligar o cabo do dispositivo apontador que está anexado a canal que estiver a ter problemas para voltar a sincronizar a ligação do dispositivo apontador.
  3. Ligue o dispositivo apontador directamente ao computador com o qual estiver a ter problemas de dispositivo apontador.
  4. Se o computador apenas awoke de suspensão ou hibernação, permitir até um minuto recuperar a função de dispositivo apontador. Desactive esquemas de gestão de energia no computador com o qual estiver a ter problemas.
  5. Tente trocar o dispositivo apontador com um diferente.

Método 2

Se o dispositivo apontador não for detectado quando reiniciar o computador, observe os cabos e certifique-se de que os cabos estão correctamente inseridos.

Se o computador arranca fina, mas o dispositivo apontador não funciona, siga estes passos:
  1. Certifique-se de que o dispositivo apontador está ligado no correctamente.
  2. Certifique-se de que o dispositivo apontador funciona quando ligado directamente ao computador. Poderá ter de reiniciar o computador quando tentar este procedimento.
  3. Tente outro dispositivo apontador.

Método 3

Se mudar de uma porta para outro, e o movimento de dispositivo apontador é completamente irregular, siga estes passos:
  1. Certifique-se de que não têm mais do que um controlador de dispositivo apontador instalado. Para o fazer, siga estes passos:
    1. Prima CTRL+ESC.
    2. Remova qualquer software IntelliPoint e Logitech.
      • No Windows Vista, siga estes passos:
        1. Utilize as teclas de seta para localizar a caixa Iniciar procura, escreva appwiz.cpl e, em seguida, prima ENTER.
        2. Na lista de programas, utilize as teclas de seta para seleccionar programas e funcionalidades e, em seguida, prima ENTER.
        3. Utilize as teclas de seta para localizar qualquer software IntelliPoint e Logitech, prima TAB para localizar a Remover e, em seguida, prima ENTER.
      • No Windows XP e versões anteriores, siga estes passos:
        1. Utilize as teclas de seta para localizar a Executar e, em seguida, prima ENTER.
        2. Na caixa Abrir, escreva appwiz.cpl e, em seguida, prima ENTER.
        3. Utilize as teclas de seta para localizar qualquer software IntelliPoint e Logitech, prima TAB para localizar a Remover e, em seguida, prima ENTER.
    Para obter mais informações sobre como remover versões anteriores do apontando controladores de dispositivo no Microsoft Windows XP, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
    321122  (http://support.microsoft.com/kb/321122/ ) Detectar problemas quando utilizar um dispositivo apontador da Microsoft num computador baseado no Windows
  2. Certifique-se de que não têm quaisquer controladores de dispositivo apontador carregados nos ficheiros Config.sys ou Autoexec.bat.
  3. Evitar mover o dispositivo apontador ou premir o botão no dispositivo apontador quando mudar de portas no comutador E Series KVM.
  4. Pode colocar o dispositivo apontador e retomar correcto movimento de dispositivo apontador. Para o fazer, desligue o dispositivo apontador do parâmetro KVM para dois ou três segundos e, em seguida, ligue o dispositivo apontador novamente no.

Mais Informação

Os produtos de outros fabricantes que são discutidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, implícita ou de outra natureza, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Wireless Laser Desktop 7000
  • Microsoft Habu Laser Gaming Mouse
  • Microsoft IntelliMouse 1.0
  • Microsoft IntelliPoint 4.12
  • Microsoft IntelliPoint 2.2
  • Microsoft IntelliPoint 2.2a
  • Microsoft IntelliPoint 2.2c
  • Microsoft IntelliPoint 2.2d
  • Microsoft IntelliPoint 3.0
  • Microsoft IntelliPoint 5.1
  • Microsoft IntelliType Pro 6.1
  • Microsoft IntelliType Pro 6.0
  • Microsoft IntelliType Pro 5.5
  • Microsoft IntelliType Pro 5.4
  • Microsoft IntelliType Pro 5.3
  • Microsoft IntelliType Pro 5.2
  • Microsoft Laser Mouse 6000
  • Microsoft Natural Wireless Laser Mouse 6000
  • Microsoft Optical Mouse
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Desktop 5000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop 4000
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse 2000
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Natural Ergonomic Desktop 7000
  • Microsoft Wireless Optical Desktop 3000
Palavras-chave: 
kbmt kb3rdparty kbhardware kbprb KB239679 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 239679  (http://support.microsoft.com/kb/239679/en-us/ )