ID do artigo: 239679 - Última revisão: segunda-feira, 28 de dezembro de 2009 - Revisão: 12.0

O ponteiro pode se comportar incorretamente quando você tenta alternar entre dois computadores que estão conectados a um único dispositivo apontador da Microsoft

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Se você usar uma caixa de opção para conectar dois computadores para um único dispositivo apontador da Microsoft, o ponteiro pode se comportar incorretamente quando você tenta alternar entre os computadores.

Causa

Esse comportamento pode ocorrer se você conectar o dispositivo apontador para qualquer caixa de opção. Isso inclui a marca Belkin das caixas de comutação.

Resolução

Para resolver esse problema, conecte o dispositivo apontador para uma caixa de opção SE OmniView (modelo F1D074) ou outra caixa, como o Belkin OmniCube otimizado por seus fabricantes para produtos Microsoft IntelliMouse ou usar um mouse de estilo padrão do botão de dois.

Observação Para habilitar a funcionalidade de roda, você deve conectar o dispositivo apontador da Microsoft para porta PS/2 na caixa de opção.

Para solucionar problemas com a caixa de opção e dispositivo apontador, use o método apropriado para sua situação.

Método 1

Se o dispositivo apontador não está mais disponível quando você alternar para outro canal, siga estas etapas:
  1. Verifique se o dispositivo apontador que você está usando está conectado corretamente à seção de opção KVM console.
  2. Desconecte e reconecte o cabo do dispositivo apontador que está anexado ao canal que você está enfrentando problemas ressincronizar a conexão do dispositivo apontador.
  3. Anexe o dispositivo apontador diretamente ao computador com o qual você está enfrentando problemas de dispositivo apontador.
  4. Se o computador ativo apenas da espera ou hibernação, permita até um minuto recuperar a função de dispositivo apontador. Desative esquemas de gerenciamento de energia no computador com o qual você está enfrentando problemas.
  5. Tente trocar o dispositivo apontador com um diferente.

Método 2

Se o dispositivo apontador não é detectado quando você reiniciar o computador, examine os cabos e certifique-se de que os cabos estejam inseridos corretamente.

Se o computador é inicializado fino, mas o dispositivo apontador não funciona, execute essas etapas:
  1. Certifique-se de que o dispositivo apontador está corretamente conectado no.
  2. Certifique-se de que o dispositivo apontador funciona quando conectado diretamente ao computador. Talvez seja necessário reiniciar o computador quando você tentar esse procedimento.
  3. Tente outro dispositivo apontador.

Método 3

Se você alternar de uma porta para outro, e o movimento de dispositivo apontador está completamente irregular, execute essas etapas:
  1. Certifique-se de que você não tem mais de um driver de dispositivo apontador instalado. Para fazer isso, execute essas etapas:
    1. Pressione CTRL+ESC.
    2. Remova qualquer software IntelliPoint e Logitech.
      • No Windows Vista, siga estas etapas:
        1. Use as teclas de setas para localizar a caixa Iniciar pesquisa, digite appwiz.cpl e pressione ENTER.
        2. Na lista de programas, use as teclas de direção para selecionar programas e recursos e pressione ENTER.
        3. Use as teclas de setas para localizar qualquer software IntelliPoint e Logitech, pressione TAB para localizar Remover e pressione ENTER.
      • No Windows XP e versões anteriores, siga estas etapas:
        1. Use as teclas de setas para localizar a Executar e pressione ENTER.
        2. Na caixa Abrir, digite appwiz.cpl e pressione ENTER.
        3. Use as teclas de setas para localizar qualquer software IntelliPoint e Logitech, pressione TAB para localizar Remover e pressione ENTER.
    Para obter mais informações sobre como remover versões anteriores do apontando drivers de dispositivo no Microsoft Windows XP, clique no número abaixo para ler o artigo na Base de dados de Conhecimento:
    321122  (http://support.microsoft.com/kb/321122/ ) Você tiver problemas ao usar um dispositivo apontador da Microsoft em um computador baseado no Windows
  2. Certifique-se de ter quaisquer drivers de dispositivo apontador carregados nos arquivos Config.sys ou Autoexec.bat.
  3. Evite mover o dispositivo apontador ou pressionando o botão no dispositivo apontador quando estiver alternando portas no comutador KVM E Series.
  4. Pode posicionar o dispositivo apontador e retomar correto movimento de dispositivo apontador. Para fazer isso, desconecte o dispositivo apontador do comutador KVM para dois ou três segundos e conecte o dispositivo apontador novamente novamente.

Mais Informações

Os produtos de terceiros são discutidos neste artigo são fabricados por empresas independem da Microsoft. Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Wireless Laser Desktop 7000
  • Microsoft Habu Laser Gaming Mouse
  • Microsoft IntelliMouse 1.0
  • Microsoft IntelliPoint 4.12
  • Microsoft IntelliPoint 2.2
  • Microsoft IntelliPoint 2.2a
  • Microsoft IntelliPoint 2.2c
  • Microsoft IntelliPoint 2.2d
  • Microsoft IntelliPoint 3.0
  • Microsoft IntelliPoint 5.1
  • Microsoft IntelliType Pro 6.1
  • Microsoft IntelliType Pro 6.0
  • Microsoft IntelliType Pro 5.5
  • Microsoft IntelliType Pro 5.4
  • Microsoft IntelliType Pro 5.3
  • Microsoft IntelliType Pro 5.2
  • Microsoft Laser Mouse 6000
  • Microsoft Natural Wireless Laser Mouse 6000
  • Microsoft Optical Mouse
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Desktop 5000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop 1.0
  • Microsoft Wireless Optical Desktop 4000
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse 2000
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Natural Ergonomic Desktop 7000
  • Microsoft Wireless Optical Desktop 3000
Palavras-chave: 
kbmt kb3rdparty kbhardware kbprb KB239679 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 239679  (http://support.microsoft.com/kb/239679/en-us/ )