OL98 : une présentation des archives et l'archivage automatique

Traductions disponibles Traductions disponibles
Numéro d'article: 239702 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article présente un résumé de la fonctionnalité de Microsoft Outlook l'archivage automatique et comment l'utiliser.

Plus d'informations

Votre boîte aux lettres Outlook grossit à mesure qu'articles sont créés, dans la même façon que documents pile les sur votre Bureau. Dans le monde sur papier, vous pouvez parfois aléatoire par le biais de vos documents et stocker ceux qui sont importants mais peu utilisés. Documents qui sont moins importants, tels que les journaux et magazines, vous pouvez ignorer en fonction de leur âge.

Vous pouvez rapidement effectuer le même processus dans Outlook. Vous pouvez transférer manuellement les anciens éléments vers un fichier de stockage en cliquant sur Archivage dans le menu Fichier , ou vous pouvez demander des anciens éléments sont automatiquement transférées à l'aide de l'archivage automatique. Éléments représentent anciens lorsqu'ils atteignent le âge que vous spécifiez. Avec l'archivage automatique, vous pouvez supprimer ou déplacer les anciens éléments. Outlook peut archiver tous les types de éléments, mais il peut localiser uniquement de fichiers qui sont stockés dans un dossier de messagerie, comme une feuille de calcul Microsoft Excel ou un document Word joint à un message électronique. Un fichier qui est non stocké dans un dossier de messagerie ne peut pas être archivé.

L'archivage automatique est un processus en deux étapes. Tout d'abord, vous activer l'archivage automatique. Ensuite, vous définissez les propriétés l'archivage automatique pour chaque dossier que vous souhaitez archiver.

Au niveau du dossier, vous pouvez déterminer les éléments sont archivés et la fréquence à laquelle ils sont archivés. Vous pouvez archiver automatiquement les dossiers individuels, des groupes de dossiers ou tous les dossiers Outlook. Le processus s'exécute automatiquement chaque fois que vous démarrez Outlook. Les propriétés de chaque dossier d'archivage automatique sont vérifiées par date, et les anciens éléments sont déplacés vers votre fichier d'archive. Les éléments dans le dossier éléments supprimés sont supprimés.

Plusieurs dossiers Outlook sont configurés avec l'archivage automatique activée. Ces dossiers et leurs périodes d'antériorité par défaut sont Calendrier (6 mois), les tâches (6 mois), journal (6 mois), éléments envoyés (2 mois) et éléments supprimés (2 mois). Les dossiers Boîte de réception, Notes, Contacts et Brouillons inutile de l'archivage automatique activée automatiquement.

L'archivage et l'exportation

Lorsque vous archivez, les éléments d'origine sont copiés dans le fichier archive, puis supprimés à partir du dossier en cours. Votre structure de dossiers existante est conservée dans votre nouveau fichier d'archive. S'il existe un dossier parent au-dessus du dossier que vous voulez archiver, le dossier parent est créé dans le fichier d'archive, mais les éléments dans le dossier parent ne sont pas archivés. De cette façon, une structure de dossiers identique existe entre le fichier d'archive et votre boîte aux lettres. Dossiers restent en place après être archivés, même s'ils sont vides.

Lorsque vous exportez, les éléments d'origine sont copiés dans le fichier d'exportation, mais ne sont pas supprimés du dossier en cours. En outre, vous pouvez archiver uniquement un type de fichier, un fichier de dossiers personnels, mais vous pouvez exporter des nombreux types de fichiers.

Pour activer l'archivage automatique

  1. Dans le menu Outils , cliquez sur Options , puis cliquez sur l'onglet autre .
  2. Cliquez sur Archivage automatique .
  3. Cliquez pour sélectionner la Archiver automatiquement tous case à cocher et spécifiez la fréquence à laquelle le processus de l'archivage automatique est exécuté en tapant un nombre dans la zone jours .
  4. Cliquez pour sélectionner la case à cocher Demander Autoarchivage avant , si vous souhaitez être notifié avant que les éléments sont archivés.
  5. Dans la zone par défaut du fichier d'archive , tapez un nom de fichier pour les éléments archivés à transférer à, ou cliquez sur Parcourir pour sélectionner à partir d'une liste.
  6. Cliquez sur OK deux fois pour fermer les options .
Maintenant que vous avez activé l'archivage automatique, vous devez définir les propriétés de l'archivage automatique pour chaque dossier.

Pour définir les propriétés de l'archivage automatique pour un dossier

  1. Dans la liste des dossiers , cliquez avec le bouton droit sur le dossier que vous souhaitez l'archivage automatique, puis cliquez sur Propriétés dans le menu contextuel.
  2. Cliquez sur l'onglet Archivage automatique .
  3. Pour définir l'archivage automatique pour ce dossier, cliquez sur pour sélectionner le Nettoyage des éléments ayant dépassé .
  4. Pour spécifier quand articles doivent être transférés automatiquement vers votre fichier d'archive, tapez un nombre dans la zone mois .
  5. Pour spécifier un fichier pour les éléments archivés à transférer à, cliquez sur Déplacer les anciens éléments vers .
  6. Dans la zone Déplacer les anciens éléments vers , tapez un nom de fichier pour les éléments archivés, ou cliquez sur Parcourir pour sélectionner à partir d'une liste et cliquez sur OK .
Remarque : vous devez tout d'abord activer l'archivage automatique. Pour plus d'informations consultez la section, « pour activer l'archivage automatique. »

Références

Pour plus d'informations sur l'archivage automatique, cliquez sur l'aide de Microsoft Outlook dans le menu Aide , tapez comment j'archiver dans le Compagnon Office ou l'aide intuitive et puis cliquez sur Rechercher pour consulter les rubriques.

Propriétés

Numéro d'article: 239702 - Dernière mise à jour: vendredi 7 février 2014 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 98 Standard
Mots-clés : 
kbnosurvey kbarchive kbmt kbhowto KB239702 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 239702
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com