IAS Does Not Proxy Digital Signatures, MS-CHAP v2 Requests or Allow Cross-Forest Authentication

Article translations Article translations
Article ID: 239715 - View products that this article applies to.
This article was previously published under Q239715
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

Symptoms

Internet Authentication Server 1.0 (IAS) does not have the ability to proxy MS-CHAP version 2.0 requests, digital signatures, or allow cross-forest authentication to a computer running Windows 2000 Server.

Cause

This problem occurs because IAS was not originally designed to support this functionality.

Resolution

A fix for this problem has been included on the Windows NT 4.0 Service Pack 6 (SP6) CD-ROM in the Support/IAS folder, but is not part of the Windows NT 4.0 SP6 standard installation.

Note that SP6 is not required to install this fix; you can install the fix on a computer running Windows NT 4.0 SP4, SP5, or SP6. You should apply this fix after you install or reinstall any service pack.

Windows NT Server or Workstation 4.0

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
  • Windows Service Pack Center -or-

  • 152734how to obtain the latest windows nt 4.0 service pack
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/contactus/?ws=support

Windows NT Server 4.0, Terminal Server Edition

To resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack

Status

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition.

This problem was first corrected in Windows NT Server 4.0 Service Pack 6 and Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

Properties

Article ID: 239715 - Last Review: November 2, 2013 - Revision: 3.0
Applies to
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kbfix kbqfe KB239715

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com