ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

Microsoft Access Office ๒๐๑๐หรือ Microsoft ๒๐๐๗ Office Access หยุดการตอบสนองเมื่อคุณพยายามดำเนินการใดๆต่อไปนี้บนคอมพิวเตอร์ HP ที่มีการเปิดใช้งานบริการการรับรองความถูกต้องของบริการการรับรองความถูกต้องของไบโอเมตริกซ์แบบดิจิทัล:

  • เปิดฐานข้อมูลที่มีฟอร์มเริ่มต้น

  • นำเข้าสเปรดชีต Microsoft Office Excel

  • เปิดตารางในมุมมองแผ่นข้อมูล

ในกรณีของการกระทำที่สามค่าแรกในระเบียนแรกของตารางอาจแสดงได้อย่างถูกต้องแต่ส่วนที่เหลือของแผ่นข้อมูลจะแสดงเป็นช่องว่างสีขาวเปล่า อาจต้องใช้เวลาหลายนาทีในการแสดงเนื้อหาทั้งหมดในตาราง

สาเหตุ

ปัญหานี้เกิดขึ้นบนคอมพิวเตอร์ HP ที่มีการติดตั้งตัวจัดการการรักษาความปลอดภัย HP ProtectTools และในตัวจัดการการรักษาความปลอดภัยที่มีบริการการรับรองความถูกต้องของไบโอเมตริกซ์ของดิจิทัล (ตัวอ่านลายนิ้วมือ) หรืออุปกรณ์ชีวมาตรอื่นๆ

การแก้ไข

 

วิธีที่ 1

 

เมื่อต้องการแก้ไขปัญหานี้ให้ดาวน์โหลดตัวจัดการการรักษาความปลอดภัยของ HP ProtectTools เวอร์ชันล่าสุดจากเว็บไซต์ HP เมื่อต้องการทำเช่นนี้ให้ทำตามขั้นตอนที่เหมาะสมสำหรับชนิดของสมุดบันทึกของคุณ

สำหรับสมุดบันทึกระดับผู้บริโภค ("HP Pavilion" หรือ "HP อิจฉา" หรือ "HP Touchsmart")

  1. เยี่ยมชมเว็บไซต์ HP ต่อไปนี้: http://search.hp.com

  2. เลือกโปรแกรมควบคุมและการดาวน์โหลด

  3. คลิกโปรแกรมควบคุม & ซอฟต์แวร์

  4. ใส่หมายเลขรุ่นทั้งหมดจากนั้นกดค้นหา

  5. ถ้ารายการหมายเลขรุ่นของสมุดบันทึกแสดงอยู่ให้เลือกหมายเลขรุ่นที่เฉพาะเจาะจงของสมุดบันทึกของคุณ

  6. บนเมนูให้เลือกระบบปฏิบัติการแล้วคลิกถัดไป

  7. เลือกซอฟต์แวร์-โซลูชัน

  8. เลือก HP SimplePass โดยผู้มีดิจิทัล

  9. ดาวน์โหลดไฟล์ปฏิบัติการต่อไปนี้ตามความเหมาะสมสำหรับระบบของคุณ:

  • 32-bit: SP55910.exe

  • 64-bit: SP55909.exe

สำหรับสมุดบันทึกสำหรับชั้นเรียนเชิงพาณิชย์ ("ProBook" หรือ "Elitebook")

  1. เยี่ยมชมเว็บไซต์ HP ต่อไปนี้:    http://search.hp.com

  2. เลือกโปรแกรมควบคุมและการดาวน์โหลด

  3. คลิกโปรแกรมควบคุม & ซอฟต์แวร์

  4. ใส่หมายเลขรุ่นทั้งหมดจากนั้นกดค้นหา

  5. ถ้ารายการหมายเลขรุ่นของสมุดบันทึกแสดงอยู่ให้เลือกหมายเลขรุ่นที่เฉพาะเจาะจงของสมุดบันทึกของคุณ

  6. บนเมนูให้เลือกระบบปฏิบัติการแล้วคลิกถัดไป

  7. จากรายการระบบปฏิบัติการให้เลือกระบบของคุณ

  8. เลือกซอฟต์แวร์-ความปลอดภัย

  9. คลิกลิงก์สำหรับ ตัวจัดการความปลอดภัยของ HP ProtectTools

  10. คลิกแท็บ ประวัติการตรวจทาน แก้ไข

  11. เลือกเวอร์ชันไฟล์ล่าสุด (5.1.0.736 หรือใหม่กว่า)

  12. คลิก ดาวน์โหลด เพื่อดาวน์โหลดไฟล์

  13. เรียกใช้การปฏิบัติการเพื่ออัปเกรดซอฟต์แวร์ตัวอ่านลายนิ้วมือ

ถ้าคุณมีคำถามเกี่ยวกับวิธีการติดตั้งตัวจัดการการรักษาความปลอดภัยของ HP ให้ติดต่อ HP ด้วยการคลิกที่ลิงก์ของ HP ที่ติดต่อที่ด้านล่างของไซต์ดาวน์โหลดของ HP

 

วิธีที่ 2

 

เมื่อต้องการแก้ไขปัญหานี้ให้เรียกใช้ Microsoft Access เป็น administator ที่ยกระดับการ priviliges แต่ละครั้งที่คุณเปิด Access โดยทำตามขั้นตอนต่อไปนี้:

  1. ใน Windows Explorer ให้ค้นหาไฟล์ msaccess ในโฟลเดอร์ต่อไปนี้ตามความเหมาะสมกับระบบของคุณ:

    • 32-bit: C:\Program Files\Microsoft Office\Office14

    • ๖๔-บิต: C:\Program ไฟล์ (X86) \Microsoft Office\Office14

    หมายเหตุ ถ้าคุณพบปัญหาใน Microsoft Access ๒๐๐๗, msaccess จะอยู่ใน Office12 แทนที่จะเป็นโฟลเดอร์ Office14

  2. คลิกขวาที่ไฟล์ msaccess

  3. คลิกเรียกใช้ในฐานะผู้ดูแลระบบ

คุณสามารถกำหนดค่า Microsoft Access ให้เรียกใช้ในฐานะผู้ดูแลระบบได้เสมอ โดยทำตามขั้นตอนต่อไปนี้:

  1. ใน Windows Explorer ให้ค้นหาไฟล์ msaccess ในโฟลเดอร์ต่อไปนี้ตามความเหมาะสมกับระบบของคุณ:

    • 32-bit: C:\Program Files\Microsoft Office\Office14

    • ๖๔-บิต: C:\Program ไฟล์ (X86) \Microsoft Office\Office14

  2. คลิกขวาที่ไฟล์ msaccess

  3. เลือก คุณสมบัติ

  4. เลือกแท็บความเข้ากันได้

  5. ภายใต้ระดับ Priviliegeให้คลิกเพื่อเลือกกล่องกาเครื่องหมายเรียกใช้โปรแกรมนี้ในฐานะผู้ดูแลระบบ

หมายเหตุ คุณต้องเข้าสู่ระบบคอมพิวเตอร์ในฐานะสมาชิกของกลุ่มผู้ดูแลระบบภายในเพื่อดำเนินการนี้ เมื่อคุณเริ่มการทำงานของ Microsoft Access ใหม่ให้คลิกเพื่ออนุญาตให้มีการเปลี่ยนแปลงถ้าคุณได้รับข้อความควบคุมบัญชีผู้ใช้ต่อไปนี้: "คุณต้องการอนุญาตให้โปรแกรมต่อไปนี้ทำการเปลี่ยนแปลงในคอมพิวเตอร์เครื่องนี้หรือไม่ โปรแกรม: Microsoft Access "

 

วิธีที่ 3

 

ในกรณีของการกระทำที่สามที่กล่าวถึงในส่วน "อาการ" (ซึ่งจะใช้เวลาหลายนาทีสำหรับเนื้อหาของตารางทั้งหมดที่จะแสดงในมุมมองแผ่นข้อมูล) ให้เปิดตาราง Access ก่อนในมุมมองออกแบบแล้วสลับไปยังมุมมองแผ่นข้อมูล

หมายเหตุ ผลิตภัณฑ์ของบริษัทอื่นที่กล่าวถึงในบทความนี้ผลิตโดยบริษัทที่ไม่ขึ้นกับไมโครซอฟท์ Microsoft ไม่รับประกันโดยนัยหรือมิฉะนั้นเกี่ยวกับประสิทธิภาพการทำงานหรือความน่าเชื่อถือของผลิตภัณฑ์เหล่านี้

Microsoft มีข้อมูลที่ติดต่อของบริษัทอื่นเพื่อช่วยให้คุณค้นหาการสนับสนุนทางเทคนิค ข้อมูลที่ติดต่อนี้อาจมีการเปลี่ยนแปลงโดยไม่มีการแจ้งให้ทราบ Microsoft ไม่รับประกันความถูกต้องของข้อมูลที่ติดต่อของบริษัทอื่นนี้

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×