Du oplever langsom ydeevne i Internet Explorer 9

Oversættelser af artikler Oversættelser af artikler
Artikel-id: 2398082 - Få vist de produkter, som denne artikel refererer til.
Betaoplysninger
I denne artikel omtales en betaversion af et Microsoft-produkt. Oplysningerne i denne artikel leveres, som de er og forefindes, og kan ændres uden varsel.

Der findes ikke nogen formel teknisk support fra Microsoft til dette betaprodukt. Oplysninger om, hvordan der fås support af en betaversion, finder du i den dokumentation, der fulgte med produktfilerne til betaversionen, eller på det websted, hvor du har hentet versionen.
Udvid alle | Skjul alle

Symptomer

Når du gennemser en webside vha. Windows Internet Explorer 9 Beta, kan du opleve langsom ydeevne. Dette problem opstår imidlertid ikke, hvis du får vist websiden med brug af en tidligere version af Internet Explorer.

Bemærk! Problemet kan være mere mærkbart, når du gennemser websider, der har mere kompleks grafik.  


Årsag

Problemet kan opstå, hvis Internet Explorer 9 Beta kører i softwaregengivelsestilstand.

Internet Explorer 9 Beta anvender som standard GPU-gengivelsestilstand. Visse forældede skærmkort og skærmdrivere understøtter imidlertid ikke GPU-hardwareacceleration. Hvis Internet Explorer 9 Beta afgør, at dit aktuelle skærmkort eller din aktuelle skærmdriver ikke understøtter GPU-hardwareacceleration, bruger Internet Explorer 9 Beta softwaregengivelsestilstand.

Når du skal afgøre, om Internet Explorer 9 Beta bruger softwaregengivelsestilstand, kan du benytte følgende fremgangsmåde:
  1. Start Internet Explorer 9 Beta.
  2. Klik på Internetindstillinger i menuen Funktioner.
  3. Find afsnittet oAcceleret grafik under fanen Avanceret.
  4. Kontrollér, at afkrydsningsfeltet Brug softwaregengivelse i stedet for GPU-gengivelse er markeret.
Hvis denne indstilling er markeret, kører Internet Explorer 9 Beta i softwaregengivelsestilstand. Hvis indstillingen er gråmarkeret, understøtter det skærmkort eller den skærmdriver, du bruger, ikke GPU-hardwareacceleration.

Løsning

Du kan løse problemet ved at gå til din skærmkortforhandlers websted og installere den nyeste skærmdriver, der understøtter GPU-hardwareacceleration.  

Du kan få oplysninger om, hvordan du kontakter hardwareproducenten, på følgende Microsoft-websted:
http://support.microsoft.com/gp/vendors

Bemærk! Hvis installation af det nyeste skærmkort ikke løser problemet, må du evt. opgradere dit skærmkort til et, der understøtter GPU-hardwareacceleration.
Bemærk! Dette er en artikel til hurtig udgivelse, som er oprettet direkte i Microsofts supportafdeling. Oplysningerne i artiklen præsenteres som de og behandler aktuelle problemer. Fordi artiklen er blevet udgivet hurtigt, kan der forekomme slåfejl, og artiklen kan blive redigeret uden varsel. Se andre forbehold under Vilkår for anvendelse.

Egenskaber

Artikel-id: 2398082 - Seneste redigering: 20. september 2010 - Redigering: 1.0
Oplysningerne i denne artikel gælder:
  • Windows Internet Explorer 9 Beta
Nøgleord: 
kbsurveynew kbprb kbexpertisebeginner KB2398082

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com