Help and Support

Identificativo articolo: 239934 - Ultima modifica: martedì 23 ottobre 2007 - Revisione: 1.2

VIZACT: determinati componenti di errore all'avvio Vizact mancante o danneggiato

Espandi tutto | Chiudi tutto

Sintomi

Quando si avvia Vizact 2000, si potrebbe visualizzato il seguente messaggio di errore:
Alcuni componenti necessari per eseguire Vizact sono mancanti o danneggiati. Provare a reinstallare Vizact.
Quando si fa clic su OK , il programma non avviato.

Cause

Questo comportamento può dipendere da uno dei seguenti problemi:
  • Internet Explorer 5 non è installato nel computer in uso.

    -oppure-
  • Alcuni componenti di Vizact sono mancanti o danneggiati.

    -oppure-
  • Se è già installato Internet Explorer 5, i componenti di Internet Explorer 5 sono danneggiati.

    -oppure-
  • Microsoft Virtual Machine for Java è mancante o danneggiato.

    -oppure-
  • Alcuni componenti di Windows 98 sono mancanti o danneggiati.

Risoluzione

Per risolvere il problema, utilizzare uno dei metodi seguenti, a seconda della situazione.

Metodo 1: installare Internet Explorer 5

Per installare Internet Explorer 5, visitare il seguente sito Web Microsoft e seguire le istruzioni per l'installazione di Internet Explorer 5:
Internet Explorer Home Page (http://www.microsoft.com/windows/ie/)
importante : se è in esecuzione Windows 98 Second Edition, potresti non essere in grado di reinstallare Internet Explorer perché in si potrebbe già essere esecuzione la versione più recente. In questo caso, è necessario utilizzare il metodo di ripristino (metodo 3) oppure è necessario utilizzare il controllo file di sistema di Windows 98 per ripristinare il sistema. Per ulteriori informazioni su questa operazione, vedere metodo 5 .

Metodo 2: ripristinare Vizact Microsoft

Per ripristinare Microsoft Vizact, eseguire la procedura seguente:
  1. Fare clic sul pulsante Start , scegliere Impostazioni e quindi fare clic su Pannello di controllo .
  2. Fare doppio clic su Installazione applicazioni .
  3. Nell'elenco dei programmi installati fare clic su Microsoft Vizact 2000 e scegli Aggiungi/Rimuovi .
  4. Fare clic sul ripristino Vizact 2000 nella finestra di dialogo modalità di manutenzione di Microsoft Vizact 2000 .
Se viene chiesto il CD Vizact 2000, inserire nell'unità CD-ROM o DVD-ROM. Una volta completato il processo di ripristino, scegliere OK .

Metodo 3: ripristinare Internet Explorer 5

Per utilizzare lo strumento di correzione di Internet Explorer:
  1. Fare clic sul pulsante Start , scegliere Impostazioni e quindi fare clic su Pannello di controllo .
  2. Fare doppio clic su Installazione applicazioni .
  3. Fare clic su M icrosoft Internet Explorer 5 e scegli Aggiungi/Rimuovi .
  4. Fare clic su Ripristina l'installazione corrente di Internet Explorer e scegli OK .
Se lo strumento di correzione rileva un errore, genera il seguente messaggio d'errore o un messaggio simile:
Internet Explorer 5 non può essere ripristinato. Reinstallare Internet Explorer 5.
Se si fa clic sul pulsante Dettagli , potresti ricevere una spiegazione del problema. I tipi di spiegazioni disponibili sono, ad esempio, i seguenti:
  • Internet Explorer 5 non è possibile riparare a causa di errori seguenti:
    nome file del file mancante.
  • Internet Explorer 5 non è possibile riparare a causa di errori seguenti:
    Versione 4.72.3110.0 del nome di file esiste, ma deve essere maggiore di 5.0.808.1000.
    Per risolvere un problema di questa natura è consigliabile reinstallare Internet Explorer 5.
Se ricevi uno di questi messaggi di errore ed in esecuzione Windows 98 Second Edition, è necessario utilizzare il controllo file di sistema di Windows 98 per ripristinare il sistema. Per ulteriori informazioni su questa operazione, vedere metodo 5.

Metodo 4: reinstallare Microsoft Virtual Machine for Java

Per reinstallare Microsoft Virtual Machine for Java, visitare il seguente sito di Web Microsoft
http://www.microsoft.com/mscorp/java/ (http://www.microsoft.com/mscorp/java/)
e fare clic sul collegamento per installare Microsoft Virtual Machine più recente. Seguire le istruzioni visualizzate per installare Microsoft Virtual Machine.

Metodo 5: Utilizzare il controllo file di sistema ai componenti di ripristino di Windows 98

Per avviare controllo file di sistema, eseguire la procedura seguente:
  1. Fare clic sul pulsante Start , scegliere programmi , Accessori , Utilità di sistema, fare clic su informazioni di sistema e quindi scegliere Controllo file di sistema dal menu Strumenti .
  2. Fare clic su Cerca file modificato e quindi scegliere Avvia .
Se Controllo file di sistema deve sostituire eventuali file, viene chiesto a tale scopo. Se viene visualizzato questo messaggio, sarà necessario reinstallare Vizact dopo il riavvio il computer per completare il processo di ripristino.

Le informazioni in questo articolo si applicano a:
  • Microsoft Vizact 2000 Standard Edition
Chiavi: 
kbmt kberrmsg kbprb KB239934 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica. Nel caso in cui si riscontrino degli errori e si desideri inviare dei suggerimenti, è possibile completare il questionario riportato alla fine del presente articolo.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 239934  (http://support.microsoft.com/kb/239934/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Retired KB ArticleDichiarazione di non responsabilità per articoli della Microsoft Knowledge Base su prodotti non più supportati
Questo articolo è stato scritto sui prodotti per cui Microsoft non offre più supporto. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.

Traduzione articoli