Artigo: 240011 - Última revisão: quinta-feira, 25 de Janeiro de 2007 - Revisão: 2.1

Works Suite 2000: Erros do programa de configuração ocorrem enquanto Shockwave instalar ficheiros durante a instalação do Encarta

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando instala o Microsoft Encarta a partir do Microsoft Works Suite 2000, poderá receber a seguinte mensagem de erro:
O ficheiro 'CBrowser.x32' no ficheiros Shockwave
Não é possível encontrar.

Introduza Shockwave ficheiros na unidade seleccionada,
e clique em OK.
Quando clicar em OK , poderá receber a seguinte mensagem
Introduza o disco ficheiros Shockwave e, em seguida, clique em OK.
Se clicar em OK , continuar a receber esta mensagem. Se clicar em Fechar , receberá a seguinte mensagem de erro
Falha na instalação de INF. Motivo: utilizador interrompeu a operação.
mas a instalação do Encarta passa e parece concluída com êxito.

Encarta inicia e parece é executado correctamente; no entanto, se tentar iniciar uma interactividade, receberá uma mensagem indicando que falta um componente essencial e a interactividade não é iniciado.

Causa

Este problema ocorre se instalar o Microsoft Works Suite apenas com o Microsoft Word e, em seguida, executar o programa de configuração do Works Suite para instalar o Microsoft Encarta.

Resolução

Para corrigir este problema, executar o programa de configuração do Works Suite, desinstalar Encarta e, em seguida, reinstale o Encarta.

Ponto Da Situação

A Microsoft confirmou que este é um problema no Works Suite 2000.

A informação contida neste artigo aplica-se a:
  • Microsoft Works Suite 2000 Standard Edition
Palavras-chave: 
kbmt kbbug kbpending KB240011 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 240011  (http://support.microsoft.com/kb/240011/en-us/ )
Retired KB ArticleExclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.