ID do artigo: 240011 - Última revisão: quinta-feira, 25 de janeiro de 2007 - Revisão: 2.1

Works Suite 2000: Erros de instalação ocorrem ao instalar Shockwave arquivos durante a instalação do Encarta

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Ao instalar o Microsoft Encarta do Microsoft Works Suite 2000, você receberá a seguinte mensagem de erro:
O arquivo 'CBrowser.x32' em arquivos do Shockwave
não pode ser encontrado.

Inserir arquivos Shockwave na unidade de selecionado,
e clique em OK.
Quando você clicar em OK , talvez receba a seguinte mensagem de
Insira disco rotulado como arquivos Shockwave e, em seguida, clique em OK.
Se você clicar em OK , você continuar a receber essa mensagem. Se você clicar em Fechar , você receber a seguinte mensagem de erro
Falha de instalação INF. Motivo: o usuário interrompeu a operação.
mas a instalação do Encarta continua e aparece para concluir com êxito.

Encarta inicia e parece é executado corretamente; no entanto, se você tentar iniciar uma interatividade, você receberá uma mensagem informando que está faltando um componente essencial e a interatividade não for iniciado.

Causa

Esse problema ocorre se você instalar o Microsoft Works Suite com somente o Microsoft Word e você execute o programa de instalação do Works Suite para instalar o Microsoft Encarta.

Resolução

Para corrigir esse problema, execute o programa de instalação de conjunto do Works, desinstalar Encarta e reinstale a Encarta.

Situação

A Microsoft confirmou que este é um problema no Works Suite 2000.

A informação contida neste artigo aplica-se a:
  • Microsoft Works Suite 2000 Standard Edition
Palavras-chave: 
kbmt kbbug kbpending KB240011 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 240011  (http://support.microsoft.com/kb/240011/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.