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Problem diagnostizieren und automatisch beheben

Die Problembehandlung "Beheben von Problemen mit der Sommerzeit (MESZ) und Windows-Zeitzonen" kann das in diesem Artikel beschriebene Problem automatisch beheben.

Die Problembehandlung behebt viele verschiedene Probleme. Mehr Infos



Hinweis Wenn Sie das Problem lieber manuell beheben möchten, lesen Sie den Abschnitt "Problem manuell beheben".
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Problembeschreibung

Das Datum für Beginn und Ende der Sommerzeit ändert sich jedes Jahr in vielen Ländern. Zudem ändern manche Länder ihre Regelungen in Bezug auf die Anerkennung der Sommerzeit, oder sie ändern die Zeitverschiebung der lokalen Zeitzone zur Universal Time Coordinated (UTC). In diesem Szenario können in manchen Zeitplanungen und Anwendungen, die auf Datums- und Uhrzeitberechnungen basieren, Probleme auftreten.

Ursache

Das Problem tritt aufgrund falscher oder fehlender Zeitzoneninformationen auf.

Problem manuell beheben

Wichtig Dieser Abschnitt bzw. die Methoden- oder Aufgabenbeschreibung enthält Hinweise zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung der Registrierung eine Sicherungskopie erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung in Windows


Gehen Sie folgendermaßen vor, um das Problem zu beheben:
  1. Importieren Sie die anwendbaren Zeitzoneninformationen und jährlichen Regeln unter dem folgenden Registrierungsunterschlüssel in die Registrierung:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Time Zones
    Hinweis Wenn der Registrierungswert nicht vorhanden ist, importieren Sie die englische Zeichenfolge unter dem folgenden Registrierungsunterschlüssel für die "Non-MUI_*"-Zeichenfolge (z. B. Registrierungsschlüssel "Display", "Dlt", "Std") in die Registrierung:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Time Zones
  2. Führen Sie den entsprechenden Befehl für Ihr Betriebssystem aus.

    Windows XP und Windows Server 2003
    Tzchange.exe /w 2147483648
    Windows Vista, Windows 7, Windows Server 2008 und Windows Server 2008 R2
    %Windows%\servicing\GC32\tzupd.exe
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So behebt die automatische Problembehandlung von Microsoft (MATS) das Problem

Klicken Sie hier, um weitere Informationen darüber zu erhalten, wie das Problem durch die automatischen Problembehandlung von Microsoft (MATS) behoben wird

Eigenschaften

Artikel-ID: 2400550 - Geändert am: Donnerstag, 23. Februar 2012 - Version: 5.0
Keywords: 
kbtshoot kbprb kbexpertisebeginner kbexpertiseinter kbsurveynew kbmatsfixme KB2400550
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