Numéro d'article: 2400550
Agrandir tout | Réduire tout

Diagnostic et résolution automatique du problème

Cet utilitaire de résolution des problèmes "Résoudre un problème de changement d'heure (dst) dans Windows" peut résoudre automatiquement le problème décrit dans cet article.

Cet utilitaire de résolution des problèmes résout de nombreux problèmes différents. En savoir plus



Remarque Si vous préférez résoudre ce problème vous-même, consultez la section « Je résous le problème moi-même ».
Ces informations vous ont-elles été utiles ? Envoyer vos commentaires

Symptômes

Dans certains pays, les dates de début et de fin de l'heure d'été (DST) changent d'année en année. En outre, les pays peuvent modifier leur politique de reconnaissance de l'heure d'été ou modifier l'heure locale par rapport au Temps universel coordonné (UTC). Dans ce scénario, certains calendriers et certaines applications qui dépendent des calculs de la date et de l'heure peuvent rencontrer des problèmes.

Cause

Ce problème est dû à des informations de fuseau horaire incorrectes ou manquantes.

Je résous le problème moi-même

Important Cette section, méthode ou tâche explique la procédure de modification du Registre. Toutefois, des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour plus de protection, effectuez une sauvegarde du Registre avant de le modifier. Vous serez alors en mesure de le restaurer en cas de problème. Pour plus d'informations sur la procédure de sauvegarde et de restauration du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment faire pour sauvegarder et restaurer le Registre dans Windows


Pour résoudre ce problème, procédez comme suit :
  1. Importez les règles annuelles et TZI applicable dans le Registre sous la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Time Zones
    Remarque Si la valeur de Registre n'existe, importez la chaîne en anglais dans le Registre sous la sous-clé de Registre suivante pour la chaîne « Non-MUI_* » (par exemple : les clés de Registre « Display », « Dlt » et « Std ») :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Time Zones
  2. Exécutez la commande appropriée à votre système d'exploitation :

    Windows XP et Windows Server 2003
    Tzchange.exe /w 2147483648
    Windows Vista, Windows 7, Windows Server 2008 et Windows Server 2008 R2
    %Windows%\servicing\GC32\tzupd.exe
Ces informations vous ont-elles été utiles ? Envoyer vos commentaires

Comment le package MATS procède-t-il pour résoudre ce problème

Cliquez ici pour savoir comment le package MATS fonctionne pour corriger ce problème  

Propriétés

Numéro d'article: 2400550 - Dernière mise à jour: jeudi 23 février 2012 - Version: 5.0
Mots-clés : 
kbtshoot kbprb kbexpertisebeginner kbexpertiseinter kbsurveynew kbmatsfixme KB2400550
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com