Wiederherstellen von fehlerhaften SP4 Tandqic.sys generierte NTBackup-Sets

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 240087 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
wichtig : Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986Beschreibung der Microsoft Windows-Registrierung
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Beim Verwenden der das Programm NTBackup in Verbindung mit der Tandqic.sys-Treiber in Windows NT 4 Service Pack 4 (SP4) bereitgestellt, um Daten von einer Bandsicherung auf einem Bandlaufwerk Tandberg SLR5 wiederherstellen Sie möglicherweise nicht um die Daten wiederherzustellen. Sie möglicherweise nicht zum Abrufen der Sicherungskatalog oder Wiederherstellen einzelne Dateien. Obwohl Sie erfolgreich Daten auf ein Band in das SLR5-Laufwerk sichern können, finden Sie möglicherweise, dass einer erfolgreichen Wiederherstellung beim tatsächlich Bestätigung, keine Daten wiederhergestellt.

Ursache

Dieses Verhalten tritt auf, weil bestimmte Registrierungswerte für Programm "Ntbackup" auf 0 statt der standardmäßigen ("1") festgelegt werden müssen und einige Registrierungsflags für die Sicherungsdateien (erstellt mit dem SP4-Tandqic.sys-Treiber) geändert werden, wiederhergestellt werden müssen.

Lösung

Windows NT Server oder Workstation 4.0

Installieren Sie das neueste Servicepack für Windows NT 4.0, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
152734So erhalten Sie das neueste Windows NT 4.0 Service Pack
Warnung : unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme, die eine Neuinstallation Ihres Betriebssystems erforderlich machen verursachen. Microsoft kann nicht garantieren, dass Probleme, die Verwendung des Registrierungseditors entstehen, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Um dieses Problem zu beheben, können Sie das Regset.exe-Dienstprogramm, befindet sich im Ordner \Support\Utils\i386 Windows NT 4.0 Service Pack 6 verwenden, um automatisch die relevanten Registrierungseinträge anpassen, sodass Daten von einer Sicherung auf Band wiederhergestellt werden können, die mit einem Computer unter Windows NT 4.0 Service Pack 4 erstellt wurde.

Sie können auch manuell die Registrierungseinstellungen ändern, die Programm "Ntbackup", steuern Wenn den Tandqic.sys-Treiber verwenden. Gehen Sie dazu folgendermaßen vor:
  1. Starten Sie den Registrierungseditor (Regedt32.exe).
  2. Suchen Sie den "Schnelle Dateiwiederherstellung verwenden" Wert unter dem folgenden Schlüssel in der Registrierung:
    HKEY_LOCAL_CURRENT_USER\Software\Microsoft\Ntbackup\Backup-Modul
  3. Im Menü Bearbeiten klicken Sie auf Zeichenfolge , geben Sie 0 ein und klicken Sie dann auf OK .
  4. Suchen Sie den "Mit Band Kataloge" Wert unter dem folgenden Schlüssel in der Registrierung:
    HKEY_LOCAL_CURRENT_USER\Software\Microsoft\Ntbackup\User-Schnittstelle
  5. Im Menü Bearbeiten klicken Sie auf Zeichenfolge , geben Sie 0 ein und klicken Sie dann auf OK .
  6. Beenden Sie den Registrierungseditor.

Windows NT Server 4.0, Terminal Server Edition

Installieren Sie das neueste Service Pack für Windows NT Server 4.0, Terminal Server Edition, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
152734So erhalten Sie das neueste Windows NT 4.0 Service Pack

Status

Microsoft hat bestätigt, dass dies ein Problem in Windows NT 4.0 und Windows NT Server 4.0 Terminal Server Edition handelt.

Dieses Problem wurde erstmals in Windows NT Server 4.0 Service Pack 6 und Windows NT Server 4.0 Terminal Server Edition Service Pack 6.

Weitere Informationen

Weitere Informationen über Tandberg Bandlaufwerke und ihre Kompatibilität mit dem Programm "Ntbackup.exe" Wenden Sie sich an Tandberg Product Support Services unter (800) 258-8285 oder Ihre Website unter:
http://www.tandberg.com

Eigenschaften

Artikel-ID: 240087 - Geändert am: Donnerstag, 23. Januar 2014 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT 4.0 Service Pack 4
Keywords: 
kbnosurvey kbarchive kbmt kbbug kbenv kbfix kbhardware KB240087 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 240087
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com