Restauración de conjuntos NTBackup generados por Tandqic.sys SP4 defectuoso

Seleccione idioma Seleccione idioma
Id. de artículo: 240087 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
importante : este artículo contiene información acerca de cómo modificar el registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando se utiliza el programa NTBackup junto con el controlador de Tandqic.sys proporcionado en Windows NT 4 Service Pack 4 (SP4) para restaurar datos desde una copia de seguridad en una unidad de cinta Tandberg SLR5 en cinta, no puede restaurar los datos. Es posible que no pueda recuperar el catálogo de copia de seguridad o restaurar archivos únicos. Aunque realizar una copia de puede correctamente seguridad de datos en una cinta en la unidad SLR5, es posible que reciba confirmación de una operación de restauración correcta cuando de hecho, no se restauran datos.

Causa

Esto ocurre porque necesita determinados valores del registro para el programa NTBackup se establezca en 0 en lugar del predeterminado ("1") y algunos indicadores de registro necesita modificarse para los archivos de copia de seguridad (creados con el controlador de SP4 Tandqic.sys) que para se va a restaurar.

Solución

Windows NT Server 4.0 o Windows NT Workstation 4.0

Para resolver este problema, consiga la última versión del Service Pack para Windows NT 4.0. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
152734Cómo obtener el Service Pack más reciente de Windows NT 4.0
Advertencia : si utiliza incorrectamente el Editor del registro, pueden surgir problemas graves que conlleven la reinstalación del sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

Para resolver este problema, puede utilizar la utilidad Regset.exe se encuentra en la carpeta \support\utils\i386 del Service Pack 6 de Windows NT 4.0, para ajustar automáticamente las entradas del registro pertinentes para que pueden restaurar datos desde una copia de seguridad en cinta que se creó con un equipo que ejecuta Windows NT 4.0 Service Pack 4.

Puede modificar manualmente la configuración de registro que controla el programa NTBackup cuando se utiliza el controlador Tandqic.sys. Para ello:
  1. Inicie el Editor del Registro (Regedt32.exe).
  2. Busque el valor "Usar la restauración rápida de archivos" en la siguiente clave del registro:
    Motor de HKEY_LOCAL_CURRENT_USER\Software\Microsoft\Ntbackup\Backup
  3. En el menú Edición , haga clic en cadena , escriba 0 y, a continuación, haga clic en Aceptar .
  4. Busque el valor "Catálogos de cintas de uso" bajo la siguiente clave del registro:
    Interfaz HKEY_LOCAL_CURRENT_USER\Software\Microsoft\Ntbackup\User
  5. En el menú Edición , haga clic en cadena , escriba 0 y, a continuación, haga clic en Aceptar .
  6. Salga del Editor del Registro.

Windows NT Server 4.0, Terminal Server Edition

Para resolver este problema, obtenga el service pack más reciente para Windows NT Server 4.0 Terminal Server. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
152734Cómo obtener el Service Pack más reciente de Windows NT 4.0

Estado

Microsoft ha confirmado que es un problema de Windows NT 4.0 y Windows NT Server 4.0, Terminal Server Edition.

Este problema se corrigió por primera vez en Windows NT Server 4.0 Service Pack 6 y Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

Más información

Para obtener información adicional acerca de las unidades de cinta Tandberg y su compatibilidad con el programa Ntbackup.exe, póngase en contacto con soporte técnico de biblioteca en el (800) 258-8285 o visite su sitio Web en:
http://www.tandberg.com

Propiedades

Id. de artículo: 240087 - Última revisión: miércoles, 29 de enero de 2014 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT 4.0 Service Pack 4
Palabras clave: 
kbnosurvey kbarchive kbmt kbbug kbenv kbfix kbhardware KB240087 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 240087

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com