Aparece un mensaje de error al intentar instalar Office 2010: "Error 1920. El servicio "Plataforma de protección de software de Office" (osppsvc) no se pudo iniciar.

Seleccione idioma Seleccione idioma
Id. de artículo: 2401987 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta instalar Microsoft Office 2010, puede aparecer el siguiente mensaje de error:
Error 1920. El servicio "Plataforma de protección de software de Office" (osppsvc) no se pudo iniciar. Compruebe que tiene suficientes privilegios para iniciar servicios del sistema.

Causa

Este problema ocurre cuando la cuenta del servicio de red no tiene los permisos correctos en C:\Archivos de programa\Archivos comunes\Microsoft Shared\OfficeSoftwareProtectionPlatform.

Solución

Para resolver este problema, debe conceder control total a la cuenta del servicio de red en la carpeta "OfficeSoftwareProtectionPlatform".

Para que podamos solucionar su problema, diríjase a la sección "Solucionarlo en mi lugar". Si prefiere solucionar este problema usted mismo, vaya a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar



Para solucionar el problema de forma automática, haga clic en el vínculo Fix it o en el botón gráfico. Haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y, a continuación, siga los pasos del Asistente Fix it

Contraer esta imagenAmpliar esta imagen
assets fixit1
Solucionar este problema
Microsoft Fix it 50733
Contraer esta imagenAmpliar esta imagen
assets fixit2

Notas
  • Este asistente podría estar sólo en inglés. Sin embargo, la solución automática también funciona con las otras versiones de idioma de Windows. 
  • Si no está utilizando el equipo que tiene el problema, puede guardar la solución de reparación en una unidad flash o en un CD para posteriormente ejecutarla en el equipo con el problema.

A continuación, vaya a la sección "¿Esta información le ayudó a resolver su problema?".



Solucionarlo por mí mismo

Para ello, siga estos pasos en función del sistema operativo que esté ejecutando.

Para Windows XP o Windows Server 2003


1. Haga clic en Inicio y en Ejecutar.
2. Escriba la siguiente línea de comandos y, a continuación, presione ENTRAR:

cacls "C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform" /t /e /p "Network Service":F

3. Intente la instalación de Office 2010.

En Windows Vista


1. Haga clic en Inicio, haga clic en Iniciar búsqueda, escriba Ejecutar y, a continuación, presione ENTRAR.
2. Escriba la siguiente línea de comandos y, a continuación, presione ENTRAR:

icacls "C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform" /grant "Network Service:F" /t

3. Intente la instalación de Office 2010

En Windows 7

1. Haga clic en Inicio, haga clic en Buscar programas y archivos, escriba Ejecutar y, a continuación, presione ENTRAR.
2. Escriba la siguiente línea de comandos y, a continuación, presione ENTRAR.

icacls "C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform" /grant "Network Service:F" /t

3. Intente la instalación de Office 2010.

¿Esta información le ayudó a resolver el problema?

  • Compruebe si se ha solucionado el problema. Si se ha solucionado, ya ha terminado con esta sección. En caso contrario, puede ponerse en contacto con el soporte técnico.
  • Valoramos sus comentarios. Para realizar algún comentario o informar de cualquier problema con esta solución, deje su comentario en el blog "Solucionarlo en mi lugar" o envíenos un correo electrónico.

Más información

Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 2401987 - Última revisión: viernes, 31 de enero de 2014 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Office Professional Plus 2010
  • Microsoft Office Standard 2010
Palabras clave: 
kbfixme kbmsifixme KB2401987

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com