Message d'erreur lorsque vous essayez d'installer Office 2010: « erreur 1920. Échec de démarrage du service « Office Software Protection Platform » (osppsvc).

Traductions disponibles Traductions disponibles
Numéro d'article: 2401987 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez d'installer Microsoft Office 2010, le message d'erreur suivant peut s'afficher :
Erreur 1920. Échec de démarrage du service « Office Software Protection Platform » (osppsvc). Vérifiez que vous disposez des privilèges suffisants pour démarrer les services système.

Cause

Ce problème se produit lorsque le compte Service réseau n'a pas les autorisations correctes sur C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform.

Résolution

Pour résoudre ce problème, vous devez donner le contrôle total du compte Service réseau dans le dossier « OfficeSoftwareProtectionPlatform ».

Afin que nous puissions résoudre le problème pour vous, passez à le »Résolvez le problème pour moi« section. Si vous préférez résoudre le problème vous-même, passez à le »Je résous le problème moi-même« section.

Résolvez le problème pour moi



Pour résoudre ce problème automatiquement, cliquez sur le Fix it bouton ou le lien. Puis cliquez sur exécuter dans la boîte de dialogue Téléchargement de fichier zone, puis suivez les étapes de l'Assistant de réparation .

Réduire cette imageAgrandir cette image
assets fixit1
Résoudre ce problème
Microsoft Fix it 50733
Réduire cette imageAgrandir cette image
assets fixit2

Remarques
  • Il est probable que cet Assistant soit écrit en anglais uniquement. Toutefois, la correction automatique est opérationnelle pour les autres versions linguistiques de Windows.
  • Si vous consultez cette page depuis un autre ordinateur que celui qui rencontre le problème, enregistrez le fichier représentant le correctif sur une clé USB ou bien un CD, puis exécutez-le sur l'ordinateur concerné.

Ensuite, passez à le »Ce problème est-il résolu ?« section.



Je résous le problème moi-même

Pour ce faire, procédez comme suit, en fonction du système d'exploitation que vous exécutez.

Pour Windows XP ou Windows Server 2003


1. Cliquez sur Démarrer puis sur exécuter.
2. Tapez la ligne de commande suivante et appuyez sur entrée:

cacls « C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform » /t /e /p « Service réseau »: F

3. essayez d'installer Office 2010.

Pour Windows Vista


1. Cliquez sur Démarreret cliquez sur Rechercher, tapez exécuter, puis appuyez sur entrée.
2. Tapez la ligne de commande suivante et appuyez sur entrée:

icacls « C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform » /grant /t "Service réseau: F"

3. essayez d'installer Office 2010

Pour Windows 7

1. Cliquez sur Démarreret cliquez sur Rechercher les programmes et fichiers, tapez exécuter, puis appuyez sur entrée.
2. Tapez la ligne de commande suivante et appuyez sur entrée.

icacls « C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform » /grant /t "Service réseau: F"

3. essayez d'installer Office 2010.

Ce problème est-il résolu ?

  • Vérifiez si le problème est résolu. Si le problème est effectivement résolu, c'est que vous avez mené à bien la correction du problème. Si le problème n'est pas résolu, vous pouvez : Contactez le support technique.
  • Nous aimerions connaître votre opinion. Pour fournir des commentaires ou d'un problème concernant cette solution, écrivez-nous sur le "Résolvez le problème pour moi« blog ou envoyez-nous un courrier électronique.

Plus d'informations

Propriétés

Numéro d'article: 2401987 - Dernière mise à jour: samedi 19 avril 2014 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Professional Plus 2010
  • Microsoft Office Standard 2010
Mots-clés : 
kbfixme kbmsifixme kbmt KB2401987 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d?une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 2401987
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com