При попытке установить Office 2010 появляется сообщение: «ошибка 1920. Не удается запустить службу "Office Платформа защиты программного обеспечения" (osppsvc).

Переводы статьи Переводы статьи
Код статьи: 2401987 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

При попытке установить Microsoft Office 2010, может появиться следующее сообщение об ошибке:
Ошибка 1920. Не удается запустить службу "Office Платформа защиты программного обеспечения" (osppsvc). Убедитесь в наличии достаточных полномочий для запуска системных служб.

Причина

Эта проблема возникает, когда учетная запись сетевой службы не имеет соответствующих разрешений на создаваемую Shared\OfficeSoftwareProtectionPlatform C:\Program Files\Common.

Решение

Чтобы устранить эту проблему, необходимо предоставить полный доступ учетной записи сетевой службы в папке «OfficeSoftwareProtectionPlatform».

Чтобы получить помощь в решении проблемы, перейдите к»Получить помощь"раздел. Если вы предпочитаете решить проблему самостоятельно, перейдите к»Решить самостоятельно"раздел.

Получить помощь



Чтобы устранить проблему автоматически, щелкните помощь кнопку или ссылку. Нажмите кнопку запустить в диалоговом окне Загрузка файла выберите и следуйте инструкциям мастера Fix it .

Свернуть это изображениеРазвернуть это изображение
assets fixit1
Устранить проблему
Microsoft Fix it 50733
Свернуть это изображениеРазвернуть это изображение
assets fixit2

Примечания
  • Этот мастер может быть доступен только на английском языке. Однако автоматическое исправление также работает для других языковых версий Windows.
  • Если у вас нет под рукой компьютера, на котором зафиксирована проблема - вы можете сохранить данное приложение на Flash устройстве или компакт-диске, а затем запустить его на нужном компьютере.

Перейдите к "Проблема устранена?"раздел.



Решить самостоятельно

Чтобы сделать это, выполните следующие действия, в зависимости от используемой операционной системы.

Для Windows XP или Windows Server 2003


1. нажмите кнопку Пуск и выберите команду выполнить.
2. введите следующую команду и нажмите клавишу Ввод:

CACLS «C:\Program Files\Common создаваемую Shared\OfficeSoftwareProtectionPlatform» /t /e /p «Сетевая служба»: F

3. Повторите установку Office 2010.

Для Windows Vista


1. нажмите кнопку Пуск, выберите Начать поиск, введите выполнитьи нажмите клавишу Ввод.
2. введите следующую команду и нажмите клавишу Ввод:

icacls «C:\Program Files\Common создаваемую Shared\OfficeSoftwareProtectionPlatform» /grant "сетевой службы: F" /t

3. Повторите установку Office 2010

Для Windows 7

1. нажмите кнопку Пуск, щелкните Найти программы и файлы, введите выполнитьи нажмите клавишу Ввод.
2. введите следующую команду и нажмите клавишу Ввод.

icacls «C:\Program Files\Common создаваемую Shared\OfficeSoftwareProtectionPlatform» /grant "сетевой службы: F" /t

3. Повторите установку Office 2010.

Проблема устранена?

  • Проверьте, устранена ли проблема. Если проблема устранена, этот раздел можно пропустить. Если проблема не устранена, обратитесь в обратитесь в службу поддержки.
  • Мы ценим ваши отзывы. Чтобы оставить отзыв или сообщить о проблемах, связанных с этим решением, оставьте комментарий в "Получить помощь«Блог или отправьте сообщение по электронной почте.

Дополнительная информация

Свойства

Код статьи: 2401987 - Последний отзыв: 3 марта 2014 г. - Revision: 3.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office Professional Plus 2010
  • Microsoft Office Standard 2010
Ключевые слова: 
kbfixme kbmsifixme kbmt KB2401987 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.
Эта статья на английском языке: 2401987

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com